The DWR-3000M/OT is a high power 5G CPE with 5G SA and NSA support and AX3000 Wi-Fi 6. It connects through 4 x 8dBi 5G/LTE antennas and 2 x 5dBi Wi-Fi antennas, with RJ45 LAN and WAN Ethernet, GPS and BDS positioning, and TR-069 remote management.
DWR-3000M/OT
5G AX3000 Outdoor CPE Router
- 5G SA Sub-6 up to 2.4Gbps download and 900Mbps upload; 5G NSA Sub-6 up to 3.2Gbps download and 600Mbps upload
- AX3000 Wi-Fi 6, 2T2R, up to 574Mbps on 2.4GHz and 2402Mbps on 5GHz
- 4 x 8dBi 5G/LTE antennas and 2 x 5dBi Wi-Fi antennas
- N28/B28 output power of 33dBm±2dBm
- 1 x gigabit LAN and 1 x gigabit WAN Ethernet port
- GPS and BDS positioning
- EasyMesh and WPA3/SAE security
- WEB GUI, TR-069 and SNMPv2 management
Overview
DWR-3000M/OT
Specifications
| CPU frequency | Quad core 1.7GHz |
|---|---|
| Memory | 256MB 16-bit DDR3L |
| Flash | 128M NAND |
| Wi-Fi | 2T2R 2.4GHz 802.11b/g/n/ac/ax, 574Mbps 2T2R 5.8GHz 802.11a/n/ac/ax, 2402Mbps |
| Device Interfaces | 1 x RJ45 10M/100M/1000M LAN Ethernet 1 x RJ45 10M/100M/1000M WAN Ethernet interface 1 x Power jack 1 x power ON/OFF button 1 x SOS button 1 x SIM slot |
| Wi-Fi Antenna | 2 x 5dBi antennas |
| 5G/LTE Antenna | 4 x 8dBi antennas @ N28/B28 |
| Standard | 802.11a/b/g/n/ac/ax 2.4G: 2.4~2.4835GHz 5G: 5.150~5.825GHz Korea, Japan, ETSI, FCC channels can be selected |
| Modulation schemes | OFDM = BPSK, QPSK, 16-QAM, 64-QAM, 256-QAM, 1024-QAM DSSS = DBPSK, DQPSK, CCK |
| Transfer Rate | HE20: up to 574Mbps 2.4G+5G HE40: up to 1147Mbps 2.4G+5G HE80: up to 1201Mbps 5G HE160: up to 2402Mbps 5G |
| Positioning System | GPS, BDS |
| Accuracy | 1.5m CEP |
| 5G/ LTE Standards | Release 16, Cat.19 5G NR |
| 5G/ LTE Frequency Support | 5G NR: n1/3/5/7/8/20/28/38/40/41/75/76/77/78 LTE: 1/3/5/7/8/20/28/32/38/40/41/42/43 |
| 5G/LTE Throughput | 5G SA Sub-6: DL 2.4Gbps; UL 900Mbps 5G NSA Sub-6: DL 3.2Gbps; UL 600Mbps LTE: DL 1.6Gbps; UL 200Mbps |
| MIMO | DL: 4 x 4 UL: 2 x 2 (only support 5G SA) |
| Output Power | N28/B28 33dBm±2dBm Other band output power is 23dBm±2dBm |
| Wireless Main Protocols | IEEE 802.11a IEEE 802.11b IEEE 802.11g IEEE 802.11n IEEE 802.11ac IEEE 802.11ax IEEE 802.11h (DFS) IEEE 802.11e (WMM) IEEE 802.11k/v/r |
| Wireless Specification Features | Embedded AP with 8 SSIDs on each Radio Separate authentication for each SSID WMF AutoChannel BSD EasyMesh WPA3/SAE Security |
| Mobile Main Protocols | 3GPP Release 16 |
| Mobile Specification Features | 5G SA APN and Dial Settings NAT support Bridge Mode PIN Management Message Management SIM lock/band lock/cell lock support AT Command Web interface provided |
| Other Spec Features | QoS Flow Control Samba/DLNA/FTP NAT, NAPT and ALG DMZ and Port forwarding (Virtual server) SPI Firewall, Denial of Service (DoS) protection Port filtering, IP filtering and MAC filtering URL filter DDNS Static route SNTP Date/time update from Internet Time Server Diagnostics (Ping/TraceRoute) Logs and statistics Automatic timing restart |
| Network Main Protocols | RFC0768 UDP RFC0791 IP RFC0792 ICMP RFC0793 TCP RFC0826 Ethernet ARP RFC0894 IP over Ethernet RFC0922 Broadcasting Internet Datagrams RFC0950 Internet Standard Subnetting IEEE802.3 Ethertype IEEE802.1p RFC2516 PPP Over Ethernet (PPPoE) RFC1662 PPP in HDLC-like Framing RFC1332 PPP Internet Protocol Control Protocol RFC1042 Transmission of IP Datagrams over IEEE 802 Networks IPoE (IP over Ethernet over AAL5) |
| Network Spec Features | IPv4/IPv6 dual stack 6RD IPoE Bridge Mode IPoE DHCP/Static PPPoE Dynamic/Static IPv6 Stateless/Stateful PPTP, L2TP GRE IPSEC VPN IGMP proxy and MLD for IPTV DNS Proxy DHCP server NAT, NAPT and ALG |
| Management Features | WEB GUI Command line tools (telnet/ssh) TR-069 remote management TR181/TR104/TR140/TR143/TR157 (periodic statistics) SNMPv2 UPnP RADIUS Client GNSS |
| Operating Temperature | -10°C~70°C |
| Storage Temperature | -20°C~70°C |
| Operating Humidity | 5%~95% (typical) |
| Power Supply | 24V/3A |
| Regulation Compliance | CE |
| Safety Regulations | UL |
| Green Standard | RoHS |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.