Flexible and cost-effective, this is an ideal industrial solution where high throughput and high reliability are fundamental. Especially with NEMA TS-2 certification, this series is the perfect choice for Smart City and traffic control applications.
DGS-F3700 SERIES
12, 16 or 20-Port High-Bandwidth Industrial Managed Layer-3 Gigabit PoE Switch
- Up to 16 x 10/100/1000 RJ45 ports or 100/1000BASE-X SFP slots, plus 4 dedicated 1/10G uplink SFP slots
- Up to 8 x 802.3af/802.3at PoE/PoE+ Power over Ethernet ports, with maximum 30 W PoE power per port and up to 240 W power budget
- Powerful Layer-3 switching supporting BGPv4, IPv4 Static, RIPv1/v2 and OSPFv2
- Redundancy through ITU-T G.8032 ERPS Ring, RSTP, STP, MRP (Manager/Client), compatible rings and compatible chains
- UL 62368-1:2014, CE/FCC and NEMA TS-2 certified for traffic control
- IEEE 1588v2 Precision Time Protocol hardware-based end-to-end TC
- Wide temperature operation from -40 °C to 70 °C
Genel Bakış
Unprecedented throughput and power
The DGS-F3700 Series offers 24 versions of up to 20 Gigabit ports, with different port configurations in copper, PoE or fiber, all of which include 4 x 1/10 Gigabit Ethernet SFP uplinks. Specifically designed for bringing power through Ethernet cables virtually anywhere, it supports a maximum of 8 PoE/PoE+ ports (802.3af/at) to produce up to 240 W Power over Ethernet output.
Rugged and reliable
This switch series is EN 61000-6-2, EN 61000-6-4, IEC/EN/UL 62368-1:2014 and FCC certified, able to withstand the harshest environment and the most demanding EMC environment for almost any application. NEMA TS-2 certification further ensures that it is the perfect choice for smart cities and traffic control. Its fanless design and EMC Level 3 protection guarantee reliable operation between -40 °C and +70 °C, and zero packet loss even with all ports running at full power. High-performance network redundancy functions provide self-recovery in less than 20 ms at full load, enabling a reliable network through almost any redundant ring topology such as ITU-T G.8032 ERPS Ring, IEEE 802.1D-2004 RSTP, STP, MSTP and MRP (Manager/Client).
Secure and smart
To prevent network intrusions, it is necessary to have a good access control mechanism that can identify, authenticate and authorize users. The DGS-F3700 Series supports user accounts, password policy and authentication interface management functions that comply with IEC 62443 standards. The multifunctional web dashboard also offers further intelligent features such as Quality of Service (QoS) per port or per VLAN, VLAN, IGMP and port mirroring. Layer-3 routing supports BGPv4, IPv4 static routing, RIP v1/v2 and OSPFv2.
DGS-F3700 SERIES
Teknik Özellikler
| Priority Queues | 8 |
|---|---|
| VLAN Table | 4096 |
| MAC-Based VLAN | 512 |
| VLAN ID Range | VID 1 to 4094 |
| Trunk Group | 4 |
| Static IGMP Groups | 128 |
| Dynamic IGMP Groups | 256 |
| MAC Table Size | 16K |
| Packet Buffer Size | 1.5 MB |
| Jumbo Frame | 9216 Bytes |
| Standards | IEEE 802.3 for 10BASE-T IEEE 802.3u for 100BASE-T(X) IEEE 802.3ab for 1000BASE-T(X) IEEE 802.3z for 1000BASE-X IEEE 802.3ae for 10 Gigabit Ethernet Fiber IEEE 802.3x for Flow Control, back pressure flow control IEEE 802.1D-2004 for Spanning Tree Protocol IEEE 802.1w for Rapid Spanning Tree Protocol IEEE 802.1s for Multiple Spanning Tree Protocol IEEE 802.1Q for VLAN Tagging IEEE 802.1p for Class of Service IEEE 802.1X for Authentication IEEE 802.3ad for Port Trunk with LACP IEEE 802.3az for Energy Efficient Ethernet |
| Protocols | IPv4, IPv6, IGMPv1/v2/v3, IGMP Snooping, GARP, GMRP, GVRP, SNMPv1/v2c/v3, SNMP Inform, ICMP, Telnet, SSH, DHCP Server/Relay/Client, DHCP Option 66/67/82, BootP, RARP, TFTP, SMTP, RMON, HTTP, HTTPS, Syslog, MRP (Manager/Client), LLDP, 802.1x, EAP, RADIUS, TACACS+, Mirror port, QoS, ACL, BGPv4, DHCP Snooping, ARP Spoof Prevention, Dynamic ARP Inspection, MLD, UDLD, IP Source Guard, sFlow |
| Layer-3 Protocols | Routing: IPv4 unicast static routing, RIP v1/v2, OSPFv2, BGPv4 Multicast: IGMPv1/v2/v3, DVMRP, PIM-DM, PIM-SM, PIM-SSM Routing Redundancy: VRRP (Virtual Router Redundancy Protocol) |
| Redundancy | ITU-T G.8032 ERPS Ring, STP, RSTP, MSTP, MRP (Manager/Client), Compatible Ring/Chain, U-Ring |
| Network Synchronization | NTP Server/Client, SNTP |
| Precision Network Synchronization | IEEE 1588v1 OC/BC (Software) IEEE 1588v2 E2E TC (Hardware), ns accuracy IEEE 1588v2 OC/BC (Software) |
| Automation Profiles | Modbus/TCP device status registers |
| SNMP MIB | MIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1, 2, 3, 9, RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2674 |
| Input Voltage | 9-57 VDC for non-PoE models 45-57 VDC for 802.3af mode 51-57 VDC for 802.3at mode |
| Input Current (System) | Max. 2.2 A @ 12 VDC (without PoE) Max. 3.3 A @ 45 VDC (up to 8 ports at 15.4 W per PoE port) Max. 5.2 A @ 51 VDC (up to 8 ports at 30 W per PoE port) |
| Power Consumption (System) | Max. 26.4 W @ 12 VDC (without PoE) Max. 148.5 W @ 45 VDC (up to 8 ports at 15.4 W per PoE port) Max. 265.2 W @ 51 VDC (up to 8 ports at 30 W per PoE port) |
| Connector | 5-pin 5.08 mm lockable terminal block |
| Reverse Polarity Protection | Yes |
| RJ45 Ports | Up to 16 x 10/100/1000BASE-T(X), auto-negotiation speed |
| Fiber Optics Ports | Up to 16 x 100/1000BASE-X SFP slots, plus 4 x 1000BASE-X or 4 x 10G SFP slots |
| LED Indicators | PWR1, PWR2, Alarm, Run, Ring, Ring Master, RJ45 Link/Speed, SFP Link, PoE |
| Console | RS232 (RJ45 connector) |
| Relay Output | 2 relay outputs with current carrying capacity of 1 A @ 24 VDC |
| DIP Switches | Ring Control |
| Button | Reset button |
| Housing | IP30 SPCC metal housing, ruggedized heat sink |
| Dimensions (W x H x D) | 12 ports: 76 x 200 x 160 mm 16 and 20 ports: 95 x 200 x 160 mm |
| Weight | 2,500 g |
| Installation | DIN rail, wall mount (optional kit) |
| Operating Temperature | -40 °C to +70 °C (-40 °F to +158 °F) |
| Storage Temperature | -40 °C to +85 °C (-40 °F to +185 °F) |
| Ambient Relative Humidity | 5% to 95% (non-condensing test @ 55 °C) |
| Safety | UL 62368-1, 2nd Ed., CSA C22.2 N. 62368-1-14, NZS 62368.1:2018, EN 62368-1:2014+A11:2017 |
| EMC | FCC Part 15, Subpart B, Class A EN 55032, EN 55024, EN 61000-3-2, EN 61000-3-3, EN 61000-6-2, EN 61000-6-4 |
| Traffic Control | NEMA TS-2 |
| IEC 61000-4-2 (ESD) | Contact discharge ±6 kV, level 3 Air discharge ±8 kV, level 3 |
| IEC 61000-4-3 (RS) | 80-1000 MHz: 10 V/m, level 3 1.4-2.0 GHz: 3 V/m, level 3 2.0-2.7 GHz: 10 V/m, level 3 |
| IEC 61000-4-4 (EFT) | AC power port ±2.0 kV, level 3 DC power port ±2.0 kV, level 3 Signal port ±1.0 kV, level 3 |
| IEC 61000-4-5 (Surge) | DC power port line-to-line ±1.0 kV, level 3 DC power port line-to-earth ±2.0 kV, level 3 Signal port line-to-earth ±2.0 kV, level 3 |
| IEC 61000-4-6 (CS) | 0.15-80 MHz: 10 V rms, level 3 |
| IEC 61000-4-8 (PFMF) | Enclosure: 30 V/m, level 4 |
| IEC 61000-4-11 (DIP) | AC power port: -, level A |
| Shock | MIL-STD-810G Method 516.5 |
| Drop | MIL-STD-810F Method 516.5 |
| Vibration | MIL-STD-810F Method 514.5 C-1 & C-2 |
| RoHS II | Yes |
| MTBF | 20 years |
| DGS-F3700-8P4XI | 8 x 1GTX RJ45/PoE, 4 x 10GFX SFP |
| DGS-F3700-8T4XI | 8 x 1G RJ45, 4 x 10G SFP |
| DGS-F3700-4T4P4XI | 4 x 1G RJ45, 4 x 1G PoE, 4 x 10G SFP |
| DGS-F3700-4T4S4XI | 4 x 1G RJ45, 4 x 1G SFP, 4 x 10G SFP |
| DGS-F3700-4P4S4XI | 4 x 1G PoE, 4 x 1G SFP, 4 x 10G SFP |
| DGS-F3700-12T4XI | 12 x 1G RJ45, 4 x 10G SFP |
| DGS-F3700-8T4P4XI | 8 x 1G RJ45, 4 x 1G PoE, 4 x 10G SFP |
| DGS-F3700-4T8P4XI | 4 x 1G RJ45, 8 x 1G PoE, 4 x 10G SFP |
| DGS-F3700-8T4S4XI | 8 x 1G RJ45, 4 x 1G SFP, 4 x 10G SFP |
| DGS-F3700-4T4P4S4XI | 4 x 1G RJ45, 4 x 1G PoE, 4 x 1G SFP, 4 x 10G SFP |
| DGS-F3700-8P4S4XI | 8 x 1G PoE, 4 x 1G SFP, 4 x 10G SFP |
| DGS-F3700-4T8S4XI | 4 x 1G RJ45, 8 x 1G SFP, 4 x 10G SFP |
| DGS-F3700-4P8S4XI | 4 x 1G PoE, 8 x 1G SFP, 4 x 10G SFP |
| DGS-F3700-12S4XI | 12 x 1G SFP, 4 x 10G SFP |
| DGS-F3700-16T4XI | 16 x 1G RJ45, 4 x 10G SFP |
| DGS-F3700-12T4P4XI | 12 x 1G RJ45, 4 x 1G PoE, 4 x 10G SFP |
| DGS-F3700-8T8P4XI | 8 x 1G RJ45, 8 x 1G PoE, 4 x 10G SFP |
| DGS-F3700-12T4S4XI | 12 x 1G RJ45, 4 x 1G SFP, 4 x 10G SFP |
| DGS-F3700-8T4P4S4XI | 8 x 1G RJ45, 4 x 1G PoE, 4 x 1G SFP, 4 x 10G SFP |
| DGS-F3700-4T8P4S4XI | 4 x 1G RJ45, 8 x 1G PoE, 4 x 1G SFP, 4 x 10G SFP |
| DGS-F3700-8T8S4XI | 8 x 1G RJ45, 8 x 1G SFP, 4 x 10G SFP |
| DGS-F3700-4T12S4XI | 4 x 1G RJ45, 12 x 1G SFP, 4 x 10G SFP |
| DGS-F3700-4P12S4XI | 4 x 1G PoE, 12 x 1G SFP, 4 x 10G SFP |
| DGS-F3700-16S4XI | 16 x 1G SFP, 4 x 10G SFP |
Gerçek performans; ayarlara, kablolamaya, sıcaklığa, ağ yapılandırmasına, arayüze, cihaz uyumluluğuna, çevresel koşullara, sahadaki koşullara ve benzeri diğer etkenlere bağlı olarak değişebilir. Güç kapasitesi, sinyal veya işlem hızı, sinyal menzili veya mesafesi, veri şifreleme, depolama kapasitesi, ekran özellikleri ya da diğer performans ölçütlerine yapılan atıflar, sektör standartlarından türetilen en uygun koşullara dayanır ve yalnızca bilgilendirme amaçlıdır. Teknik özellikler önceden haber verilmeksizin değiştirilebilir.