D-Link

DGS-F3700 SERIES

Commutateur Gigabit PoE industriel administrable Layer-3 à large bande passante à 12, 16 ou 20 ports

  • Jusqu’à 16 ports 10/100/1000 RJ45 ou emplacements 100/1000BASE-X SFP, plus 4 emplacements SFP de liaison montante 1/10G dédiés
  • Jusqu’à 8 ports Power over Ethernet 802.3af/802.3at PoE/PoE+, avec une puissance PoE maximale de 30 W par port et un budget de puissance pouvant atteindre 240 W
  • Commutation Layer-3 puissante prenant en charge BGPv4, IPv4 Static, RIPv1/v2 et OSPFv2
  • Redondance via ITU-T G.8032 ERPS Ring, RSTP, STP, MRP (Manager/Client), anneaux compatibles et chaînes compatibles
  • Certifié UL 62368-1:2014, CE/FCC et NEMA TS-2 pour le contrôle du trafic
  • TC de bout en bout matériel IEEE 1588v2 Precision Time Protocol
  • Fonctionnement sur une large plage de températures, de -40 °C à 70 °C

Présentation

Présentation

Flexible et économique, c’est une solution industrielle idéale là où un débit élevé et une grande fiabilité sont essentiels. Grâce notamment à la certification NEMA TS-2, cette série est le choix parfait pour les applications de ville intelligente et de contrôle du trafic.

Débit et puissance sans précédent

La série DGS-F3700 propose 24 versions comptant jusqu’à 20 ports Gigabit, avec différentes configurations de ports en cuivre, PoE ou fibre, toutes incluant 4 liaisons montantes SFP 1/10 Gigabit Ethernet. Spécialement conçue pour acheminer l’alimentation via les câbles Ethernet pratiquement n’importe où, elle prend en charge un maximum de 8 ports PoE/PoE+ (802.3af/at) pour fournir jusqu’à 240 W de puissance Power over Ethernet.

Robuste et fiable

Cette série de commutateurs est certifiée EN 61000-6-2, EN 61000-6-4, IEC/EN/UL 62368-1:2014 et FCC, capable de résister aux environnements les plus rudes et aux environnements EMC les plus exigeants pour pratiquement toute application. La certification NEMA TS-2 en fait en outre le choix parfait pour les villes intelligentes et le contrôle du trafic. Sa conception sans ventilateur et sa protection EMC de niveau 3 garantissent un fonctionnement fiable entre -40 °C et +70 °C, et aucune perte de paquets même avec tous les ports à pleine puissance. Les fonctions de redondance réseau haute performance assurent une autorécupération en moins de 20 ms à pleine charge, ce qui permet de disposer d’un réseau fiable sur presque toutes les topologies en anneau redondantes, telles que ITU-T G.8032 ERPS Ring, IEEE 802.1D-2004 RSTP, STP, MSTP et MRP (Manager/Client).

Sécurisé et intelligent

Pour empêcher les intrusions dans le réseau, il est nécessaire de disposer d’un bon mécanisme de contrôle d’accès capable d’identifier, d’authentifier et d’autoriser les utilisateurs. La série DGS-F3700 prend en charge les fonctions de gestion des comptes utilisateurs, de politique de mots de passe et d’interface d’authentification conformes aux normes IEC 62443. Le tableau de bord web multifonction offre également d’autres fonctions intelligentes telles que Quality of Service (QoS) par port ou par VLAN, VLAN, IGMP et la recopie de ports. Le routage Layer-3 prend en charge BGPv4, le routage statique IPv4, RIP v1/v2 et OSPFv2.

DGS-F3700 SERIES

Spécifications

Spécifications
Files d’attente prioritaires8
Table VLAN4096
VLAN basé sur MAC512
Plage VLAN IDVID 1 à 4094
Groupe Trunk4
Groupes IGMP statiques128
Groupes IGMP dynamiques256
Taille de la table MAC16K
Taille du tampon de paquets1.5 MB
Trame Jumbo9216 octets
NormesIEEE 802.3 pour 10BASE-T IEEE 802.3u pour 100BASE-T(X) IEEE 802.3ab pour 1000BASE-T(X) IEEE 802.3z pour 1000BASE-X IEEE 802.3ae pour 10 Gigabit Ethernet Fiber IEEE 802.3x pour le contrôle de flux et le contrôle de flux par contre-pression IEEE 802.1D-2004 pour Spanning Tree Protocol IEEE 802.1w pour Rapid Spanning Tree Protocol IEEE 802.1s pour Multiple Spanning Tree Protocol IEEE 802.1Q pour le marquage VLAN IEEE 802.1p pour la classe de service IEEE 802.1X pour l’authentification IEEE 802.3ad pour l’agrégation de ports avec LACP IEEE 802.3az pour Energy Efficient Ethernet
ProtocolesIPv4, IPv6, IGMPv1/v2/v3, IGMP Snooping, GARP, GMRP, GVRP, SNMPv1/v2c/v3, SNMP Inform, ICMP, Telnet, SSH, DHCP Server/Relay/Client, DHCP Option 66/67/82, BootP, RARP, TFTP, SMTP, RMON, HTTP, HTTPS, Syslog, MRP (Manager/Client), LLDP, 802.1x, EAP, RADIUS, TACACS+, Mirror port, QoS, ACL, BGPv4, DHCP Snooping, ARP Spoof Prevention, Dynamic ARP Inspection, MLD, UDLD, IP Source Guard, sFlow
Protocoles Layer-3Routage : routage statique unicast IPv4, RIP v1/v2, OSPFv2, BGPv4 Multicast : IGMPv1/v2/v3, DVMRP, PIM-DM, PIM-SM, PIM-SSM Redondance de routage : VRRP (Virtual Router Redundancy Protocol)
RedondanceITU-T G.8032 ERPS Ring, STP, RSTP, MSTP, MRP (Manager/Client), Compatible Ring/Chain, U-Ring
Synchronisation réseauNTP Server/Client, SNTP
Synchronisation réseau de précisionIEEE 1588v1 OC/BC (par logiciel) IEEE 1588v2 E2E TC (par matériel), précision en ns IEEE 1588v2 OC/BC (par logiciel)
Profils d’automatisationRegistres d’état de l’appareil Modbus/TCP
SNMP MIBMIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1, 2, 3, 9, RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2674
Tension d’entrée9-57 VDC pour les modèles sans PoE 45-57 VDC pour le mode 802.3af 51-57 VDC pour le mode 802.3at
Courant d’entrée (système)Max. 2.2 A @ 12 VDC (sans PoE) Max. 3.3 A @ 45 VDC (jusqu’à 8 ports à 15.4 W par port PoE) Max. 5.2 A @ 51 VDC (jusqu’à 8 ports à 30 W par port PoE)
Consommation électrique (système)Max. 26.4 W @ 12 VDC (sans PoE) Max. 148.5 W @ 45 VDC (jusqu’à 8 ports à 15.4 W par port PoE) Max. 265.2 W @ 51 VDC (jusqu’à 8 ports à 30 W par port PoE)
ConnecteurBornier verrouillable à 5 broches de 5.08 mm
Protection contre l’inversion de polaritéOui
Ports RJ45Jusqu’à 16 x 10/100/1000BASE-T(X), avec négociation automatique de la vitesse
Ports fibre optiqueJusqu’à 16 x 100/1000BASE-X SFP (emplacements), plus 4 x 1000BASE-X ou 4 x 10G SFP (emplacements)
Voyants LEDPWR1, PWR2, Alarm, Run, Ring, Ring Master, RJ45 Link/Speed, SFP Link, PoE
ConsoleRS232 (connecteur RJ45)
Sortie relais2 sorties relais avec une capacité de courant de 1 A @ 24 VDC
Commutateurs DIPContrôle de l’anneau
BoutonBouton de réinitialisation
BoîtierBoîtier métallique SPCC IP30, dissipateur thermique renforcé
Dimensions (W x H x D)12 ports : 76 x 200 x 160 mm 16 et 20 ports : 95 x 200 x 160 mm
Poids2,500 g
InstallationRail DIN, montage mural (kit en option)
Température de fonctionnement-40 °C à +70 °C (-40 °F à +158 °F)
Température de stockage-40 °C à +85 °C (-40 °F à +185 °F)
Humidité relative ambiante5% à 95% (test sans condensation @ 55 °C)
SécuritéUL 62368-1, 2nd Ed., CSA C22.2 N. 62368-1-14, NZS 62368.1:2018, EN 62368-1:2014+A11:2017
EMCFCC Part 15, Subpart B, Class A EN 55032, EN 55024, EN 61000-3-2, EN 61000-3-3, EN 61000-6-2, EN 61000-6-4
Contrôle du traficNEMA TS-2
IEC 61000-4-2 (ESD)Décharge par contact ±6 kV, niveau 3 Décharge dans l’air ±8 kV, niveau 3
IEC 61000-4-3 (RS)80-1000 MHz : 10 V/m, niveau 3 1.4-2.0 GHz : 3 V/m, niveau 3 2.0-2.7 GHz : 10 V/m, niveau 3
IEC 61000-4-4 (EFT)Port d’alimentation AC ±2.0 kV, niveau 3 Port d’alimentation DC ±2.0 kV, niveau 3 Port de signal ±1.0 kV, niveau 3
IEC 61000-4-5 (surtension)Port d’alimentation DC ligne-ligne ±1.0 kV, niveau 3 Port d’alimentation DC ligne-terre ±2.0 kV, niveau 3 Port de signal ligne-terre ±2.0 kV, niveau 3
IEC 61000-4-6 (CS)0.15-80 MHz : 10 V rms, niveau 3
IEC 61000-4-8 (PFMF)Boîtier : 30 V/m, niveau 4
IEC 61000-4-11 (DIP)Port d’alimentation AC : -, niveau A
ChocsMIL-STD-810G Méthode 516.5
ChuteMIL-STD-810F Méthode 516.5
VibrationsMIL-STD-810F Méthode 514.5 C-1 et C-2
RoHS IIOui
MTBF20 ans
DGS-F3700-8P4XI8 x 1GTX RJ45/PoE, 4 x 10GFX SFP
DGS-F3700-8T4XI8 x 1G RJ45, 4 x 10G SFP
DGS-F3700-4T4P4XI4 x 1G RJ45, 4 x 1G PoE, 4 x 10G SFP
DGS-F3700-4T4S4XI4 x 1G RJ45, 4 x 1G SFP, 4 x 10G SFP
DGS-F3700-4P4S4XI4 x 1G PoE, 4 x 1G SFP, 4 x 10G SFP
DGS-F3700-12T4XI12 x 1G RJ45, 4 x 10G SFP
DGS-F3700-8T4P4XI8 x 1G RJ45, 4 x 1G PoE, 4 x 10G SFP
DGS-F3700-4T8P4XI4 x 1G RJ45, 8 x 1G PoE, 4 x 10G SFP
DGS-F3700-8T4S4XI8 x 1G RJ45, 4 x 1G SFP, 4 x 10G SFP
DGS-F3700-4T4P4S4XI4 x 1G RJ45, 4 x 1G PoE, 4 x 1G SFP, 4 x 10G SFP
DGS-F3700-8P4S4XI8 x 1G PoE, 4 x 1G SFP, 4 x 10G SFP
DGS-F3700-4T8S4XI4 x 1G RJ45, 8 x 1G SFP, 4 x 10G SFP
DGS-F3700-4P8S4XI4 x 1G PoE, 8 x 1G SFP, 4 x 10G SFP
DGS-F3700-12S4XI12 x 1G SFP, 4 x 10G SFP
DGS-F3700-16T4XI16 x 1G RJ45, 4 x 10G SFP
DGS-F3700-12T4P4XI12 x 1G RJ45, 4 x 1G PoE, 4 x 10G SFP
DGS-F3700-8T8P4XI8 x 1G RJ45, 8 x 1G PoE, 4 x 10G SFP
DGS-F3700-12T4S4XI12 x 1G RJ45, 4 x 1G SFP, 4 x 10G SFP
DGS-F3700-8T4P4S4XI8 x 1G RJ45, 4 x 1G PoE, 4 x 1G SFP, 4 x 10G SFP
DGS-F3700-4T8P4S4XI4 x 1G RJ45, 8 x 1G PoE, 4 x 1G SFP, 4 x 10G SFP
DGS-F3700-8T8S4XI8 x 1G RJ45, 8 x 1G SFP, 4 x 10G SFP
DGS-F3700-4T12S4XI4 x 1G RJ45, 12 x 1G SFP, 4 x 10G SFP
DGS-F3700-4P12S4XI4 x 1G PoE, 12 x 1G SFP, 4 x 10G SFP
DGS-F3700-16S4XI16 x 1G SFP, 4 x 10G SFP

Les performances réelles peuvent varier en fonction des paramètres, du câblage, de la température, de la configuration du réseau, de l’interface, de la compatibilité des appareils, des conditions environnementales et des conditions sur site, ainsi que d’autres facteurs similaires. Les références à la puissance électrique, à la vitesse du signal ou de traitement, à la portée ou à la distance du signal, au chiffrement des données, à la capacité de stockage, aux caractéristiques d’affichage ou à d’autres indicateurs de performance reposent sur des conditions optimales issues des normes de l’industrie et sont fournies à titre informatif uniquement. Les spécifications peuvent être modifiées sans préavis.

Assistance

Téléchargements

Fiches techniques
DescriptionDateTypeTaille du fichierTélécharger
Fiche technique (PDF)Fiche technique (PDF)PDF-PDF-