The DGS-F3700 Series is an industrial-grade Layer-3 managed Gigabit Ethernet PoE switch. Designed to provide a highly reliable, fault-tolerant, extremely fast network connection in harsh environments, the DGS-F3700 Series is equipped with two terminal blocks to provide dual redundant power inputs with reverse polarity protection and allows field engineers to build a stand-alone fault alarm system. The DGS-F3700 Series is UL, CE, FCC and NEMA TS-2 certified, allowing its use in traffic control applications.
DGS-F3700-L SERIES
4 or 8-Port Industrial Layer-3 Managed Gigabit PoE Switch
- Up to 8 x 10/100/1000BASE-T(X) RJ45 ports or 1000BASE-X SFP slots
- Up to 8 x 802.3af/802.3at Power over Ethernet ports, with maximum 30 W PoE power per port and maximum 240 W device power budget
- Powerful Layer-3 switching supporting BGPv4, IPv4 Static, RIPv1/v2 and OSPFv2
- Layer-2 redundancy with ERPS, RSTP, STP, MRP (Manager/Client) and more
- EN 50155/EN 50121-4 certified for railway applications
- IEEE 1588v2 Precision Time Protocol hardware-based transparent clock
- CE/FCC/UL and NEMA TS-2 certified for traffic control applications
- Operational between -20 °C and +70 °C; up to 4,000 m in elevation
Overview
Overview
Within its compact DIN rail housing design, the DGS-F3700 Series allows you to choose between different port combinations: 10/100/1000BASE-T(X) RJ45 ports, 1000BASE-X SFP ports and IEEE 802.3af/at PoE RJ45 ports. The DGS-F3700 provides, in its 8-PoE-port version, up to a 240 W power budget. Layer-3 routing supports BGPv4, IPv4 static routing, RIP v1/v2 and OSPFv2.
Overview
This is the right choice if you want to set up a reliable network environment with its intelligent features and keep equipment connected all the time, even in case of temporary network breakdown, through RSTP, ERPS Rings and MRP (Manager/Client) redundancy. And that's not all. Designed specifically for automation, it conforms with MAC-based blacklists/whitelists, IEEE 802.1x, RADIUS, TACACS+ and more to keep your network safe.
Overview
The DGS-F3700 Series is fully EN 50155 certified to ensure reliable performance under a wide range of power supply conditions, and it complies with essential sections of EN 50121-4 for ground equipment.
DGS-F3700-L SERIES
Specifications
| Priority Queues | 8 |
|---|---|
| VLAN Table | 4096 |
| MAC-Based VLAN | 512 |
| VLAN ID Range | VID 1 to 4094 |
| Trunk Group | 4 |
| Static IGMP Groups | 128 |
| Dynamic IGMP Groups | 256 |
| MAC Table Size | 16K |
| Packet Buffer Size | 1.5 MB |
| Jumbo Frame | 9216 Bytes |
| Standards | IEEE 802.3af / 802.3at for Power-over-Ethernet IEEE 802.3 for 10BASE-T IEEE 802.3u for 100BASE-T(X) IEEE 802.3ab for 1000BASE-T IEEE 802.3z for 1000BASE-X IEEE 802.3x for Flow Control IEEE 802.1d-2004 for Spanning Tree Protocol IEEE 802.1w for Rapid Spanning Tree Protocol IEEE 802.1s for Multiple Spanning Tree Protocol IEEE 802.1q for VLAN Tagging IEEE 802.1p for Class of Service IEEE 802.1x for Authentication IEEE 802.3ad for Port Trunk with LACP IEEE 802.3az for Energy Efficient Ethernet |
| Protocols | IPv4, IPv6, IGMPv1/v2/v3, IGMP Snooping, GARP, GMRP, GVRP, SNMPv1/v2c/v3, SNMP Inform, ICMP, Telnet, SSH, DHCP Server/Relay/Client, DHCP Option 66/67/82, BootP, RARP, TFTP, SMTP, RMON, HTTP, HTTPS, Syslog, MRP (Manager/Client), LLDP, 802.1x, EAP, RADIUS, TACACS+, Mirror port, QoS, ACL, BGPv4, DHCP Snooping, ARP Spoof Prevention, Dynamic ARP Inspection, MLD, UDLD, IP Source Guard, sFlow |
| Layer-3 Protocols | Routing: IPv4 unicast static routing, RIP v1/v2, OSPFv2, BGPv4 Multicast: IGMPv1/v2/v3, DVMRP, PIM-DM, PIM-SM, PIM-SSM Routing Redundancy: VRRP (Virtual Router Redundancy Protocol) |
| Redundancy | ITU-T G.8032 ERPS Ring, STP, RSTP, MSTP, MRP (Manager/Client), Compatible Ring/Chain, U-Ring |
| Network Synchronization | NTP Server/Client, SNTP |
| Precision Network Synchronization | IEEE 1588v1 OC/BC (Software) IEEE 1588v2 E2E TC (Hardware), ns accuracy IEEE 1588v2 OC/BC (Software) |
| Automation Profiles | Modbus/TCP status registers |
| SNMP MIB | MIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1, 2, 3, 9, RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2674 |
| Input Voltage | 9-57 VDC for non-PoE models 45-57 VDC for 802.3af mode 51-57 VDC for 802.3at mode |
| Input Current (System) | Max. 1.4 A @ 9 VDC (without PoE) Max. 2.9 A @ 45 VDC (up to 8 ports at 15.4 W per PoE port) Max. 5.0 A @ 51 VDC (up to 8 ports at 30 W per PoE port) |
| Power Consumption (System) | Max. 12.6 W @ 9 VDC (without PoE) Max. 130.5 W @ 45 VDC (802.3af, with 15.4 W PoE per port for 8 ports) Max. 255 W @ 51 VDC (802.3at, with 30 W PoE per port for 8 ports) |
| Connector | 5-pin 5.08 mm lockable terminal block |
| Reverse Polarity Protection | Yes |
| RJ45 Ports | Up to 8 x 10/100/1000BASE-T(X), auto-negotiation speed |
| Fiber Optics Ports | Up to 4 x 1000BASE-X SFP slots |
| LED Indicators | PWR1, PWR2, Alarm, Run, Ring, Ring Master, RJ45 Link/Speed, SFP Link, PoE |
| Console | RS232 (RJ45 connector) |
| Relay Output | 2 relay outputs with current carrying capacity of 1 A @ 24 VDC |
| DIP Switches | Ring Control |
| Button | Reset button |
| Housing | IP30 aluminum housing |
| Dimensions (W x H x D) | 54 x 113 x 145 mm |
| Weight | 800 g |
| Installation | DIN rail, wall mount (optional kit) |
| Operating Temperature | -20 °C to +70 °C (-4 °F to +158 °F) |
| Storage Temperature | -40 °C to +85 °C (-40 °F to +185 °F) |
| Ambient Relative Humidity | 5% to 95% (non-condensing test @ 55 °C) |
| Safety | UL 60950-1 2nd Ed. / CSA C22.2 No. 60950-1-07 2nd Ed. / CB (IEC/EN 62368-1 & IEC/EN 60950-1) |
| EMC | FCC Part 15, Subpart B, Class A EN 55032, EN 55024, EN 61000-3-2, EN 61000-3-3, EN 61000-6-2, EN 61000-6-4 |
| Traffic Control | NEMA TS-2 |
| Rail Traffic | EN 50155 - EN 50121-4 |
| IEC 61000-4-2 (ESD) | Contact discharge ±6 kV, level 3 Air discharge ±8 kV, level 3 |
| IEC 61000-4-3 (RS) | 80-1000 MHz: 10 V/m, level 3 1.4-2.0 GHz: 3 V/m, level 3 2.0-2.7 GHz: 10 V/m, level 3 |
| IEC 61000-4-4 (EFT) | AC power port ±2.0 kV, level 3 DC power port ±2.0 kV, level 3 Signal port ±1.0 kV, level 3 |
| IEC 61000-4-5 (Surge) | DC power port line-to-line ±1.0 kV, level 3 DC power port line-to-earth ±2.0 kV, level 3 Signal port line-to-earth ±2.0 kV, level 3 |
| IEC 61000-4-6 (CS) | 0.15-80 MHz: 10 V rms, level 3 |
| IEC 61000-4-8 (PFMF) | Enclosure: 30 V/m, level 4 |
| IEC 61000-4-11 (DIP) | AC power port: -, level A |
| Shock | MIL-STD-810G Method 516.5 |
| Drop | MIL-STD-810F Method 516.5 |
| Vibration | MIL-STD-810F Method 514.5 C-1 & C-2 |
| High Altitude | Certified for altitudes up to 4,000 m, according to IEC 60068-2-13 |
| RoHS II | Yes |
| MTBF | 20 years |
| DGS-F3700-04TI | 4 x 1000TX RJ45 |
| DGS-F3700-04PI | 4 x 1000TX RJ45/PoE |
| DGS-F3700-2T2SI | 2 x 1000TX RJ45, 2 x 1000FX SFP |
| DGS-F3700-04SI | 4 x 1000FX SFP |
| DGS-F3700-2P2SI | 2 x 1000TX RJ45/PoE, 2 x 1000FX SFP |
| DGS-F3700-08TI | 8 x 1000TX RJ45 |
| DGS-F3700-08PI | 8 x 1000TX RJ45/PoE |
| DGS-F3700-4T4SI | 4 x 1000TX RJ45, 4 x 1000FX SFP |
| DGS-F3700-4P4SI | 4 x 1000TX RJ45/PoE, 4 x 1000FX SFP |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.