D-Link

DGS-F3700-L SERIES

Commutateur Gigabit PoE industriel administrable Layer-3 à 4 ou 8 ports

  • Jusqu’à 8 ports RJ45 10/100/1000BASE-T(X) ou emplacements SFP 1000BASE-X
  • Jusqu’à 8 ports Power over Ethernet 802.3af/802.3at, avec une puissance PoE maximale de 30 W par port et un budget de puissance maximal de 240 W pour l’appareil
  • Commutation Layer-3 puissante prenant en charge BGPv4, IPv4 Static, RIPv1/v2 et OSPFv2
  • Redondance Layer-2 avec ERPS, RSTP, STP, MRP (Manager/Client) et plus encore
  • Certifié EN 50155/EN 50121-4 pour les applications ferroviaires
  • Horloge transparente matérielle IEEE 1588v2 Precision Time Protocol
  • Certifié CE/FCC/UL et NEMA TS-2 pour les applications de contrôle du trafic
  • Fonctionne entre -20 °C et +70 °C ; jusqu’à 4,000 m d’altitude

Présentation

Présentation

La série DGS-F3700 est un commutateur Gigabit Ethernet PoE administrable Layer-3 de qualité industrielle. Conçue pour offrir une connexion réseau très fiable, tolérante aux pannes et extrêmement rapide dans des environnements difficiles, la série DGS-F3700 est équipée de deux borniers fournissant une double entrée d’alimentation redondante avec protection contre l’inversion de polarité, et permet aux ingénieurs de terrain de mettre en place un système d’alarme de panne autonome. La série DGS-F3700 est certifiée UL, CE, FCC et NEMA TS-2, ce qui permet son utilisation dans les applications de contrôle du trafic.

Présentation

Dans son boîtier compact pour rail DIN, la série DGS-F3700 vous permet de choisir entre différentes combinaisons de ports : ports RJ45 10/100/1000BASE-T(X), ports SFP 1000BASE-X et ports RJ45 PoE conformes à IEEE 802.3af/at. Le DGS-F3700 offre, dans sa version à 8 ports PoE, un budget de puissance pouvant atteindre 240 W. Le routage Layer-3 prend en charge BGPv4, le routage statique IPv4, RIP v1/v2 et OSPFv2.

Présentation

C’est le bon choix si vous souhaitez mettre en place un environnement réseau fiable grâce à ses fonctions intelligentes et garder les équipements connectés en permanence, même en cas de panne réseau temporaire, grâce à la redondance RSTP, ERPS Rings et MRP (Manager/Client). Et ce n’est pas tout. Conçu spécialement pour l’automatisation, il prend en charge les listes noires/blanches basées sur MAC, IEEE 802.1x, RADIUS, TACACS+ et plus encore pour assurer la sécurité de votre réseau.

Présentation

La série DGS-F3700 est entièrement certifiée EN 50155 afin de garantir des performances fiables dans un large éventail de conditions d’alimentation, et elle est conforme aux sections essentielles de EN 50121-4 pour les équipements au sol.

DGS-F3700-L SERIES

Spécifications

Spécifications
Files d’attente prioritaires8
Table VLAN4096
VLAN basé sur MAC512
Plage VLAN IDVID 1 à 4094
Groupe Trunk4
Groupes IGMP statiques128
Groupes IGMP dynamiques256
Taille de la table MAC16K
Taille du tampon de paquets1.5 MB
Trame Jumbo9216 octets
NormesIEEE 802.3af / 802.3at pour Power-over-Ethernet IEEE 802.3 pour 10BASE-T IEEE 802.3u pour 100BASE-T(X) IEEE 802.3ab pour 1000BASE-T IEEE 802.3z pour 1000BASE-X IEEE 802.3x pour le contrôle de flux IEEE 802.1d-2004 pour Spanning Tree Protocol IEEE 802.1w pour Rapid Spanning Tree Protocol IEEE 802.1s pour Multiple Spanning Tree Protocol IEEE 802.1q pour le marquage VLAN IEEE 802.1p pour la classe de service IEEE 802.1x pour l’authentification IEEE 802.3ad pour l’agrégation de ports avec LACP IEEE 802.3az pour Energy Efficient Ethernet
ProtocolesIPv4, IPv6, IGMPv1/v2/v3, IGMP Snooping, GARP, GMRP, GVRP, SNMPv1/v2c/v3, SNMP Inform, ICMP, Telnet, SSH, DHCP Server/Relay/Client, DHCP Option 66/67/82, BootP, RARP, TFTP, SMTP, RMON, HTTP, HTTPS, Syslog, MRP (Manager/Client), LLDP, 802.1x, EAP, RADIUS, TACACS+, Mirror port, QoS, ACL, BGPv4, DHCP Snooping, ARP Spoof Prevention, Dynamic ARP Inspection, MLD, UDLD, IP Source Guard, sFlow
Protocoles Layer-3Routage : routage statique unicast IPv4, RIP v1/v2, OSPFv2, BGPv4 Multicast : IGMPv1/v2/v3, DVMRP, PIM-DM, PIM-SM, PIM-SSM Redondance de routage : VRRP (Virtual Router Redundancy Protocol)
RedondanceITU-T G.8032 ERPS Ring, STP, RSTP, MSTP, MRP (Manager/Client), Compatible Ring/Chain, U-Ring
Synchronisation réseauNTP Server/Client, SNTP
Synchronisation réseau de précisionIEEE 1588v1 OC/BC (par logiciel) IEEE 1588v2 E2E TC (par matériel), précision en ns IEEE 1588v2 OC/BC (par logiciel)
Profils d’automatisationRegistres d’état Modbus/TCP
SNMP MIBMIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1, 2, 3, 9, RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2674
Tension d’entrée9-57 VDC pour les modèles sans PoE 45-57 VDC pour le mode 802.3af 51-57 VDC pour le mode 802.3at
Courant d’entrée (système)Max. 1.4 A @ 9 VDC (sans PoE) Max. 2.9 A @ 45 VDC (jusqu’à 8 ports à 15.4 W par port PoE) Max. 5.0 A @ 51 VDC (jusqu’à 8 ports à 30 W par port PoE)
Consommation électrique (système)Max. 12.6 W @ 9 VDC (sans PoE) Max. 130.5 W @ 45 VDC (802.3af, avec 15.4 W PoE par port pour 8 ports) Max. 255 W @ 51 VDC (802.3at, avec 30 W PoE par port pour 8 ports)
ConnecteurBornier verrouillable à 5 broches de 5.08 mm
Protection contre l’inversion de polaritéOui
Ports RJ45Jusqu’à 8 x 10/100/1000BASE-T(X), avec négociation automatique de la vitesse
Ports fibre optiqueJusqu’à 4 emplacements 1000BASE-X SFP
Voyants LEDPWR1, PWR2, Alarm, Run, Ring, Ring Master, RJ45 Link/Speed, SFP Link, PoE
ConsoleRS232 (connecteur RJ45)
Sortie relais2 sorties relais avec une capacité de courant de 1 A @ 24 VDC
Commutateurs DIPContrôle de l’anneau
BoutonBouton de réinitialisation
BoîtierBoîtier en aluminium IP30
Dimensions (W x H x D)54 x 113 x 145 mm
Poids800 g
InstallationRail DIN, montage mural (kit en option)
Température de fonctionnement-20 °C à +70 °C (-4 °F à +158 °F)
Température de stockage-40 °C à +85 °C (-40 °F à +185 °F)
Humidité relative ambiante5% à 95% (test sans condensation @ 55 °C)
SécuritéUL 60950-1 2nd Ed. / CSA C22.2 No. 60950-1-07 2nd Ed. / CB (IEC/EN 62368-1 & IEC/EN 60950-1)
EMCFCC Part 15, Subpart B, Class A EN 55032, EN 55024, EN 61000-3-2, EN 61000-3-3, EN 61000-6-2, EN 61000-6-4
Contrôle du traficNEMA TS-2
Trafic ferroviaireEN 50155 - EN 50121-4
IEC 61000-4-2 (ESD)Décharge par contact ±6 kV, niveau 3 Décharge dans l’air ±8 kV, niveau 3
IEC 61000-4-3 (RS)80-1000 MHz : 10 V/m, niveau 3 1.4-2.0 GHz : 3 V/m, niveau 3 2.0-2.7 GHz : 10 V/m, niveau 3
IEC 61000-4-4 (EFT)Port d’alimentation AC ±2.0 kV, niveau 3 Port d’alimentation DC ±2.0 kV, niveau 3 Port de signal ±1.0 kV, niveau 3
IEC 61000-4-5 (surtension)Port d’alimentation DC ligne-ligne ±1.0 kV, niveau 3 Port d’alimentation DC ligne-terre ±2.0 kV, niveau 3 Port de signal ligne-terre ±2.0 kV, niveau 3
IEC 61000-4-6 (CS)0.15-80 MHz : 10 V rms, niveau 3
IEC 61000-4-8 (PFMF)Boîtier : 30 V/m, niveau 4
IEC 61000-4-11 (DIP)Port d’alimentation AC : -, niveau A
ChocsMIL-STD-810G Méthode 516.5
ChuteMIL-STD-810F Méthode 516.5
VibrationsMIL-STD-810F Méthode 514.5 C-1 et C-2
Haute altitudeCertifié pour des altitudes jusqu’à 4,000 m selon IEC 60068-2-13
RoHS IIOui
MTBF20 ans
DGS-F3700-04TI4 x 1000TX RJ45
DGS-F3700-04PI4 x 1000TX RJ45/PoE
DGS-F3700-2T2SI2 x 1000TX RJ45, 2 x 1000FX SFP
DGS-F3700-04SI4 x 1000FX SFP
DGS-F3700-2P2SI2 x 1000TX RJ45/PoE, 2 x 1000FX SFP
DGS-F3700-08TI8 x 1000TX RJ45
DGS-F3700-08PI8 x 1000TX RJ45/PoE
DGS-F3700-4T4SI4 x 1000TX RJ45, 4 x 1000FX SFP
DGS-F3700-4P4SI4 x 1000TX RJ45/PoE, 4 x 1000FX SFP

Les performances réelles peuvent varier en fonction des paramètres, du câblage, de la température, de la configuration du réseau, de l’interface, de la compatibilité des appareils, des conditions environnementales et des conditions sur site, ainsi que d’autres facteurs similaires. Les références à la puissance électrique, à la vitesse du signal ou de traitement, à la portée ou à la distance du signal, au chiffrement des données, à la capacité de stockage, aux caractéristiques d’affichage ou à d’autres indicateurs de performance reposent sur des conditions optimales issues des normes de l’industrie et sont fournies à titre informatif uniquement. Les spécifications peuvent être modifiées sans préavis.

Assistance

Téléchargements

Fiches techniques
DescriptionDateTypeTaille du fichierTélécharger
Fiche technique (PDF)Fiche technique (PDF)PDF-PDF-