D-Link

DGS-F3000-L SERIES

4 or 8-Port Industrial Managed Gigabit PoE Switch

  • Up to 8 x 10/100/1000BASE-T(X) RJ45 ports or 1000BASE-X SFP slots
  • Up to 8 x 802.3af/802.3at Power over Ethernet ports, with maximum 30 W PoE power per port and maximum 240 W device power budget
  • Powerful switching platform supporting redundancy with ERPS, RSTP, STP, MRP (Manager/Client) and compatible rings
  • PROFINET CC-B v2.33 certified and GSDML file provided
  • IEEE 1588v2 Precision Time Protocol hardware-based transparent clock
  • CE/FCC/UL and NEMA TS-2 certified for traffic control applications
  • EN 50155/EN 50121-4 certified for railway and trackside applications
  • Works from -20 °C to 70 °C
  • Security features based on IEC 62443-4-2

Overview

The DGS-F3000 Series is an industrial-grade managed Gigabit Ethernet PoE switch. Designed to provide a highly reliable, fault-tolerant, extremely fast network connection in a harsh environment, the DGS-F3000 Series is equipped with two terminal blocks to provide dual redundant power inputs with reverse polarity protection and allows field engineers to build a stand-alone fault alarm system. The DGS-F3000 Series is UL, CE, FCC and NEMA TS-2 certified, allowing its use in traffic control applications.

Overview

Within its compact DIN rail housing design, the DGS-F3000 Series allows you to choose between different port combinations: 10/100/1000BASE-T(X) RJ45 ports, 1000BASE-X SFP ports and IEEE 802.3af/at compliant PoE RJ45 ports. The DGS-F3000 provides, in its 8-PoE-port version, up to a 240 W power budget.

Overview

This is the right choice if you want to set up a reliable network environment with its intelligent features and keep equipment connected all the time, even in case of temporary network breakdowns through RSTP, ERPS Rings and MRP (Manager/Client) redundancy. Supporting multiple compatible rings, D-Link can be the best choice for a painless enhancement of an existing infrastructure that does not jeopardize network topology and the existing working pattern. To prevent network intrusions, it is necessary to have a good access control mechanism that can identify, authenticate and authorize users. The 4-port and 8-port versions support user accounts, password policy and authentication interface management functions that comply with the IEC 62443 standard.

Overview

Being PROFINET CC-B v2.33 certified, this switch series is automation and IoT ready. PROFINET allows wired and wireless combinations for an array of connectivity options, providing a more effective backbone for your automation operations.

Overview

Having undergone environmental testing to ensure reliable performance under a variety of power supply conditions, such as voltage variations, power interruptions and supply changeovers, this switch series is fully EN 50155 certified for today's demanding railway applications, as well as complying with essential sections of EN 50121-4 for ground equipment.

DGS-F3000-L SERIES

Specifications

Specification
Priority Queues8
VLAN Table4096
MAC-Based VLAN512
VLAN ID RangeVID 1 to 4094
Trunk Group4
Static IGMP Groups128
Dynamic IGMP Groups256
MAC Table Size16K
Packet Buffer Size1.5 MB
Jumbo Frame9216 Bytes
StandardsIEEE 802.3af / 802.3at for Power-over-Ethernet IEEE 802.3/802.3u for 10BASE-T/100BASE-T(X) IEEE 802.3ab for 1000BASE-T IEEE 802.3z for 1000BASE-X IEEE 802.3x for Flow Control IEEE 802.1d-2004 for Spanning Tree Protocol IEEE 802.1w for Rapid Spanning Tree Protocol IEEE 802.1s for Multiple Spanning Tree Protocol IEEE 802.1q/p for VLAN Tagging and Class of Service IEEE 802.1x for Authentication IEEE 802.3ad for Port Trunk with LACP IEEE 802.3az for Energy Efficient Ethernet
ProtocolsIPv4, IPv6, IGMPv1/v2/v3, IGMP Snooping, GARP, GMRP, GVRP, SNMPv1/v2c/v3, SNMP Inform, ICMP, Telnet, SSH, Client/IP-port-mapping, BootP, TFTP, SMTP, RMON, HTTP, HTTPS, Syslog, MRP (Manager/Client), LLDP, 802.1x, EAP, RADIUS, TACACS+, Mirror port, QoS, ACL, ITU-T G.8032 ERPS Ring, STP, RSTP, MSTP, Compatible Ring/Chain, U-Ring, NTP Server/Client, Serial Console, Modbus/TCP, IEEE 1588 PTP V1/V2, UDLD, Security, PoE, Trunk, LACP, MLD, 802.1Q VLAN, Port-Based VLAN, MAC-Based VLAN, IP-Subnet-Based VLAN, Protocol-Based VLAN, QinQ, 802.1x, ARP Spoof Prevention, DHCP Snooping, IP Source Guard, Dynamic ARP Inspection, PROFINET, DHCP Relay Agent, Voice VLAN, sFlow, PoE Continue
RedundancyITU-T G.8032 ERPS, STP, RSTP, MSTP, MRP (Manager/Client), Compatible Ring/Chain, U-Ring
Network SynchronizationNTP Server/Client, SNTP
Precision Network SynchronizationIEEE 1588v1 OC/BC (Software) IEEE 1588v2 TC (Hardware), ns accuracy IEEE 1588v2 OC/BC (Software)
Automation ProfilesPROFINET v2.33 CC-B certified, Modbus/TCP device status registers provided
SNMP MIBMIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1, 2, 3, 9, RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415
Input Voltage9-57 VDC for non-PoE models 45-57 VDC for 802.3af mode 51-57 VDC for 802.3at mode
Input Current (System)Max. 1.4 A @ 9 VDC (without PoE) Max. 2.9 A @ 45 VDC (up to 8 ports at 15.4 W per PoE port) Max. 5.0 A @ 51 VDC (up to 8 ports at 30 W per PoE port)
Power Consumption (System)Max. 12.6 W @ 9 VDC (without PoE) Max. 130.5 W @ 45 VDC (802.3af, with 15.4 W PoE per port for 8 ports) Max. 255 W @ 51 VDC (802.3at, with 30 W PoE per port for 8 ports)
Connector5-pin 5.08 mm lockable terminal block
Reverse Polarity ProtectionYes
RJ45 PortsUp to 8 x 10/100/1000BASE-T(X), auto-negotiation speed
Fiber Optics PortsUp to 4 x 1000BASE-X SFP slots
LED IndicatorsPWR1, PWR2, Alarm, Run, Ring, Ring Master, RJ45 Link/Speed, SFP Link, PoE
ConsoleRS232 (RJ45 connector)
Relay Output2 relay outputs with current carrying capacity of 1 A @ 24 VDC
DIP SwitchesRing Control and PROFINET Setting
ButtonReset button
HousingIP30 aluminum housing
Dimensions (W x H x D)54 x 113 x 145 mm
Weight800 g
InstallationDIN rail, wall mount (optional kit)
Operating Temperature-20 °C to +70 °C (-4 °F to +158 °F)
Storage Temperature-40 °C to +85 °C (-40 °F to +185 °F)
Ambient Relative Humidity5% to 95%, 55 °C (non-condensing)
SafetyUL 60950-1 2nd Ed. / CSA C22.2 No. 60950-1-07 2nd Ed. / CB (IEC/EN 62368-1 & IEC/EN 60950-1)
Traffic ControlNEMA TS-2
EMCFCC Part 15, Subpart B, Class A EN 55032, EN 55024, EN 61000-3-2, EN 61000-3-3, EN 61000-6-2, EN 61000-6-4
Rail TrafficEN 50155 / EN 50121-4
IEC 61000-4-2 (ESD)Contact discharge ±6 kV, level 3 Air discharge ±8 kV, level 3
IEC 61000-4-3 (RS)80-1000 MHz: 10 V/m, level 3 1.4-2.0 GHz: 3 V/m, level 3 2.0-2.7 GHz: 10 V/m, level 3
IEC 61000-4-4 (EFT)AC power port ±2.0 kV, level 3 DC power port ±2.0 kV, level 3 Signal port ±1.0 kV, level 3
IEC 61000-4-5 (Surge)DC power port line-to-line ±1.0 kV, level 3 DC power port line-to-earth ±2.0 kV, level 3 Signal port line-to-earth ±2.0 kV, level 3
IEC 61000-4-6 (CS)0.15-80 MHz: 10 V rms, level 3
IEC 61000-4-8 (PFMF)Enclosure: 30 V/m, level 4
IEC 61000-4-11 (DIP)AC power port: -, level A
ShockMIL-STD-810G Method 516.5
DropMIL-STD-810F Method 516.5
VibrationMIL-STD-810F Method 514.5 C-1 & C-2
Traffic ControlNEMA TS-2
High AltitudeCertified for altitudes up to 4,000 m, according to IEC 60068-2-13
RoHS IIYes
MTBF20 years
DGS-F3000-2P2SI2 x 1000TX RJ45/PoE, 2 x 1000FX SFP
DGS-F3000-04TI4 x 1000TX RJ45
DGS-F3000-04PI4 x 1000TX RJ45/PoE
DGS-F3000-2T2SI2 x 1000TX RJ45, 2 x 1000FX SFP
DGS-F3000-04SI4 x 1000FX SFP
DGS-F3000-08PI8 x 1000TX RJ45/PoE
DGS-F3000-08TI8 x 1000TX RJ45
DGS-F3000-4P4SI4 x 1000TX RJ45/PoE, 4 x 1000FX SFP
DGS-F3000-4T4SI4 x 1000TX RJ45, 4 x 1000FX SFP

Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.

Support

Downloads

Datasheets
DescriptionDateTypeFile SizeDownload
Datasheet (PDF)Datasheet (PDF)PDF-PDF-