The DXS-1100 Series 10 Gigabit Ethernet Smart Managed Switch is a smart layer 2 switch that provides an entry-level solution for Small and Medium Businesses (SMB) wishing to deploy 10G Ethernet connectivity. The switch is ideal for server farms or as a network aggregation device, providing a cost-effective and feature-rich solution to 10G Ethernet requirements.
DXS-1100-10P
10G Easy Smart Switch
- IEEE 802.3bt or IEEE 802.3af/at compliant
- Up to 280W PoE budget
- Fast and perpetual PoE
- LED/port shut-off
- System hibernation
- Port security
- D-Link Safeguard Engine
- SSL/TLS
- Port mirroring/bandwidth control
- Broadcast/multicast/unicast storm control
- Traffic segmentation
- Port-based VLAN
- 802.1p priority queue mapping
- Auto surveillance VLAN
- Voice VLAN
- Loopback detection
- Cable diagnostics
- LLDP
- Web-based GUI
- Supports Nuclias Unity, Nuclias hardware controller (v1.3.3 or later), and Nuclias software controller (v1.0.2 or later) for centralized management, monitoring, and maintenance
Overview
Multi-G Speeds for Wi-Fi 7 Networks
The DXS-1100 PoE model provides full 100M/1/2.5/5/10Gbps Ethernet ports to significantly upgrade network performance with increased bandwidth suitable for Wi-Fi 7 applications such as high-speed streaming environments. It also provides additional 10 Gbps SFP+ ports for high-speed uplink connections and increases overall efficiency of the data network.
Advanced Features
The DXS-1100 Series is equipped with advanced security features such as Static MAC, Storm Control, and IGMP Snooping. Static MAC allows users to create a MAC whitelist for specific ports, helping administrators limit network access to authorized devices only. Storm Control monitors broadcast, multicast, or unknown unicast traffic and will start blocking or discarding packets which could flood the network when the defined threshold is exceeded. IGMP Snooping is capable of reducing the load of L3 multicast routers and saving bandwidth in network throughput.
Easy Troubleshooting
The DXS-1100 Series features Loopback Detection and Cable Diagnostics to help network administrators quickly find and solve network problems. Loopback Detection is used to detect loops created by a specific port and automatically shuts down the affected port. Cable Diagnostics helps network administrators quickly examine the quality of the copper cables, recognize the cable type, and detect cable errors.
Surveillance VLAN and Bandwidth Control
The DXS-1100 Series supports surveillance VLAN for IP surveillance deployments. This gives video traffic a dedicated VLAN and higher priority through the switch, separating surveillance traffic from the rest of the network. This ensures security and guarantees the quality of the video traffic, sparing businesses the added cost of dedicated surveillance hardware. Bandwidth Control can reserve bandwidth on a per-port basis for important functions that require larger bandwidth or have higher priority.
PoE++ Availability
The DXS-1100-10P supports the IEEE 802.3bt (PoE++) standard with a power budget of up to 280W, while the DXS-1100-10TP supports 802.3at (PoE+) with up to 240W. These models are engineered to power high-demand devices such as video phones, PTZ cameras, and Wi-Fi 6/7 APs. Furthermore, these switches feature Perpetual PoE, ensuring uninterrupted power delivery to connected devices (PD) even during a switch reboot. Integrated Extended LLDP technology also enables automatic negotiation and intelligent power management for both PoE+ and PoE++ devices, ensuring optimal power distribution across the network.
Energy-Efficient
The DXS-1100 Series incorporates D-Link Green technology for increased energy efficiency. Smart fans and temperature sensors ensure that the fans are running at the optimum speed to keep the system cool. If the environment temperature is below a certain threshold or the switch is at low utilization, the smart fans will automatically slow down, resulting in lower power consumption and noise output. Meanwhile, the Link Status feature can reduce power utilization by powering down inactive ports and putting them into sleep mode. The DXS-1100 Series also takes its Green credentials one step further by incorporating a chipset with advanced silicon technology for reduced power usage.
DXS-1100-10P
Specifications
| Hardware Version | B1 |
|---|---|
| Interface | 8 x 100/1000/2.5/5/10GBASE-T (PoE++) ports 2 x 10G SFP+ ports |
| Port Standards | IEEE 802.3u 100BASE-TX IEEE 802.3ab 1000BASE-T IEEE 802.3bz 2.5GBASE-T and 5GBASE-T IEEE 802.3an 10GBASE-T IEEE802.3ae 10G Ethernet over fiber IEEE802.3z 1000BASE-X IEEE 802.3az Energy-Efficient Ethernet (EEE) IEEE 802.3af/at PoE IEEE 802.3bt PoE |
| Network Cables | UTP Cat. 5e above cables for 100/1G/2.5G/5GBASE-T (max 100m) UTP Cat. 6A above cables for 10GBASE-T (max 100m) |
| Media Interface Exchange | Auto MDI/MDIX |
| Switching Capacity | 200 Gbps |
| Transmission Method | Store-and-forward |
| MAC Address Table | 32K |
| Static MAC Addresses | 256 entries |
| Packet Forwarding Rate | 148.8 Mpps |
| Packet Buffer Memory | 2 MB |
| Flash Memory | 32MB |
| DRAM Size | 512MB |
| PoE Standard | IEEE 802.3af/at (up to 30W) IEEE 802.3bt (up to 90W) |
| PoE Capable Port | 8 |
| PoE Power Budget | 280 W |
| Power Input | 100 to 240V AC 50/60 Hz |
| Surge Protection | Common ±1 kV (Provisioned for 6kV) |
| Fan | 2 internal fans |
| Operating Temperature | -5 to 50°C (23 to 122°F) |
| Storage Temperature | -20 to 70°C (-4 to 158°F) |
| Operating Humidity | 0% to 90% relative humidity |
| Storage Humidity | 0% to 95% relative humidity |
| Max Power Consumption | 375.92 W (PoE on) 57.01 W (PoE off) |
| Dimensions (L x W x H) | 330 x 250 x 44 mm (12.99 x 9.84 x 1.73 in) |
| Weight | 2.9 kg (6.39 lbs) |
| Safety | CB, UL, BSMI |
| EMI | CE Class A, VCCI Class A, FCC Class A, BSMI, RCM |
| L2 Features | Flow Control: 802.3x Flow Control, HOL Blocking Prevention Jumbo frames up to 12K bytes IGMP Snooping: IGMP v1/v2 snooping, Supports 512 groups, Supports 128 IGMP groups Spanning Tree Protocol: 802.1D STP, 802.1w RSTP Loopback Detection Cable diagnostics Port Mirroring: One-to-One, Many-to-One |
| VLAN | Port-based VLAN 802.1Q VLAN Auto Surveillance VLAN Voice VLAN 128 VLAN group Asymmetric VLAN |
| Quality of Service (QoS) | 802.1p Quality of Service Queue Handling: Strict Priority Queue (SPQ), Weighted Round Robin (WRR) Bandwidth Control: Port-based (ingress/egress, min granularity 10/100/1000 is 16 Kbps) DSCP |
| Security Features | Static MAC addresses: Up to 256 entries Traffic segmentation Broadcast/Multicast/Unicast Storm Control Port security |
| Management | Web-based GUI (Supports IPv4/IPv6/HTTPS) |
| PoE Features | Perpetual PoE Fast PoE Auto PoE PD Discovery |
| Green Technology | Compliant with RoHS 6 IEEE 802.3az Energy Efficient Ethernet (EEE) compliance |
| RFC Standards | RFC768 UDP RFC791 IP RFC792 ICMPv4 RFC793 TCP RFC826 ARP IEEE 802.1p RFC2236, IGMP Snooping RFC1213 MIBII RFC1215 MIB Traps Convention |
| DXS-1100-10 | 8 Ports 10G + 2 Ports 10G SFP+ Easy Smart Switch |
| DXS-1100-10P | 8 Ports 10G PoE++ + 2 Ports 10G SFP+ Easy Smart Switch, 280W |
| DXS-1100-10TP | 8 Ports 10G PoE+ + 1 Port 10G + 1 Port 10G SFP+ Easy Smart Switch, 240W |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.