D-Link

DGS-F1500-52MP

48 Port Gigabit PoE Managed Switch

  • Link status detection
  • Time-based PoE
  • Access Control Lists (ACLs)
  • Port Security supports up to 64 MAC addresses per port
  • Dynamic ARP inspection
  • Web UI
  • SNMP MIB for remote NMS
  • Command Line Interface (CLI)
  • Static route
  • Auto Voice VLAN

Overview

The D-Link DGS-F1500-52MP 48 Port Gigabit PoE Managed Switch is the latest generation of switch to provide increased Power over Ethernet (PoE) output, a range of physical interface types, multiple management interfaces, and advanced Layer 2+ features. With all of these features combined, the DGS-F1500-52MP provides a cost-efficient and flexible solution for expanding any business network.

Seamless Integration

The DGS-F1500-52MP model features 48 10/100/1000 Mbps PoE ports and 4 10G SFP+ ports, allowing you to choose the most suitable media type for your requirements. The DGS-F1500-52MP PoE switch includes support for IEEE 802.3af/at/bt and higher power budgets, allowing more PoE devices to be powered by the switch and for devices to be installed in remote locations without immediate access to power outlets.

Advanced Features

The DGS-F1500-52MP comes equipped with a complete lineup of L2+ features, including IGMP snooping, port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP), OSPF, RIP. The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers. The DGS-F1500-52MP also supports advanced features such as static routes, which allow network administrators to divide the network into VLANs, increasing network efficiency. Network maintenance features include loopback detection and cable diagnostics. Loopback detection significantly speeds up troubleshooting by automatically detecting and shutting down switching loops. The cable diagnostics feature, designed primarily for administrators and customer service representatives, determines the cable quality and quickly discovers errors, allowing for hassle-free diagnostics and maintenance.

Automatic Configuration

The DGS-F1500-52MP supports Auto Voice VLAN which allows voice traffic to be automatically identified and handled differently to regular network traffic. Auto Voice VLAN detects Voice over IP (VoIP) traffic and automatically segments it from the rest of the network, increasing security and allowing Quality of Service (QoS) to be applied.

Secure Your Network

The DGS-F1500-52MP supports 802.1X port-based authentication, allowing the network to be authenticated through external RADIUS servers. The Access Control List (ACL) feature enhances network security and helps to protect the internal IT network. For added security, the DHCP server screening feature filters DHCP replies on unauthorized ports to prevent them from being assigned an IP address.

Versatile Management

The DGS-F1500-52MP can be managed via Web UI. The DGS-F1500-52MP also supports D-View 8.0 and Command Line Interface (CLI). D-View 8.0 is a network management system that allows for the central management of critical network characteristics such as availability, reliability, resilience, and security.

DGS-F1500-52MP

Specifications

Specification
ModelDGS-F1500-52MP
Hardware VersionA1
Interfaces48 10/100/1000BASE-T PoE + 4 1G/10G SFP+ Ports
Console Port10/100/1000BASE-T RJ-45 port for out-of-band CLI Management
Port StandardsIEEE 802.3 10BASE-T Ethernet (twisted-pair copper) IEEE 802.3u 100BASE-TX Fast Ethernet (twisted-pair copper) IEEE 802.3u 100BASE-FX 100 Mbps over fiber optic IEEE 802.3ab 1000BASE-T Gigabit Ethernet (twisted-pair copper) IEEE 802.3z 1000BASE-X 1 Gbps over fiber optic IEEE 802.3az Energy Efficient Ethernet (EEE) IEEE 802.3x Flow Control IEEE 802.3af/at compliance (for PoE ports)
Network CablesUTP Cat. 5, Cat. 5e, Cat. 6 (100 m max.)
Duplex ModeFull/Half-duplex for 10/100 Mbps Full-duplex for 1000 Mbps
Media Interface ExchangeAuto MDI/MDIX adjustment for all twisted-pair ports
Switching Capacity176 Gbps
Transmission MethodStore-and-forward
MAC Address Table32K entries
Static MAC Addresses256 entries
Maximum 64 Byte Packet Forwarding Rate131 Mpps
Packet Buffer Memory16 Mbits
CPU Memory512 MB
Flash Memory32 MB
PoE Capable PortsPorts 1 to 48, ports 1-4 (802.3bt up to 90 W)
Power Budget600 W
Power (per device)Yes
Link/Active/Speed (per port)Yes
Power Input100 to 240 V AC 50/60 Hz, internal universal power supply
Maximum Power Consumption (PoE enabled)652 W/100 V 651 W/240 V
Maximum Power Consumption (PoE disabled)52 W/100 V 51 W/240 V
Standby Power Consumption5 W/100 V 5 W/240 V
Acoustics58-60 dB(A)
Heat Dissipation2225.25 BTU/hr (100 V) 2221.84 BTU/hr (240 V)
Fans4
Operating Temperature-5 to 50°C
Storage Temperature-20 to 70°C
Operating Humidity0% to 95% relative humidity
Storage Humidity0% to 95% relative humidity
Dimensions (L x W x H)440 x 360 x 44.5 mm
WeightG.W: 6.6kg, N.W: 5.3kg
MTBF760,000 hours
L2 FeaturesMAC Address Table (32K entries) IGMP Snooping (IGMP v1/v2/v3 Snooping, IGMP v3 awareness, Supports 256 IGMP groups, Supports at least 64 static multicast addresses, IGMP per VLAN, Supports IGMP Snooping Querier) Loopback Detection 802.3ad Link Aggregation (Maximum of 8 groups/8 ports per group) LLDP LLDP-MED Jumbo Frame (Up to 10,000 bytes) Spanning Tree Protocol (802.1D STP, 802.1W RSTP, 802.1s MSTP) Flow Control (802.3x Flow Control) Port Mirroring (One-to-One, Many-to-One, Supports Mirroring for Tx/Rx/Both) Multicast Filtering (Forwards all unregistered groups, Filters all unregistered groups) Configurable MDI/MDIX MLD snooping v1/v2 (256 groups)
VLAN802.1Q VLAN Group (Max. 4K static VLAN groups) Configurable VID from 1 - 4094 Auto Voice VLAN
Quality of Service (QoS)802.1p Quality of Service 8 queues per port Queue Handling (Strict, Weighted Round Robin (WRR)) Bandwidth Control (Port-based (ingress/egress, min granularity 10/100/1000 is 16 Kbps)) QoS based on: 802.1p priority queues, DSCP, ToS, IP precedence
L3 FeaturesIP interface (Supports 15 interfaces) IPv6 Neighbor Discovery (ND) Static routing (32 IPv4 static route entries, 32 IPv6 static route entries) RIP v1/v2 OSPF
Access Control List (ACL)Max. 512 access lists Max. 127 rules shared by IPv4, MAC, and IPv6 Each rule can only be associated with a single port ACL based on MAC address (802.1p priority mask, VID mask, Source/destination MAC address mask, EtherType mask) ACL based on IP address (Source/destination IP address mask, DSCP mask, Protocol type mask, TCP/UDP port number mask) IPv6 address (Source/destination IP address mask, DSCP mask, Protocol type mask, TCP/UDP port number mask)
SecurityBroadcast/Multicast/Unicast Storm Control SSH v2 TLS v1.0 DoS attack prevention 802.1X Port-based Access Control Port Security (Supports up to 64 MAC addresses per port) Dynamic ARP Inspection (Max. 127 entries) DHCP Server Screening IPv4 Inspection (Max. 127 entries) IPv6 Inspection (Max. 63 entries) DHCP Snooping (Max. 512 entries)
AAA802.1X Authentication (Supports local/RADIUS database, Supports port-based access control, Supports EAP, PEAP, Max. 128 entries when using local database) IPv6 RADIUS server Support MD5 authentication TACACS+ Authentication
OAMCable diagnostics Factory reset
ManagementWeb-based GUI CLI Telnet Server TFTP Client Configurable MDI/MDIX SNMP (Supports v1/v2c/v3) SNMP Trap Firmware upgrade Upload/download configuration file BootP/DHCP Client System Log (Max. 500 log entries) SNTP ICMP v6 IPv4/v6 Dual Stack Time setting (SNTP) RMONv1 Trusted host Dual-image
Green V3.0 TechnologyPower Saving by: Link Status, Time-based PoE (PoE ports can be turned on/off by port or system through schedule) Cable length detection
RFC StandardsRFC791 IP RFC768 UDP RFC793 TCP RFC792 ICMPv4 RFC2463, RFC4443 ICMPv6 RFC826 ARP RFC1321, RFC2284, RFC2865, RFC2716, RFC3580 Extensible Authentication Protocol (EAP) RFC2573 SNMP Applications RFC2461, RFC4861 Neighbor Discovery for IPv6 RFC2462, RFC4862 IPv6 Stateless Address Auto-configuration (SLAAC) RFC2464 IPv6 over Ethernet and definition RFC4291 IPv6 Addressing Architecture RFC2893, RFC4213 IPv4/IPv6 dual stack function

Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.

Support

Downloads

Datasheets
DescriptionDateTypeFile SizeDownload
DatasheetDatasheetPDF · 1.01mb-PDF1.01mb