D-Link

DGS-F3000-L SERIES

Commutateur Gigabit PoE industriel administrable à 4 ou 8 ports

  • Jusqu’à 8 ports RJ45 10/100/1000BASE-T(X) ou emplacements SFP 1000BASE-X
  • Jusqu’à 8 ports Power over Ethernet 802.3af/802.3at, avec une puissance PoE maximale de 30 W par port et un budget de puissance maximal de 240 W pour l’appareil
  • Plateforme de commutation puissante prenant en charge la redondance via ERPS, RSTP, STP, MRP (Manager/Client) et les anneaux compatibles
  • Certifié PROFINET CC-B v2.33, fichier GSDML fourni
  • Horloge transparente matérielle IEEE 1588v2 Precision Time Protocol
  • Certifié CE/FCC/UL et NEMA TS-2 pour les applications de contrôle du trafic
  • Certifié EN 50155/EN 50121-4 pour les applications ferroviaires et en bord de voie
  • Fonctionne de -20 °C à 70 °C
  • Fonctions de sécurité basées sur IEC 62443-4-2

Présentation

Présentation

La série DGS-F3000 est un commutateur Gigabit Ethernet PoE administrable de qualité industrielle. Conçue pour offrir une connexion réseau très fiable, tolérante aux pannes et extrêmement rapide dans un environnement difficile, la série DGS-F3000 est équipée de deux borniers fournissant une double entrée d’alimentation redondante avec protection contre l’inversion de polarité, et permet aux ingénieurs de terrain de mettre en place un système d’alarme de panne autonome. La série DGS-F3000 est certifiée UL, CE, FCC et NEMA TS-2, ce qui permet son utilisation dans les applications de contrôle du trafic.

Présentation

Dans son boîtier compact pour rail DIN, la série DGS-F3000 vous permet de choisir entre différentes combinaisons de ports : ports RJ45 10/100/1000BASE-T(X), ports SFP 1000BASE-X et ports RJ45 PoE conformes à IEEE 802.3af/at. Le DGS-F3000 offre, dans sa version à 8 ports PoE, un budget de puissance pouvant atteindre 240 W.

Présentation

C’est le bon choix si vous souhaitez mettre en place un environnement réseau fiable grâce à ses fonctions intelligentes et garder les équipements connectés en permanence, même en cas de pannes réseau temporaires, grâce à la redondance RSTP, ERPS Rings et MRP (Manager/Client). Prenant en charge plusieurs anneaux compatibles, D-Link peut être le meilleur choix pour améliorer sans difficulté une infrastructure existante sans compromettre la topologie du réseau ni le mode de fonctionnement actuel. Pour empêcher les intrusions dans le réseau, il est nécessaire de disposer d’un bon mécanisme de contrôle d’accès capable d’identifier, d’authentifier et d’autoriser les utilisateurs. Les versions à 4 ports et à 8 ports prennent en charge les fonctions de gestion des comptes utilisateurs, de politique de mots de passe et d’interface d’authentification conformes à la norme IEC 62443.

Présentation

Certifiée PROFINET CC-B v2.33, cette série de commutateurs est prête pour l’automatisation et l’IoT. PROFINET permet des combinaisons filaires et sans fil pour toute une gamme d’options de connectivité, offrant un réseau fédérateur plus efficace pour vos opérations d’automatisation.

Présentation

Ayant subi des essais environnementaux pour garantir des performances fiables dans diverses conditions d’alimentation, telles que les variations de tension, les coupures de courant et les commutations d’alimentation, cette série de commutateurs est entièrement certifiée EN 50155 pour les applications ferroviaires exigeantes d’aujourd’hui, et est conforme aux sections essentielles de EN 50121-4 pour les équipements au sol.

DGS-F3000-L SERIES

Spécifications

Spécifications
Files d’attente prioritaires8
Table VLAN4096
VLAN basé sur MAC512
Plage VLAN IDVID 1 à 4094
Groupe Trunk4
Groupes IGMP statiques128
Groupes IGMP dynamiques256
Taille de la table MAC16K
Taille du tampon de paquets1.5 MB
Trame Jumbo9216 octets
NormesIEEE 802.3af / 802.3at pour Power-over-Ethernet IEEE 802.3/802.3u pour 10BASE-T/100BASE-T(X) IEEE 802.3ab pour 1000BASE-T IEEE 802.3z pour 1000BASE-X IEEE 802.3x pour le contrôle de flux IEEE 802.1d-2004 pour Spanning Tree Protocol IEEE 802.1w pour Rapid Spanning Tree Protocol IEEE 802.1s pour Multiple Spanning Tree Protocol IEEE 802.1q/p pour le marquage VLAN et la classe de service IEEE 802.1x pour l’authentification IEEE 802.3ad pour l’agrégation de ports avec LACP IEEE 802.3az pour Energy Efficient Ethernet
ProtocolesIPv4, IPv6, IGMPv1/v2/v3, IGMP Snooping, GARP, GMRP, GVRP, SNMPv1/v2c/v3, SNMP Inform, ICMP, Telnet, SSH, Client/IP-port-mapping, BootP, TFTP, SMTP, RMON, HTTP, HTTPS, Syslog, MRP (Manager/Client), LLDP, 802.1x, EAP, RADIUS, TACACS+, Mirror port, QoS, ACL, ITU-T G.8032 ERPS Ring, STP, RSTP, MSTP, Compatible Ring/Chain, U-Ring, NTP Server/Client, Serial Console, Modbus/TCP, IEEE 1588 PTP V1/V2, UDLD, Security, PoE, Trunk, LACP, MLD, 802.1Q VLAN, Port-Based VLAN, MAC-Based VLAN, IP-Subnet-Based VLAN, Protocol-Based VLAN, QinQ, 802.1x, ARP Spoof Prevention, DHCP Snooping, IP Source Guard, Dynamic ARP Inspection, PROFINET, DHCP Relay Agent, Voice VLAN, sFlow, PoE Continue
RedondanceITU-T G.8032 ERPS, STP, RSTP, MSTP, MRP (Manager/Client), Compatible Ring/Chain, U-Ring
Synchronisation réseauNTP Server/Client, SNTP
Synchronisation réseau de précisionIEEE 1588v1 OC/BC (par logiciel) IEEE 1588v2 TC (par matériel), précision en ns IEEE 1588v2 OC/BC (par logiciel)
Profils d’automatisationCertifié PROFINET v2.33 CC-B, registres d’état de l’appareil Modbus/TCP fournis
SNMP MIBMIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1, 2, 3, 9, RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415
Tension d’entrée9-57 VDC pour les modèles sans PoE 45-57 VDC pour le mode 802.3af 51-57 VDC pour le mode 802.3at
Courant d’entrée (système)Max. 1.4 A @ 9 VDC (sans PoE) Max. 2.9 A @ 45 VDC (jusqu’à 8 ports à 15.4 W par port PoE) Max. 5.0 A @ 51 VDC (jusqu’à 8 ports à 30 W par port PoE)
Consommation électrique (système)Max. 12.6 W @ 9 VDC (sans PoE) Max. 130.5 W @ 45 VDC (802.3af, avec 15.4 W PoE par port pour 8 ports) Max. 255 W @ 51 VDC (802.3at, avec 30 W PoE par port pour 8 ports)
ConnecteurBornier verrouillable à 5 broches de 5.08 mm
Protection contre l’inversion de polaritéOui
Ports RJ45Jusqu’à 8 x 10/100/1000BASE-T(X), avec négociation automatique de la vitesse
Ports fibre optiqueJusqu’à 4 emplacements 1000BASE-X SFP
Voyants LEDPWR1, PWR2, Alarm, Run, Ring, Ring Master, RJ45 Link/Speed, SFP Link, PoE
ConsoleRS232 (connecteur RJ45)
Sortie relais2 sorties relais avec une capacité de courant de 1 A @ 24 VDC
Commutateurs DIPContrôle de l’anneau et paramétrage PROFINET
BoutonBouton de réinitialisation
BoîtierBoîtier en aluminium IP30
Dimensions (W x H x D)54 x 113 x 145 mm
Poids800 g
InstallationRail DIN, montage mural (kit en option)
Température de fonctionnement-20 °C à +70 °C (-4 °F à +158 °F)
Température de stockage-40 °C à +85 °C (-40 °F à +185 °F)
Humidité relative ambiante5% à 95%, 55 °C (sans condensation)
SécuritéUL 60950-1 2nd Ed. / CSA C22.2 No. 60950-1-07 2nd Ed. / CB (IEC/EN 62368-1 & IEC/EN 60950-1)
Contrôle du traficNEMA TS-2
EMCFCC Part 15, Subpart B, Class A EN 55032, EN 55024, EN 61000-3-2, EN 61000-3-3, EN 61000-6-2, EN 61000-6-4
Trafic ferroviaireEN 50155 / EN 50121-4
IEC 61000-4-2 (ESD)Décharge par contact ±6 kV, niveau 3 Décharge dans l’air ±8 kV, niveau 3
IEC 61000-4-3 (RS)80-1000 MHz : 10 V/m, niveau 3 1.4-2.0 GHz : 3 V/m, niveau 3 2.0-2.7 GHz : 10 V/m, niveau 3
IEC 61000-4-4 (EFT)Port d’alimentation AC ±2.0 kV, niveau 3 Port d’alimentation DC ±2.0 kV, niveau 3 Port de signal ±1.0 kV, niveau 3
IEC 61000-4-5 (surtension)Port d’alimentation DC ligne-ligne ±1.0 kV, niveau 3 Port d’alimentation DC ligne-terre ±2.0 kV, niveau 3 Port de signal ligne-terre ±2.0 kV, niveau 3
IEC 61000-4-6 (CS)0.15-80 MHz : 10 V rms, niveau 3
IEC 61000-4-8 (PFMF)Boîtier : 30 V/m, niveau 4
IEC 61000-4-11 (DIP)Port d’alimentation AC : -, niveau A
ChocsMIL-STD-810G Méthode 516.5
ChuteMIL-STD-810F Méthode 516.5
VibrationsMIL-STD-810F Méthode 514.5 C-1 et C-2
Contrôle du traficNEMA TS-2
Haute altitudeCertifié pour des altitudes jusqu’à 4,000 m selon IEC 60068-2-13
RoHS IIOui
MTBF20 ans
DGS-F3000-2P2SI2 x 1000TX RJ45/PoE, 2 x 1000FX SFP
DGS-F3000-04TI4 x 1000TX RJ45
DGS-F3000-04PI4 x 1000TX RJ45/PoE
DGS-F3000-2T2SI2 x 1000TX RJ45, 2 x 1000FX SFP
DGS-F3000-04SI4 x 1000FX SFP
DGS-F3000-08PI8 x 1000TX RJ45/PoE
DGS-F3000-08TI8 x 1000TX RJ45
DGS-F3000-4P4SI4 x 1000TX RJ45/PoE, 4 x 1000FX SFP
DGS-F3000-4T4SI4 x 1000TX RJ45, 4 x 1000FX SFP

Les performances réelles peuvent varier en fonction des paramètres, du câblage, de la température, de la configuration du réseau, de l’interface, de la compatibilité des appareils, des conditions environnementales et des conditions sur site, ainsi que d’autres facteurs similaires. Les références à la puissance électrique, à la vitesse du signal ou de traitement, à la portée ou à la distance du signal, au chiffrement des données, à la capacité de stockage, aux caractéristiques d’affichage ou à d’autres indicateurs de performance reposent sur des conditions optimales issues des normes de l’industrie et sont fournies à titre informatif uniquement. Les spécifications peuvent être modifiées sans préavis.

Assistance

Téléchargements

Fiches techniques
DescriptionDateTypeTaille du fichierTélécharger
Fiche technique (PDF)Fiche technique (PDF)PDF-PDF-