Experience next-gen wireless performance with the D-Lite Cloud BE36 WiFi 7 Access Point, delivering blazing-fast speeds of up to 3600 Mbps. Built for seamless 4K streaming, lag-free gaming, and high-density connectivity, this access point harnesses the power of WiFi 7 (802.11be) for ultra-low latency, enhanced reliability, and superior network efficiency.
DLA-BE36
BE3600 Wi-Fi 7 Dual-Band D-Lite Cloud Access Point
- Wi-Fi 7 (802.11be) Dual-Band Access Point
- Combined throughput up to 3600 Mbps
- Powerful quad-core processor with 1GB DDR4 RAM
- 4 high gain internal antennas
- Advanced OFDMA, MU-MIMO, Beamforming, & MLO support
- Dual 2.5G Ethernet ports (1 WAN, 1 LAN) for fast wired backhaul
- Full support for WPA3 security and enterprise-grade features
- Cloud and App-based management¹ with built-in diagnostic tools
- Wider channels 160 MHz enable multi-gigabit speeds.
- PoE and 12V DC power options
Overview
D-Lite Cloud Management
The user can access D-Lite Cloud from the web to manage and configure off-site locations. The internet traffic does not pass through the cloud, compliant with the latest data protection and privacy regulations. Security is assured with an out-of-band, SSL-encrypted management plane backed with a 99.99% uptime service level agreement. If the Cloud service is down this will not affect the service of local locations.
Solution Benefits
- Easy-to-Configure APs and Switches: Users no longer have to configure each access point individually; D-Lite Cloud offers an intuitive cloud interface to configure your access points in bulk or individually, ideal for lean IT businesses. Settings are saved on the cloud and pushed to the devices. The D-Lite cloud-managed switch enables lean IT to easily provision, manage and even troubleshoot their entire network. Port configurations can be easily configured individually or performed in a batch.
- Easy & Rapid AP & Switch Deployment: After pre-configuring the AP or Switch towards a certain profile, the AP & Switch can then be quickly deployed remotely and be up and running without configuration at the target site.
- Unlimited Scalability: With D-Lite Cloud, the controller is managed in the cloud from a single centralized interface and no longer faces hardware scalability limitations commonly found in traditional on-premise controllers. D-Lite Cloud supports unlimited access points and switches, ideal for small to medium-sized businesses.
- Multi-Site Management: From the centralized interface, IT professionals and System Integrators can manage multiple remote sites with features including creating accounts, generating reports, and remotely installing, managing and monitoring the wireless and wired infrastructure for multiple users, all with minimal commitment in terms of training time, IT resources and capital.
Intuitive Dashboard
- An Intuitive and Comprehensive Dashboard to Configure and Monitor your Network
- Online and Offline Devices
- Number of Clients
- Radio Utilization View
- Client Traffic and Analysis view
- Device Traffic and Analysis view
- CPU & Memory Usage
- Alert Notifications
D-Lite App
- D-Lite Cloud offers an APP to configure and monitor your network on the go.
- Quick Setup via QR Code
- Real-Time Monitoring
- Comprehensive Configurations
Enterprise-Grade AP Features
- 2 x 2 internal antenna array per band (4 total)
- Integrated Self Cluster Mode
- Remote access via cloud
- Allows for a high number of concurrent users
- IEEE 802.3az Energy-Efficient Ethernet (EEE)
Enterprise Security
- 192-bit Enterprise and 128-bit Personal encryption
- SSID/Guest/Station Isolation
- IP/MAC address filtering
- Captive Portal (Google, E-mail auth, Self reg.)
- Supports RADIUS client and Cipher negotiation
- Supports External Captive Portal and walled garden
Power over Ethernet (PoE)
- Supports IEEE 802.3at PoE
- Convenience of using one cord for both power and Internet access
- Reduces installation and energy expenses
DLA-BE36
Specifications
| Chipset | IPQ5322+QCN6432+QCA8081+QCA8081 |
|---|---|
| CPU frequency | Quad-core Cortex A53 @ 1.5 GHz |
| Memory | DDR4 8Gb (1GB) |
| Flash | 2Gb (256MB) |
| Wi-Fi | 2T2R 2.4GHz 802.11b/g/n/ac/ax/be, 688.2Mbps 2T2R 5.8GHz 802.11a/n/ac/ax/be, 2882.4Mbps |
| Device Interfaces | 1 x RJ45 10M/100M/1000M/2.5G WAN Ethernet (with PoE) 1 x RJ45 10M/100M/1000M/2.5G LAN Ethernet 1 x reset button 1 x Power jack |
| Wi-Fi Antenna | 2 x 3dBi internal 2.4G antenna, 2 x 5dBi internal 5.8GHz antenna |
| Standard | 802.11a/b/g/n/ac/ax/be 802.11b/g/n/ax/be, frequency 2.400 GHz to 2.4835 GHz 802.11a/n/ac/ax/be, frequency 5.150 GHz to 5.350 GHz and 5.470 GHz to 5.725 GHz and 5.725 GHz to 5.850 GHz, country-specific restrictions apply Korea, Japan, ETSI, FCC channels can be selected |
| Modulation schemes | OFDM - BPSK, QPSK, 16-QAM, 64-QAM, 256-QAM, 1024-QAM, 4096-QAM DSSS - DBPSK, DQPSK, CCK |
| Max transmit power | 2.4GHz: 11be max 29dBm (23dBm per chain) 5GHz: 11be max 29dBm (23dBm per chain) |
| RX Sensitivity | 2.4GHz: 11be min -93dBm (EHT20 MCS0); 11be min -46dBm (EHT40 MCS13) 5GHz: 11be min -93dBm (EHT20 MCS0); 11be min -40dBm (EHT160 MCS13) |
| Transfer Rate | 2.4G: EHT40 up to 688.2Mbps 5G: EHT160 up to 2882.4Mbps |
| Wireless Main Protocols | IEEE 802.11a, 802.11b, 802.11g, 802.11n, 802.11ac, 802.11ax, 802.11be, 802.11h (DFS), 802.11e (WMM), 802.11k/v/r |
| Network Main Protocols | RFC0768 UDP, RFC0791 IP, RFC0792 ICMP, RFC0793 TCP, RFC0826 Ethernet ARP, RFC0894 IP over Ethernet, RFC0922 Broadcasting Internet Datagrams, RFC0950 Internet Standard Subnetting Procedure, RFC2516 PPP Over Ethernet (PPPoE), RFC1332 PPP Internet Protocol Control Protocol, RFC1042 Transmission of IP Datagrams over IEEE 802 Networks |
| Network Spec Features | IPv4/IPv6 dual stack, Static/IPoE/PPPoE Connection Type, IPv6 Stateless/Stateful, Bridge Mode |
| Wireless Spec Features | Roaming, AP Mesh, Power Percent Adjustment, Removing Low-RSSI STAs, WIFI Optimization, Beamforming, Auto Channel, 160MHz Huge Frequency Width, WEP/WPA/WPA2/WPA3 Security, Guest SSIDs, Separate Authentication for SSID, Schedule Working for SSID, Speed Limit for SSID, Hidden SSID, User Isolation for SSID |
| Management Features | WEB GUI, Command Tool Telnet For Debug, APP, SSH, HTTP/HTTPS, Login Authentication, NTP, Settings Backup and Import and Recovery, Firmware Local/Remote Upgrade, System Reboot and Scheduled-Restart, Network Self-Checking, Fault Alarm, Fault Collection, Diagnostic Tools (ping/tracert/nslookup) |
| Other Spec Features | Kick Off for Wireless User, Block Internet for User, Internet Time Schedule for User, Speed Limit for User, User Firewall MAC/IP/Port, Bluetooth (Optional), Night Mode (Light Control) |
| Power Supply | 12V/3A/PoE++, IEEE 802.3at PoE |
| Max Power Consumption | 17W |
| Operating Temperature | 0°C~40°C |
| Storage Temperature | -30°C ~ 70°C |
| Operating Humidity | 5%~95% (non-condensing) |
| Dimensions | 220 x 218.8 x 37mm |
| Weight | 826.5g |
| Mean Time Between Failure (MTBF) | 500000 hours |
| Mounting Options | Ceiling mount |
| Regulation Compliance | CE |
| Safety Regulations | UL |
| Green Standard | RoHS |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.