D-Link

DLA-X182

AX3000 Wi-Fi 6 Dual-Band D-Lite Cloud Faceplate Access Point

  • Cloud Management¹
  • Zero-Touch Deployment
  • Intuitive Interface
  • Unlimited Scalability
  • Band Steering
  • Bandwidth Optimization
  • Auto Channel Management
  • Authentication via Customizable Captive Portal, 802.1x and RADIUS Server
  • Social Login for Guest Wi-Fi Access
  • End-to-End Encryption
  • Event Log and Change Log
  • Over-the-Air Firmware Upgrades
  • Real Time Traffic Reporting & Analytics
  • Automated Monitoring & Alerts
  • Multi-Tenant & Role-Based Administration
  • Map View
  • AI Diagnostics
  • Supports 500+ Concurrent Wi-Fi Client Devices
  • Lan2 PoE Pass-Through

Overview

The DLA-X182 is a versatile in-wall access point with features aimed at simplifying network infrastructure, especially in environments requiring both wired and wireless connectivity. Its inclusion of four gigabit Ethernet ports provides flexibility for wired devices, while the PoE passthrough on LAN2 is especially useful for IP phones or cameras, eliminating the need for separate power sources for these devices. The uplink gigabit port with PoE/PoE+ support allows the device to be powered through the network cable, streamlining installation further.

D-Lite Cloud Management

The user can access D-Lite Cloud from the web to manage and configure off-site locations. The internet traffic does not pass through the cloud, compliant with the latest data protection and privacy regulations. Security is assured with an out-of-band, SSL-encrypted management plane backed with a 99.99% uptime service level agreement. If the Cloud service is down this will not affect the service of local locations.

Solution Benefits

  • Easy-to-Configure APs and Switches: Users no longer have to configure each access point individually; D-Lite Cloud offers an intuitive cloud interface to configure your access points in bulk or individually, ideal for lean IT businesses. Settings are saved on the cloud and pushed to the devices. The D-Lite cloud-managed switch enables lean IT to easily provision, manage and even troubleshoot their entire network. Port configurations can be easily configured individually or performed in a batch.
  • Easy & Rapid AP & Switch Deployment: After pre-configuring the AP or Switch towards a certain profile, the AP & Switch can then be quickly deployed remotely and be up and running without configuration at the target site.
  • Unlimited Scalability: With D-Lite Cloud, the controller is managed in the cloud from a single centralized interface and no longer faces hardware scalability limitations commonly found in traditional on-premise controllers. D-Lite Cloud supports unlimited access points and switches, ideal for small to medium-sized businesses.
  • Multi-Site Management: From the centralized interface, IT professionals and System Integrators can manage multiple remote sites with features including creating accounts, generating reports, and remotely installing, managing and monitoring the wireless and wired infrastructure for multiple users – all with minimal commitment in terms of training time, IT resources and capital.

Intuitive Dashboard

An Intuitive and Comprehensive Dashboard to Configure and Monitor your Network

  • Online and Offline Devices
  • Number of Clients
  • Radio Utilization View
  • Client Traffic and Analysis view
  • Device Traffic and Analysis view
  • CPU & Memory Usage
  • Alert Notifications

D-Lite App

D-Lite Cloud offers an APP to configure and monitor your network on the go.

  • Quick Setup via QR Code
  • Real-Time Monitoring
  • Comprehensive Configurations

802.11ax Wi-Fi 6

  • Wi-Fi 6 AP provides high performance connectivity
  • Up to 3 Gbps combined throughput²
  • Increased client device battery life
  • Faster speeds on both 2.4 GHz and 5 GHz bands
  • Optimized encoding, packing more data into the same radio waves

Best-in-class Built for Enterprise AP

  • Powerful management, monitoring and troubleshooting functionality with D-Lite Cloud
  • MU-MIMO
  • IEEE 802.3az Energy-Efficient Ethernet (EEE)
  • Integrated Self Cluster Mode
  • Remote access via cloud
  • Allows for a high number of concurrent users

Power over Ethernet (PoE)

  • Supports IEEE 802.3at PoE
  • Convenience of using one cord for both power and Internet access
  • Reduces installation and energy expenses
  • Flexibility to install the DLA-X182 in places that don't have access to electrical infrastructure

Enterprise Security

  • 192-bit Enterprise and 128-bit Personal encryption
  • SSID/Guest/Station Isolation
  • IP/MAC address filtering
  • Captive Portal (Google, E-mail auth, Self reg.)
  • Supports RADIUS client and Cipher negotiation
  • Supports External Captive Portal and walled garden

Quick and Easy Installation

With its user-friendly installation design, DLA-X182 can be set up without the need for specialized technical assistance. Compatible with two types of wall junctions.

DLA-X182

Specifications

Specification
ChipsetIPQ5018+QCN6102+QCA8337
CPU frequencyQuad-Core 1GHz
MemoryDDR3L 256MB
Flash128MB Nand Flash
Wi-Fi2T2R 2.4GHz 802.11b/g/n/ac/ax, 573.5Mbps 2T2R 5GHz 802.11a/n/ac/ax, 2402Mbps
Device Interfaces1 x RJ45 1Gbps LAN Ethernet PoE in 4 x RJ45 1Gbps LAN Ethernet Ports (LAN 2 PoE out)
Wi-Fi Antenna2 x 3dBi internal 2.4GHz antennas, 2 x 2dBi internal 5GHz antennas
Standard802.11a/b/g/n/ac/ax 802.11b/g/n/ax, frequency 2.400 GHz to 2.4835 GHz 802.11a/n/ac/ax, frequency 5.150 GHz to 5.350 GHz & 5.470 GHz to 5.725 GHz & 5.725 GHz to 5.850 GHz country-specific restrictions apply
Modulation SchemesOFDM - BPSK,QPSK, 16-QAM, 64-QAM 256-QAM 1024-QAM DSSS - DBPSK, DQPSK, CCK
Max Transmit Power2.4GHz: 11n max 20dbm (17dbm per chain), 11ac max 20dbm (17dbm per chain), 11ax max 20dbm (17dbm per chain) 5GHz: 11n max 20dbm (17dbm per chain), 11ac max 20dbm (17dbm per chain), 11ax max 20dbm (17dbm per chain)
RX Sensitivity2.4GHz: 11n max - 71dbm, 11ac max - 63dbm, 11ax max - 59dbm 5GHz: 11n max - 71dbm, 11ac max - 61dbm, 11ax max - 56dbm(HE80), 11ax max - 53dbm(HE160)
Transfer Rate2.4G: HE20: up to 286.8Mbps, HE40: up to 576.5Mbps 5G: HE20: up to 286.8Mbps, HE40: up to 576.5Mbps, HE80: up to 1201Mbps, HE160: up to 2402Mbps
Management FeaturesWEB GUI, Command Tool Telnet For Debug, APP, SSH, HTTP/HTTPS, Login Authentication, NTP, Settings Backup & Import & Recovery, Firmware Local/Remote Upgrade, System Reboot & Scheduled-Restart, Network Self-Checking, Fault Alarm, Fault Collection, Diagnostic Tools(ping/tracert/nslookup)
Network Main ProtocolsRFC0768 UDP, RFC0791 IP, RFC0792 ICMP, RFC0793 TCP, RFC0826 Ethernet ARP, RFC0894 IP over Ethernet, RFC0922 Broadcasting Internet Datagrams, RFC0950 Internet Standard Subnetting Procedure, RFC2516 PPP Over Ethernet (PPPoE), RFC1332 PPP Internet Protocol Control Protocol, RFC1042 Transmission of IP Datagrams over IEEE 802 Networks
Wireless Main ProtocolsIEEE 802.11a, 802.11b, 802.11g, 802.11n, 802.11ac, 802.11ax, 802.11h(DFS), 802.11e(WMM), 802.11k/v/r
Network Spec FeatureIPv4/IPv6 dual stack, Static/IPoE/PPPoE Connection Type, IPv6 Stateless/Stateful, Bridge Mode
Other Spec FeaturesKick Off for Wireless User, Block Internet for User, Internet Time Schedule for User, Speed Limit for User, User Firewall MAC/IP/Port, Night Mode(Light Control)
Wireless Spec FeaturesRoaming, AP Mesh, Power Percent Adjustment, Removing Low-RSSI STAs, WIFI Optimization, Beamforming, Auto Channel, 160MHz Huge Frequency Width, WEP/WPA/WPA2/WPA3 Security, Guest SSIDs, Separate Authentication for SSID, Schedule Working for SSID, Speed Limit for SSID, Hidden SSID, User Isolation for SSID
Operating Temperature0°C~40°C
Storage Temperature-30°C ~ 70°C
Operating Humidity5%~95% (typical)
Power Consumptionup to 11.01W, Idle Power: 4.35W
Power Supply12 V DC/1.5 A power input over DC connector IEEE 802.3af/at PoE
Dimensions165 x 90 x 27mm
Weight320 g
Mean Time Between Failure (MTBF)>350000 hours
Mounting OptionsWall Plate Mounting
Regulation ComplianceCE
Safety RegulationsUL
Green StandardRoHS

Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.

Support

Downloads

Datasheets
DescriptionDateTypeFile SizeDownload
DatasheetDatasheetPDF · 3.40mb-PDF3.40mb
Manuals
DescriptionDateTypeFile SizeDownload
User Manual 1.2User Manual 1.212 Oct 2026 · PDF · 10.79mb12 Oct 2026PDF10.79mb