The DLA-BE36OU is a Cloud-Managed BE3600 Outdoor Access Point (AP) designed specially for outdoor environments. Featuring 802.11be Wi-Fi 7 concurrent on both 2.4GHz and 5GHz bands, it offers high combined data rates to wireless clients. It provides lightning-fast access to bandwidth-intensive applications such as large file downloading and video conferencing, even in complex outdoor environments.
DLA-BE36OU
BE3600 Wi-Fi 7 Dual-Band D-Lite Cloud Outdoor Access Point
- Cloud Management
- Zero-Touch Deployment
- Intuitive Interface
- Unlimited Scalability
- Band Steering
- Bandwidth Optimization
- Auto Channel Management
- Authentication via Customizable Captive Portal, 802.1x and RADIUS Server
- Social Login for Guest Wi-Fi Access
- End-to-End Encryption
- Event Log and Change Log
- Over-the-Air Firmware Upgrades
- Real Time Traffic Reporting & Analytics*
- Automated Monitoring & Alerts
- Multi-Tenant & Role-Based Administration
- Map View
- AI Diagnostics
- IP67 water and dust-proof housing
- Supports 500+ Concurrent Wi-Fi Client Devices
Overview
D-Lite Cloud Management
The user can access D-Lite Cloud from the web to manage and configure off-site locations. The internet traffic does not pass through the cloud, compliant with the latest data protection and privacy regulations. Security is assured with an out-of-band, SSL-encrypted management plane backed with a 99.99% uptime service level agreement. If the Cloud service is down this will not affect the service of local locations.
Solution Benefits
- Easy-to-Configure APs and Switches: Users no longer have to configure each access point individually; D-lite Cloud offers an intuitive cloud interface to configure your access points in bulk or individually, ideal for lean IT businesses. Settings are saved on the cloud and pushed to the devices. The D-Lite cloud-managed switch enables lean IT to easily provision, manage and even troubleshoot their entire network. Port configurations can be easily configured individually or performed in a batch.
- Easy & Rapid AP & Switch Deployment: After pre-configuring the AP or Switch towards a certain profile, the AP & Switch can then be quickly deployed remotely and be up and running without configuration at the target site.
- Unlimited Scalability: With D-Lite Cloud, the controller is managed in the cloud from a single centralized interface and no longer faces hardware scalability limitations commonly found in traditional on-premise controllers. D-Lite Cloud supports unlimited access points and switches, ideal for small to medium-sized businesses.
- Multi-Site Management: From the centralized interface, IT professionals and System Integrators can manage multiple remote sites with features including creating accounts, generating reports*, and remotely installing, managing and monitoring the wireless and wired infrastructure for multiple users, all with minimal commitment in terms of training time, IT resources and capital.
Intuitive Dashboard
An Intuitive and Comprehensive Dashboard to Configure and Monitor your Network
- Online and Offline Devices
- Number of Clients
- Radio Utilization View
- Client Traffic and Analysis view
- Device Traffic and Analysis view
- CPU & Memory Usage
- Alert Notifications
D-Lite APP
D-Lite Cloud offers an APP to configure and monitor your network on the go.
- Quick Setup via QR Code
- Real-Time Monitoring
- Comprehensive Configurations
802.11be Wi-Fi 7
- Wi-Fi 7 (802.11be) Dual-Band Access Point
- Combined throughput up to 3600 Mbps²
- Advanced OFDMA, MU-MIMO, Beamforming, & MLO support
- 4 Internal High Gain Antennas
- Powerful quad-core processor
- Dual 2.5G LAN ports for fast wired backhaul
- Wider channels (160 MHz bandwidth)
- PoE and 12V DC power options
- Full support for WPA3 security and enterprise-grade features
- Cloud and App-based management with built-in diagnostic tools
Best-in-class Built for Enterprise AP
- Powerful management, monitoring and troubleshooting functionality with D-Lite Cloud
- MU-MIMO
- IEEE 802.3az Energy-Efficient Ethernet (EEE)
- Integrated Self Cluster Mode
- Remote access via cloud
- Allows for a high number of concurrent users
Enterprise Security
- 192-bit Enterprise and 128-bit Personal encryption
- SSID/Guest/Station Isolation
- IP/MAC address filtering
- Captive Portal (Google, E-mail auth, Self reg.)
- Supports RADIUS client and Cipher negotiation
- Supports External Captive Portal and walled garden
Power over Ethernet (PoE)
- Supports IEEE 802.3at PoE
- Convenience of using one cord for both power and Internet access
- Reduces installation and energy expenses
- Flexibility to install the DLA-BE36OU in places that don't have access to electrical infrastructure, such as the ceiling
IP67 Water and Dust-Proof Housing for Outdoor Environments
- Weather resistant from temperatures between -30°C and 60°C
DLA-BE36OU
Specifications
| Chipset | IPQ5332+QCN6432+2*QCA8081 |
|---|---|
| CPU frequency | Quad-core Cortex A53 @ 1.5 GHz |
| Flash | 256MB Nand Flash |
| Device Interfaces | 1 x RJ45 10M/100M/1000M/2.5G WAN Ethernet(with PoE) 1 x RJ45 10M/100M/1000M/2.5G LAN Ethernet 1 x Reset Button 1 x Power Jack |
| WIFI | 2T2R 2.4GHz 802.11b/g/n/ac/ax/be, 688.2Mbps 2T2R 5.8GHz 802.11a/n/ac/ax/be, 2882.4Mbps |
| Antenna type | Built-in omni-directional antenna |
| Antenna gain | 2.4GHz peak gain: 4.0dBi 5GHz peak gain: 5.0dBi |
| PoE input | 1 x 100/1000M/2.5G Ethernet, 802.3at |
| Standard | 802.11a/b/g/n/ac/ax/be 802.11b/g/n/ax/be, frequency 2.400 GHz to 2.4835 GHz 802.11a/n/ac/ax/be, frequency 5.150 GHz to 5.350 GHz & 5.470 GHz to 5.725 GHz & 5.725 GHz to 5.850 GHz Country-specific restrictions apply Support all national channels |
| Modulation Technology | 802.11b: Direct-sequence spread spectrum (DSSS) 802.11a/g/n/ac: Orthogonal frequency-division multiplexing (OFDM) 802.11ax/be: Orthogonal frequency-division multiple access (OFDMA) |
| Modulation Schemes | 11b: BPSK, QPSK, CCK 11a/g/n: BPSK, QPSK, 16QAM, 64QAM 11ac: BPSK, QPSK, 16QAM, 64QAM, 256QAM 11ax: BPSK, QPSK, 16QAM, 64QAM, 256QAM, 1024QAM 11be: BPSK, QPSK, 16QAM, 64QAM, 256QAM, 1024QAM, 4096QAM |
| Transfer Rate | 2.4G: EHT40: up to 688.2Mbps 5G: EHT160: up to 2882.4Mbps |
| Max Transmit Power | 5G: 23dBm 2.4G: 24dBm Note: Transmit power is multi-chain combined power, no antenna gain is included. The actual transmit power depends on local laws and regulations |
| RX Sensitivity | 2.4GHz: 11n min -84dBm (HT20 MCS0), 11n max -74dBm (HT20 MCS7), 11n min -89dBm (HT40 MCS0), 11n max -72dBm (HT40 MCS7), 11ax min -88dBm (HE20 MCS0), 11ax max -73dBm (HE20 MCS11), 11ax min -85dBm (HE40 MCS0), 11ax max -69dBm (HE40 MCS11), 11be min -88dBm (EHT20 MCS0), 11be max -65dBm (EHT20 MCS11), 11be min -85dBm (EHT40 MCS0), 11be max -63dBm (EHT40 MCS11) 5GHz: 11ax min -92dBm (HE20 MCS0), 11ax max -62dBm (HE20 MCS11), 11ax min -89dBm (HE40 MCS0), 11ax max -62dBm (HE40 MCS11), 11ax min -86dBm (HE80 MCS0), 11ax max -56dBm (HE80 MCS11), 11ax min -83dBm (HE160 MCS0), 11ax max -53dBm (HE160 MCS11), 11be min -92dBm (EHT20 MCS0), 11be max -60dBm (EHT20 MCS13), 11be min -89dBm (EHT40 MCS0), 11be max -55dBm (EHT40 MCS13) 5GHz: 11be min -86dBm (EHT80 MCS0), 11be max -50dBm (EHT80 MCS13), 11be min -83dBm (EHT160 MCS0), 11be max -47dBm (EHT160 MCS13) |
| Management Features | WEB GUI, Command Tool Telnet For Debug, APP, SSH, HTTP/HTTPS, Login Authentication, NTP, Settings Backup & Import & Recovery, Firmware Local/Remote Upgrade, System Reboot & Scheduled-Restart, Network Self-Checking, Fault Alarm, Fault Collection, Diagnostic Tools(ping/tracert/nslookup) |
| Wireless Spec Features | Roaming, AP Mesh, Power Percent Adjustment, Removing Low-RSSI STAs, WIFI Optimization, Beamforming, Auto Channel, 160MHz Huge Frequency Width, WEP/WPA/WPA2/WPA3 Security, Guest SSIDs, Separate Authentication for SSID, Schedule Working for SSID, Speed Limit for SSID, Hidden SSID, User Isolation for SSID |
| Wireless Main Protocols | IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11be, IEEE 802.11h(DFS), IEEE 802.11e(WMM), IEEE 802.11k/v/r |
| Network Main Protocols | RFC0768 UDP, RFC0791 IP, RFC0792 ICMP, RFC0793 TCP, RFC0826 Ethernet ARP, RFC0894 IP over Ethernet, RFC0922 Broadcasting Internet Datagrams, RFC0950 Internet Standard Subnetting Procedure, RFC1042 Transmission of IP Datagrams over IEEE 802 Networks |
| Other Spec Features | Kick Off for Wireless User, Block Internet for User, Internet Time Schedule for User, Speed Limit for User, User Firewall MAC/IP/Port, Bluetooth (Optional), Night Mode(Light Control) |
| Network Spec Features | IPv4/IPv6 dual stack, Static/IPoE/PPPoE Connection Type, IPv6 Stateless/Stateful, Bridge Mode |
| Operating Temperature | -30°C~60°C |
| Storage Temperature | -30°C ~ 70°C |
| Operating Humidity | 5%~95% (non-condensing) |
| Power Supply | 12V/2A/PoE802.3at |
| IP Rating | IP Rating Min IP67 |
| Dimensions | 231.5 x 100.7 x 51.3mm |
| Weight | 530g |
| Mean Time Between Failure (MTBF) | >250000 hours |
| Mounting Options | Wall/Pole Mount |
| Regulation Compliance | CE |
| Safety Regulations | UL |
| Green Standard | RoHS |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.