D-Link

DPH-115SE

1-Line PoE SIP IP Phone

  • The Ip phone features web-based configuration via phone and computer, bringing additional convenience and increasing productivity
  • Speakerphone IP phone with Echo Cancellation, CNG, VAD and Dynamic Jitter Buffer features for excellent sound quality
  • Extensive phone functions: Call Transfer, Forward and Hold, 3-Way Conference, Speed Dial/Phone Book, Caller ID

Overview

DPH-115 IP Phones are mainly designed for general office users (from VSE, SOHO to SMB) in VoIP communication. With sophisticated and elegant design, this platform has high performance and can offer versatile features and specifications to meet different environment requirements. It can be installed in a LAN/DSL/Cable network environment and registered to SIP registrar Server(s), soft switch(es), IP-PBX(s), or an IMS-based system to let SIP-enabled terminals communicate with it. Beyond this, the user’s PC can be connected to this phone instead of directly to the LAN. The phone comes with a plastic Housing and some accessories, including handset, handset cord, keypad, keys and wall-mounting kit. The LCD display on the panel provides a direct visual interface with the user. A user can use the keypad/LCD or a Web browser to configure this phone.

DPH-115SE

Specifications

Specification
Network Interface And I/O Ports2xRJ45 10/100M Ethernet ports 2 LEDs: 2* account lights, including MWI (L1) 1* RJ9 handset port Power adapter: AC 100~240V input and DC 5V/1A output
Keypad Features4 Soft keys for doing more functions 9 Function keys 4 Navigator Keys for configuration Hold Call forward Three-party conference MWI Headset Redial Speaker 12 numeric keys with star & pound key Mute Vol - / Vol +
Phone FeaturesMulti-user (2 SIP accounts) Caller ID display Call History: 400 Calls Enterprise Phonebook 2000 entries Personal Phonebook 1000 entries Day/Time display Call/Time display 8 Selective Ring tones 9 Speed dial number Incoming call indicator Flexible dial map Password control for Configuration Pre-dial before sending MWI SMS Keypad lock Emergency call Customize DSS key/ soft key
Phone Features2 SIP accounts, MWI(Line1) Call hold, Call waiting, Call forward, Call return; Call transfer (blind/busy/ask) Caller ID display, Redial, Mute, DND Auto-answer, 3-way conferencing Speed dial, SMS, Voicemail Tone scheme, Volume control Direct IP call without SIP proxy Ring tone selection/import/delete Black list Call history: dialed/received/missed/call forwarding Soft keys programmable, Supports PC control Multi-Language: Chinese, English, French, Russian, Italian, Portuguese, Brazilian Portuguese, Spanish, Turkish
Advanced Features9 programmable keys XML Phone Book search and input & output Enterprise phone book (2000 entries) Personal Phonebook (1000 entries) LDAP phone book
IP PBX System IntegrationBusy lamp field (BLF), BLF list Bridged line appearance (BLA) Intercom, Paging, Music on hold Call pickup, Dial Plan, Call recording Anonymous call, Anonymous call rejection Network conference, Distinctive ring tone
Codecs And Voice FeaturesWideband Codec: G.722 Narrowband codec: G.711µ/A, G.726, G.729AB,iLBC VAD, CNG, AEC, AGC, Full-duplex,
SecurityVLAN QoS (802.1p/802.1Q), SRTP Transport Layer Security (TLS) Digest authentication using MD5/MD5-sess Secure configuration file via AES encryption Encryption for configuration file Phone lock for personal privacy protection Admin/User 2-level configuration mode , LLDP L2TP VPN tunneling protocol
Network FeaturesSIP v1 (RFC2543), v2 (RFC3261) SIP connection: Proxy mode & Peering Points mode; SRTP voice encryption(RFC3711) Redundant server support NAT Traversal: STUN mode DTMF: In-Band, RFC2833, SIP Info, Auto HTTP Web Management IP Assignment: Static/DHCP/PPPoE Bridge/Router mode for PC port TFTP/DHCP/PPPoE client Telnet/HTTP/HTTPS server, DNS client, NAT/DHCP server
ManagementAuto-provision via FTP/TFTP/HTTP/HTTPS Configuration: browser/ phone/auto-provision Trace package and system log export
Optional FeatureTR069,IPv6,HTTPS web management,802.1x
Physical Features128*64 graphic LCD with back light 25 keys, including 9 programmable keys, 2 LEDs: 2* account lights, including MWI(L1) 1* RJ9 handset port 2xRJ45 10/100M Ethernet ports Power adapter: AC 100~240V input and DC 5V/1A output POE ,IEEE 802.3af,class 0 Power consumption: 1.5W Net weight: 0.62kg Dimension: 180x157x33mm Operating humidity: 10~95% Storage temperature: up to 60°C
CPUDSPg
Screen128*64 graphic LCD with back light
WANRJ45 10/100M Ethernet port Compliant to following standards: IEEE 802.3/802.3u Support Full-Duplex operations
LANRJ45 10/100M Ethernet port Compliant to following standards: IEEE 802.3 Support Full-Duplex operations
Dimension180x157x33mm
Net Weight0.62kg
Power AdaptorAC-DC Switching Power switching Input: 100~120, 220~240VAC Output: DC 5V / 1000mA Max. Watt: 5 Watt. IEEE802.3af POE Class 0
Power ConsumptionTypical: 1.3 Watt (Standby) Max.: 4.3 Watt (Talking)
TemperatureOperating: 0˚C to 40˚C Storage: -20˚C to 60˚C
Relative HumidityOperating: 10~95%
Browser for Web of PhoneMicrosoft Windows IE, or PC-based general web browser
AutoProvisioning ServerGeneral compatible TFTP, FTP , HTTP & HTTPs Server Software

Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.

Support

Downloads

Datasheets
DescriptionDateTypeFile SizeDownload
DatasheetDatasheetPDF · 0.94mb-PDF0.94mb
Manuals
DescriptionDateTypeFile SizeDownload
User Manual 2026.10User Manual 2026.1021 Oct 2026 · PDF · 1.67mb21 Oct 2026PDF1.67mb