The DPH-400G is a high-performance, stylish IP phone designed for general office users across SMB, SOHO, and enterprise environments. Featuring a vibrant 3.5-inch (320x240) HD color screen, it supports 12 SIP lines and seamless 6-way audio conferencing to elevate daily business collaboration. Built for modern VoIP networks, the DPH-400G delivers crystal-clear HD audio, dual Gigabit Ethernet ports with integrated PoE, and flexible PC passthrough connectivity. Easily configurable via keypad or web browser, it integrates smoothly with standard SIP registrars, IP-PBX systems, and softswitches to provide an exceptional communication experience.
DPH-400G
12-Line Gigabit PoE Color LCD SIP IP Phone
- 3.5-inch (320x240) color screen
- 12 SIP lines
- HD voice
- Dual Gigabit ports, PoE enabled
- Intelligent DSS keys
- Handset / hands-free / headset mode
- Handset with Hall-effect Sensor Switch
Overview
DPH-400G
Specifications
| Phone Functions | Local Phonebook (1000 entries) Remote Phonebook (XML/LDAP) Call logs (In/Out/Missed,1000 entries) Blocked List/Allowed List Screen saver(through server) Programmable DSS/Soft keys Network Time Synchronization Support Poly wireless headset (Through Poly APD-80 EHS Cable) Support Jabra wireless headset (Through EHS20 EHS Cable) Support Recording(through server) Action URL / Active URI XML Browser Customize Wallpaper Customize Boot Logo uaCSTA Customize Incoming Call Ringtone time Plan (timed reboot/timed forward/ timed upgrade/timed config) Hidden DTMF Ring From Headset Customize DSS icon Customize DSS LED lights Customize BLF Customize UI Display |
|---|---|
| Call Functions | Call out / Answer / Reject Mute / Unmute (Microphone) Call Hold / Resume Call Waiting Intercom Caller ID Display Speed Dial Call Forward (Always/Busy/No Answer) Call Transfer (Attended/Unattended) Redial Predial Call Back Do-Not-Disturb(DND)/Timed DND Auto-Answering SIP SMS Voice Message Anonymous Call / Rejection 6-way Audio Conference Hot Line Hot Desking Direct IP call without SIP proxy |
| Audio | HD Voice: HD handset, HD speaker HAC Handset Wideband ADC/DAC 16KHz Sampling Narrowband Codec: G.711a/u, G.723.1, G.726,G.729,G.729A,G.729B,G.729AB, iLBC Wideband Codec: G.722, Opus Full-duplex Acoustic Echo Canceller (AEC) Voice Activity Detection (VAD) / Comfort Noise Generation (CNG) / Background Noise Estimation (BNE) / Noise Reduction (NR) / Automatic Gain Control (AGC) Packet Loss Concealment (PLC) |
| Network | Physical: 10/100/1000 Mbps Ethernet, dual bridged port for PC bypass IP Mode: IPv4/IPv6/IPv4&IPv6 IP Configuration: Static IP / DHCP / PPPoE Network Access Control: 802.1x VPN: L2TP / OpenVPN VLAN LLDP QoS RTCP-XR (RFC3611), VQ-RTCPXR (RFC6035) DNS-SRV (RFC 3263) Support Redundant Servers Agent Https Mutual Authentication |
| Protocols | SIP v1 (RFC2543) v2(RFC3261) UDP/TCP/TLS RTP/RTCP/SRTP (Optional/Compulsory) STUN DHCP IPv6 LLDP PPPoE 802.1x 802.1p/Q L2TP OpenVPN SNTP FTP/TFTP HTTP/HTTPS TR-069 AES128 & AES256 |
| Deployment & Management | Auto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP PNP/TR-069 Screenshot Web Management Portal Web-based Packet Dump Configuration Export / Import Phonebook Import/Export Firmware Upgrade Syslog Network Firewall Online Upgrade |
| Physical Specifications | LCD: 3.5-inch (320x240) color screen Keypad: 39 keys, including 7 DSS keys + 1 page key (with LED) 5 Function keys (Contact, MWI, Mute, Headset, Redial) 4 Soft-keys 4 Navigation keys, 1 OK key 1 Return key, 1 Home key 12 Standard Phone Digits keys 2 Volume Control keys, Up/Down 1 Hands-free key HD Handset (RJ9) x1 Standard RJ9 Handset Cord x1 1.5M CAT5.E Ethernet Cable x1 Desk Stand x1 Status Indicator Light x1 (Red) RJ9 Port x2: Handset x1, Headset x1 RJ45 Port x2: Network x1, PC x1 (Bridged to Network) Security Slot x1 Power: DC5V / 1A or PoE POE complies with the IEEE 802.3af standard Power adapter (optional): Input:100-240VAC~50/60Hz Output:5V/1A Power Consumption (Adapter): 1.33~3.00 W Power Consumption (PoE): 1.90~4.60 W Working Temperature: 0~45℃ Working Humidity: 10~95% Installation: Desktop Stand Wall-mounted (optional) |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.