The D-Link DVG-6008G series GSM/CDMA VoIP Gateway is a multi-functional product with built-in antenna power divider for space saving and easier installation and maintenance, used to effectively implement the smooth transition between mobile and VoIP network.
DVG-6008G
8-Channel GSM/CDMA VoIP Gateway
- 8 GSM/CDMA Channels
- GSM: Quad-band 850/900/1800/1900MHz
- CDMA: 800MHz
- PSTN and VoIP Hotline
- Up to 8 Concurrent Calls
- Flexible Dial Rules and Manipulation Rules
- SMS Sending and Receiving
- USSD, open API for SMS /USSD
- BCCH
- Carrier Selection
Overview
DVG-6008G
Specifications
| Key Benefits | 8 GSM/CDMA Channels GSM: Quad-band 850/900/1800/1900MHz CDMA: 800MHz PSTN and VoIP Hotline Up to 8 Concurrent Calls Flexible Dial Rules and Manipulation Rules SMS Sending and Receiving USSD, open API for SMS /USSD BCCH Carrier Selection PIN Code Management Remote SIM Card Management (SIMCloud) |
|---|---|
| Maintain & Upgrade | Web Based Configuration Telnet Configuration Configure Backup/Restore Supports English and Chinese languages Firmware upgrade by HTTP/TFTP Web & Telnet Login Password Modify Factory Reset CDR (10000 Lines CDRs Storage Locally) Output CDR via Syslog Syslog Ping and Tracert Test Traffic statistics: TCP,UDP,RTP VoIP Call Statistics PSTN Call statistics: ASR,ACD,PDD Voice Diagnostics with Loopback IVR Customization System Logs |
| Voice Capability | G.711A/U law, G.723.1, G.729A/B Silence Suppression & Detection Comfort Noise Generation (CNG) Voice Activity Detection (VAD) Echo Cancellation (G.168) Adaptive (Dynamic) Jitter Buffer Call Progress Tone Generation Programmable Gain Control |
| Mobile Feature | Frequency Range: GSM 850/900/1800/1900MHz CDMA: 800MHz WCDMA:2100MHz(Optional) SMS/SMSC/USSD SMS Coding/Decoding: ASCII/UCS2 Open API Protocol PIN Code Management Call Duration Limitation for SIM Card/Single Call Polarity Reversal (GSM) Answer Delay (CDMA) Carrier selection Caller ID Restriction for Outgoing Call BCCH Management Call Waiting Call Forwarding |
| SIP Characteristics | SIP V2.0 RFC3261 SDP RFC2327 Session Timer RFC4028 RTP/RTCP RFC3551 SIP Registration SIP Trunk ( Peer Mode) SIP Trunk Group Ringback (Immediately, Alerting) Configurable SIP Release Code DNS SRV/A Query Outbound Proxy DTMF Mode: Signal/RFC2833 NAT Traversal Dynamic NAT, Static NAT, STUN |
| Network Protocol | IP v4, UDP/TCP, PPPoE, DHCP, FTP/TFTP ARP, RARP, NTP VPN PPTP Encryption: RC4,MD5 (Coming Soon) IP v6 (Coming Soon) HTTP, Telnet |
| Physical Interfaces | SIM Card Slot: 8 Channels Ethernet Interface: 2 LAN 10/100M Base-Tx RJ45 Console: 1* RS232 115200bps Antennas Connectors: SMA LED Indicators: PWR, RUN, Signal Strength, On/Off- hook Reset Button SIM Card Installation Local SIM/Remote SIM with SIMBank |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.