D-Link

DVG-N5412SP

Wireless N VoIP Router

  • Dual Internet Phone Lines: FXS ports connect to two ordinary phone sets for simultaneous VoIP phone calls
  • Smooth, High-Quality Voice Calls: This router combines Gigabit speeds with voice VLAN and QoS features for smooth and secure voice communications
  • Save Money on Phone Calls: Make free or inexpensive phone calls anywhere in the world over the Internet

Overview

Internet Phone Solution for Home & SOHO

The D-Link DVG-N5412SP Wireless N VoIP Router allows you to take advantage of your DSL/cable modem connection to make inexpensive Internet phone calls, while sharing your Internet connection with multiple computers. It combines the industry’s latest Voice over IP network technology with advanced communication features, and is compatible with phone services industry-wide. This router lets you connect up to two ordinary phone sets, allowing you to make two separate calls over the Internet simultaneously.

Superior Call Quality and Functionality

The DVG-N5412SP incorporates Quality of Service (QoS), which prioritizes voice traffic to ensure that phone calls received over the Internet are the same quality or better than calls made over ordinary phone lines. The router also supports many useful functions like call transfer, caller ID display, 3-way conferencing, a phone book, speed dialing, and hotlines to make it more convenient to dial out or answer phone calls.

Create a High-Speed Home Network

This router has built-in DHCP and NAT functions that automatically assign IP addresses for devices on your network, allowing multiple users to share a single Internet connection. It provides four Gigabit Ethernet LAN ports and a Gigabit Ethernet WAN uplink port for wired speeds of up to 1 Gbps, as well as an 802.11n wireless LAN for wireless speeds of up to 300 Mbps.¹ This means you can create a fast home network that provides ample bandwidth for seamlessly connecting multiple wired and wireless network devices.

Security and Reliability

The DVG-N5412SP supports a voice VLAN feature that isolates your voice communication so it cannot be tapped over the network. Wireless transmissions are protected by WPA2/WPA/WEP wireless encryption. This router also provides a lifeline phone port to relay your incoming and outgoing phone calls to a regular PSTN phone line, in case a network or power outage occurs. This guarantees that your phone connection will always be available.

What This Product Does

The Wireless N VoIP Router allows you to share an Internet connection and make phone calls over the Internet. Connect two ordinary telephone sets to make inexpensive phone calls. With an 802.11n wireless interface and four Gigabit LAN ports, multiple computers can connect to the Internet while you’re talking on the phone.

Optimal Wireless Speeds, Security, and Coverage

With an integrated 802.11n Wireless Access Point, the Wireless N VoIP Router supports data rates of up to 300 Mbps and is also backward compatible with 802.11g/b equipment. The router’s wireless encryption features (WPA2/WPA/WEP) keep unauthorized users from accessing your wireless LAN, and protect the data transmitted over your wireless LAN. The router also supports Wi-Fi Protected Setup (WPS), allowing you to establish a secure wireless network by simply pushing a button. If the network requires wider coverage, the built-in Wireless Distribution System (WDS) repeater function allows you to expand a wireless network without the need for any external wires or cables.

Clear, Smooth Voice over the Internet

This VoIP Wireless Router allocates resources for Internet activity while guaranteeing Quality of Service (QoS) for delay-sensitive applications such as phone calls over the Internet. This means that you can enjoy smooth VoIP phone calls without having to worry about dropped calls or call interruptions.

DVG-N5412SP

Specifications

Specification
Device InterfacesRJ-11 PSTN port (to regular PSTN phone line) Two RJ-11 FXS ports (to analog phones) RJ-45 10/100/1000BASE-TX Ethernet WAN port Four RJ-45 10/100/1000BASE-TX Ethernet LAN ports 802.11n WLAN (wireless connection to computers) USB 2.0 port WPS button Factory reset button Power ON/OFF switch
Voice FeaturesG.722 64K Packet Interval: 20/30/40/50/60 ms Concurrent Calls: 2 ch @ 20 ms G.711 a-law 64K Packet Interval: 20/30/40/50/60 ms Concurrent Calls: 2 ch @ 20 ms G.711 μ-law 64K Packet Interval: 20/30/40/50/60 ms Concurrent Calls: 2 ch @ 20 ms G.729 8K Packet Interval: 20/30/40/50/60 ms Concurrent Calls: 2 ch @ 30 ms G.723.1 5.3K/6.3K Packet Interval: 30/60/90 ms Concurrent Calls: 2 ch @ 30 ms G.726 32K Packet Interval: 20/30/40/50/60 ms Concurrent Calls: 2 ch @ 20 ms GSM 6.10 Full Rate 13K Packet Interval: 20/40/60/80 ms Concurrent Calls: 2 ch @ 20 ms iLBC 13.3K Packet Interval: 30/60/90 ms Concurrent Calls: 2 ch @ 30 ms DTMF Detection and Generation Silence Suppression & Detection Comfort Noise Generation (CNG) Voice Activity Detection (VAD) Echo Cancellation (G.165/G.168) Adaptive (Dynamic) Jitter Buffer Call Progress Tone Generation (FXS) Auto or Programmable Gain Control Built-in Local Mixer ITU-T V.152 Voice-band Data over IP Networks
SIP Call FeaturesPeer to Peer Call Call Hold / Retrieve Call Waiting Call Pick Up Call Park / Retrieve (SIP Server Required) Call Forward - unconditional, busy, no answer Call Transfer - attended, unattended Do Not Disturb Speed Dialing Repeat Dialing Three-way Calling MWI (RFC-3842) Hot Line and Warm Line
Telephony SpecificationsIn-Band DTMF, Out-of-Band DTMF Relay (RFC2833 or SIP INFO) DTMF / PULSE Dial Support Caller ID Generation / Detection: DTMF FSK-Bellcore Type 1 & 2 FSK-ETSI Type 1 & 2 FSK-NTT FSK: Calling Name, Number, Date and Time, VMWI FXS Metering Pulse: Polarity Reversal 12 kHz calling tone 16 kHz calling tone Polarity Reversal Generation (FXS) T.30 FAX Bypass to G.711, T.38 Real Time FAX Relay Failsafe Mechanism: FXS Auto or Manual Relay to FXO /PSTN through Hardware Relay or Internal PCM Bus while Network, Service or Power Failure occurs
FXS Line Test and Diagnostics with Visual Alarm IndicationsInward self test: Loopback - codec Loopback - analog SLIC DC power voltage Tip / Ring DC feed Ringer Outward test (GR909 Standard): REN Phone line disconnected H.F. DC voltage (hazardous and foreign DC voltage) H.F. AC voltage (hazardous and foreign AC voltage) Tip / ring short Modem over IP up to V.34 ROH Tone (Receiver Off-Hook Tone @ 480 Hz) Loop Current Suppression
SIP Account ManagementBy-Port Registration By-Device Registration (share account) Mixed Mode (hunt number for inbound, by port number for outbound) Invite with challenge Register by SIP Server IP Address or Domain Name Supports RFC3986 SIP URI Format
SIP Call ManagementSupports outbound proxy Registers up to three SIP servers SIP registration failover mechanism Group hunting Privacy mechanism / private extensions to SIP Session timers (update / re-invite) DNS SRV support Call types: voice / modem / FAX Call routing by prefix number Supports user programmable dial plan CDR client Manual peer table (for P2P calls) E.164 numbering, ENUM support
WirelessCompliant with IEEE 802.11n/g/b standards 2.4 GHz to 2.484 GHz frequency range Up to 300 Mbps wireless transmission rate¹ AP & Client modes Auto rate adaptive Multi-SSID Broadcast SSID control 64 /128-bit WEP supported for encryption WPA-PSK / WPA2-PSK wireless security WDS repeater function Universal repeater mode IAPP (802.11f) Wi-Fi Multimedia (WMM) for AP mode WPS (Wi-Fi Protected Setup) for easy setup
IP Network SpecificationsSupports IPv4, IPv6 future upgradable (optional) WAN: Static IP, PPPoE, DHCP, PPTP Network Protocol Support: IP, TCP, UDP, TFTP, FTP, RTP, RTCP,RTCP XR, ARP, RARP, ICMP, NTP, SNTP, RIP I & II, SNMP v1/v2c/v3, HTTP, HTTPS, DNS, DNS SRV, Telnet, DHCP Server, DHCP Client, STUN Client, UPnP, IGMP snooping, IGMP proxy QoS Support: WAN: DiffServ, IP Precedence, Priority Queue, Rate Control, 802.1Q (VLAN Tagging), 802.1p (Priority Tag) LAN: Rate Limitation DDNS support
Network Security SpecificationsVPN PPTP Client DIGEST Authentication MD5 Encryption DoS Protection
ManagementWeb-Based Configuration Auto-provisioning (HTTP/HTTPS) Telnet IVR FTP/TFTP/HTTP Software Upgrade Configuration Backup and Restore Reset to Default Button TR-069/104 (Option) USB 2.0 Host (Supports 3/3.5G and SharePort) SIP ALG/RTSP ALG
SIP, Voice and Fax-Related StandardsRFC1889 RTP: A Transport Protocol for Real-Time Applications RFC2543 SIP: Session Initiation Protocol RFC2833 RTP Payload for DTMF Digits, Telephony Tones and Telephony Signals RFC2880 Internet Fax T.30 Feature Mapping RFC2976 The SIP INFO Method RFC3261 SIP: Session Initiation Protocol RFC3262 Reliability of Provisional Responses in Session Initiation Protocol (SIP) RFC3263 Session Initiation Protocol (SIP): Locating SIP Servers RFC3264 An Offer/Answer Model with Session Description Protocol (SDP) RFC3265 Session Initiation Protocol (SIP) - Specific Event Notification RFC3311 The Session Initiation Protocol (SIP) UPDATE Method RFC3323 A Privacy Mechanism for the Session Initiation Protocol (SIP) RFC3325 Private Extensions to the Session Initiation Protocol (SIP) for Asserted Identity within Trusted Networks RFC3362 Real-time Facsimile (T.38) - Image/t38 MIME Sub-type Registration RFC3515 The Session Initiation Protocol (SIP) Refer Method RFC3550 RTP: A Transport Protocol for Real-Time Applications. July 2003 RFC3665 Session Initiation Protocol (SIP) Basic Call Flow Examples RFC3824 Using E.164 numbers with the Session Initiation Protocol (SIP) RFC3841 Caller Preferences for the Session Initiation Protocol (SIP) RFC3842 A Message Summary and Message Waiting Indication Event Package for the Session Initiation Protocol (SIP) RFC3891 The Session Initiation Protocol (SIP) “Replaces” Header RFC3892 The Session Initiation Protocol (SIP) Referred-By Mechanism RFC3960 Early Media and Ringing Tone Generation in the Session Initiation Protocol (SIP) RFC3986 Uniform Resource Identifier (URI): Generic Syntax RFC4028 Session Timers in the Session Initiation Protocol (SIP) Draft-ietf-sipping-service-examples-08 for call features
Network-Related StandardsRFC318 Telnet Protocols RFC791 Internet Protocol RFC792 Internet Control Message Protocol (ICMP) RFC793 Transmission Control Protocol (TCP) RFC768 User Datagram Protocol (UDP) RFC826 Ethernet Address Resolution Protocol (ARP) RFC959 File Transfer Protocol (FTP) RFC1034 Domain Names - concepts and facilities RFC1035 Domain Names - implementation and specification RFC1058 Routing Information Protocol (RIP) RFC1157 Simple Network Management Protocol (SNMP) RFC1305 Network Time Protocol (NTP) RFC1321 The MD5 Message-Digest Algorithm RFC1349 Type of Service in the Internet Protocol Suite RFC1350 TFTP Protocol (Revision 2) RFC1661 Point-to-Point Protocol (PPP) RFC1738 Uniform Resource Locators (URL) RFC2854 The ‘text/html’ Media Type RFC2131 Dynamic Host Configuration Protocol (DHCP) RFC2136 Dynamic Updates in the Domain Name System (DNS UPDATE) RFC2327 SDP: Session Description Protocol RFC2474 Definition of the Differentiated Services Field (DS Field) RFC2516 A Method for Transmitting PPP Over Ethernet RFC2616 Hypertext Transfer Protocol - HTTP/1.1 RFC2617 HTTP Authentication: Basic and Digest Access Authentication RFC2637 Point-to-Point Tunneling Protocol RFC2766 Network Address Translation - Protocol Translation (NAT-PT) RFC2782 A DNS RR for Specifying the location of Services (DNS SRV) RFC2818 HTTP Over TLS (HTTPS) RFC2916 E.164 Number and DNS RFC3022 Traditional IP Network Address Translator RFC3489 STUN - Simple Traversal of User Datagram Protocol (UDP) through Network Address Translators (NATs)
PowerInput: 100 to 240 V AC, 50/60 Hz Output: 12 V / 2 A Power consumption: 14.4 W MTBF: 50,000 hours
Dimensions222 x 145.7 x 33 mm w/o stand (8.74 x 5.74 x 1.3 inches) 226 x 145.7 x 80 mm w/ stand (8.9 x 5.74 x 3.15 inches)
Weight0.48 kg (1.06 lbs)
Operating Temperature-10 to 40 °C (14 to 104 °F)
Storage Temperature-20 to 60 °C (-4 to 140 °F)
Operating Humidity10 to 90% relative humidity
Storage Humidity5 to 95% relative humidity
CertificationsFCC Part 15B FCC Part 68 CE Class B CE/TBR21 CE/LVD

Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.

Support

Downloads

Datasheets
DescriptionDateTypeFile SizeDownload
Datasheet (PDF)Datasheet (PDF)PDF · 0.86mb-PDF0.86mb