| Voice Features | G.711 a/µ, G.726(32K), G.729A, G.723.1
Silence Suppression and Detection
Comfort Noise Generation (CNG)
Voice Activity Detection (VAD)
Echo Cancellation (G.168)
Adjustable jitter buffer
Adjustable packet time (by Codec type)
Programmable Gain Control
Adjustable call progress tone volume |
|---|
| SIP Account Management | By channel registration
By E1/T1 registration (share account)
Invite with Challenge
Support RFC3986 SIP URI format |
|---|
| SIP Method Support | ACK, BYE, CANCEL, INFO, INVITE, MESSAGE, NOTIFY, OPTIONS, PING, PRACK, PUBLISH, REFER, REGISTER, SUBSCRIBE, UPDATE |
|---|
| SIP Call Features | Peer to Peer Call
Call Forward - unconditional, busy
Do Not Disturb
Speed Dialing
Hot Line and Warm Line |
|---|
| SIP Call Management | Support Outbound Proxy
Support SIP Compact Form
SIP Registration Failover
Group Hunting
P-Asserted-Identity per RFC3325
Privacy Mechanism per RFC3323
Session Timers (Update / Re-invite)
DNS SRV Support
Call Types: Voice / Modem / FAX
User Programmable Dial Plan
CDR by RADIUS client
Manual Peer Table (for P2P calls)
E.164 Numbering, ENUM support |
|---|
| Network Specifications | WAN: Static IP, PPPoE, DHCP
Support IPv4, IPv6(optional)
QoS Support: WAN: DiffServ, IP Precedence
DDNS Support
Network Protocol Support: IP, TCP, UDP, TFTP, FTP, RTP, RTCP, ARP, ICMP, NTP,DHCP, STUN Client, HTTP, HTTPS, DNS, DNS SRV, Telnet |
|---|
| Digital Interface | Supported Switch Types: ETSI, DMS, NET2, 5ESS
Line coding: E1 ISDN PRI: HDB3 T1 ISDN PRI: B8ZS, AMI
Line Impedance : E1 120 Ohm, Balanced 75 Ohm, UnBalanced (optional) T1 100 Ohm
Framing : E1: ITU-T G.704 T1: SF, SLC96, ESF |
|---|
| Telephony Specifications | In-Band DTMF, Out-of-Band DTMF Relay (RFC2833 or SIP INFO)
Caller ID
T.30 FAX passthrough, T.38 Real Time FAX Relay |
|---|
| E1 Loopback | Digital loopback (DLBK)
Remote loopback (RLBK)
ST-BUS loopback (SLBK)
Payload loopback (PLBK)
Metallic loopback (MLBK)
Per time slot Local loopback (LTSL)
Per time slot remote (RTSL) |
|---|
| Device Management | Web Based Configuration
Telnet command line interface (CLI)
IVR Configuration
FTP / TFTP / HTTP Software Upgrade
Configuration Backup and Restore
SNMP V3/ V2c/ V1(optional) |
|---|
| Security Specifications | DIGEST Authentication
MD5 Encryption
DoS Protection
Caller Filter by IP address |
|---|
| Physical | WAN : 1 x 100 BaseTx, auto cross-over, auto speed negotiation, RJ-45 connector
LAN : 2 x 100 BaseTx switch, auto cross-over, auto speed negotiation, RJ-45 connector
E1/T1 : RJ48C
Factory default and Reset button |
|---|
| LED Indicators | Power, Alarm, VoIP, Run, AIS, RAI, LINK, LOS, LBK, WAN, LAN |
|---|