DWR-2000M (D1)
5G AX3000 CPE Router with LCD Display
DWR-3000M
DWR-3000M
| Chipset | 5G Chipset WiFi Chipset |
|---|---|
| Wi-Fi | AX3000 WiFi 6 2x2 160MHz |
| Device Interfaces | 4 x RJ45 10M/100M/1000M LAN Ethernet 1 x RJ45 1000M WAN Ethernet interface 1 x reset button 1 x WPS button 1 x Power jack 1X USB 3.0 1 x RJ11 Phone jack |
| Standard | 802.11a/b/g/n/ac/ax 2.4G: 2.4~2.4835GHz 5G: 5.150~5.825GHZ Korea, Japan, ETSI, FCC channels can be selected |
| Modulation schemes | OFDM = BPSK,QPSK, 16-QAM, 64-QAM 256-QAM 1024-QAM DSSS = DBPSK, DQPSK, CCK |
| Transfer Rate | HE20: up to 574Mbps 2.4G+5G HE40: up to 1147Mbps 2.4G+5G HE80: up to 1201Mbps 5G HE160: up to 2402Mbps 5G |
| 5G/ LTE Standards | Release 16, Cat.19 5G NR |
| 5G/ LTE Frequency Support | 5G NR SA: n1/n3/n7/n8/n20/n28/n38/n40/n41/n71/ n77/n78 5G NR NSA: n1/n3/n7/n8/n20/n28/n38/n40/n41/n71/ n77/n78 LTE FDD: B1/B3/B7/B8/B20/B28/B71 LTE TDD: B38/B40/B41/B42/B43 |
| 5G/LTE Throughput | 5G SA Sub-6: DL 2.4Gbps; UL 900Mbps 5G NSA Sub-6: DL 3.2Gbps; UL 600Mbps LTE: DL 1.6Gbps; UL 200Mbps |
| MIMO | DL: 4 x 4 UL: 2 x 2 (only support 5G SA) |
| Output Power | 23dBm±2dBm |
| Wireless Main Protocols | IEEE 802.11a IEEE 802.11b IEEE 802.11g IEEE 802.11n IEEE 802.11ac IEEE 802.11ax IEEE 802.11h(dfs) IEEE 802.11e(wmm) IEEE 802.11k/v/r |
| Wireless Specification Features | Embedded AP with 8 SSIDs on each Radio Separate authentication for each SSID Wmf AutoChannel BSD easyMesh WPA3/SAE Security |
| Mobile Main Protocols | 3GPP Release 15 |
| Mobile Specification Features | 5G SA & 5G NSA VOLTE APN & Dial Settings NAT support Bridge Mode Pin Management Message Management SIM lock/band lock/cell lock support AT Command Web interface provided |
| Voice Main Protocols | RFC3261 (optional) RFC2833 in-band (optional) RFC4028 (optional) RFC3711 (optional) RFC3550 (optional) RFC3960 (optional) RFC5009 (optional) RFC 3711 (optional) RFC 4568 (optional) |
| Voice Spec Features | VOIP(optional) SIP Proxy(optional) Codec: G711& G722& G723 & G729 (optional) Fax T.38 &V.17&&V.34&&V.152 (optional) VAD (Voice Activity Detection) (optional) Silence suppression(optional) CNG (Comfort Noise Generation) (optional) Supports G.168 (echo cancellation) (optional) |
| Network Main Protocols | RFC0768 UDP RFC0791 IP RFC0792 ICMP RFC0793 TCP RFC0826 Ethernet ARP RFC0894 IP over Ethernet RFC0922 Broadcasting Internet Datagrams RFC0950 Internet Standard Subnetting IEEE802.3 Ethertype IEEE802.1p RFC2516 PPP Over Ethernet (PPPoE) RFC1662 PPP in HDLC-like Framing RFC1332 PPP Internet Protocol Control Protocol RFC1042 Transmission of IP Datagrams over IEEE 802 Networks IPoE (a.k.a IP over Ethernet over AAL5) |
| Network Spec Features | IPv4/IPv6 dual stack 6RD IPoE Bridge Mode IPoE DHCP/Static PPPoE Dynamic/Static IPv6 Stateless/Stateful PPTP, L2TP GRE IPSEC VPN IGMP proxy and MLD for IPTV DNS Proxy DHCP server NAT, NAPT and ALG |
| Other Spec Features | QOS Flow Control Samba/DLNA/FTP NAT,NAPT and ALG DMZ and Port forwarding(Virtual server) SPI Firewall, Denial of Service (DoS) protection Port filtering, IP filtering and MAC filtering URL filter DDNS Static route SNTP Date/time update from Internet Time Server Diagnostics(Ping/TraceRoute) Logs and statistics Automatic timing restart |
| Management Features | WEB GUI Command line tools(telnet/ssh) TR-069 remote management TR181/TR104/TR140/TR143/TR157(periodic statistics) SNMPv2 UPNP |
| Operating Temperature | 0°C~40°C |
| Storage Temperature | -20°C ~ 90°C |
| Operating Humidity | 5%~95% (typical) |
| Power Supply | 12V/1.5A |
| Regulation Compliance | CE |
| Safety Regulations | UL |
| Green Standard | RoHS |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.