The DWR-957M LTE Wireless AC1200 4-Port Gigabit Mobile Router with VOIP, VOLTE and CS is a highly integrated router with everything your home or small business needs for high-speed Internet access. It combines a Gigabit Ethernet Internet Port, 4G CAT 6 mobile Internet support, Voice over IP (VoIP), Voice over LTE(VOLTE), Circuit Service(CS) and Gigabit wireless together in a single, easy to use product that shares an Internet connection for all your devices.
DWR-957M
4G LTE Cat6 AC1200 Gigabit Router with Voice
- Supports multiple WAN connections for flexibility, redundancy and future connectivity
- Built-in CAT 6 LTE and ETH WAN for connecting to your high-speed broadband Internet connection
- Gigabit WAN port supports high-speed Internet connections of today and tomorrow
- Four Gigabit LAN ports to connect wired devices for high-speed online activities
- Fast 802.11ac wireless for high speed connections to all of your PCs and mobile devices
- USB 2.0 port to share media from a storage device
- Wi-Fi Protected Setup (WPS) to quickly and securely add devices to your network
- WPA/WPA2
- The Quick Setup Wizard gets you online in minutes, so you can connect your family or staff to the Internet for a fast and secure online experience throughout your home or office.
Overview
Fast and Reliable Home Network
The D-Link DWR-957M Mobile Wireless AC1200 4-Port Gigabit Modem Router with VOIP, VOLTE and CS creates a blazing fast home network that connects all of your devices to your broadband Internet connection. Concurrent dual-band 802.11ac brings you the future of high-bandwidth wireless connectivity, allowing you to stream HD video, make Internet voice calls, VOLTE and CS phone calls and surf the Internet from every corner of your home without interruption. Gigabit Ethernet ports provide high-speed wired connections for up to four PCs or other devices. It's stylish, easy to use, and provides you with a reliable network for today and tomorrow.
Multiple Failover Redundancy and Future Connectivity
The D-Link DWR-957M Mobile Wireless AC1200 4-Port Gigabit Modem Router with VOIP, VOLTE and CS comes not only with a built-in high speed CAT 6 LTE and Gigabit Ethernet WAN port. This means that if your primary connection method should fail, the DWR-957M will automatically fall back to your pre-defined backup connection.
Voice Over IP
The DWR-957M provides Voice over IP technology with advanced communication features, and is compatible with industry-wide phone services so you can make and receive calls reliably.
Smooth Streaming with Wireless AC
The DWR-957M uses the latest Wireless AC technology, which provides transfer rates of up to 1.2 Gbps (866 AC + 300 N). The router operates on both the 2.4 GHz and 5 GHz wireless bands at the same time using concurrent dual-band technology and four external antennas. This allows you to browse the web, chat and e-mail using the 2.4 GHz band, while simultaneously streaming digital media, playing online games, or making Internet voice calls on the 5 GHz band.
Designed for Optimal Wireless Coverage
The DWR-957M's antennas have been carefully designed to ensure that you will get little to no dead space in any environment. The high-powered Amplifier sends the signal into the farthest corners of your home. Furthermore, the LTE Wireless AC1200 4-Port Gigabit Mobile Router with VOIP VOLTE CS's multiple external antennas improve wireless reception by bringing signals to where they are most needed to achieve the best possible performance.
File Sharing Right at Your Fingertips
The DWR-957M lets you connect a USB storage device and instantly share documents, movies, pictures, and music. You can put your music library on a USB drive and share it with your entire home. You can show photos on the living room TV while a family member watches a movie on their computer.
You can stream media files to multiple devices without interruption, or save them to your device for offline playback. The intuitive interface lets anyone immediately connect to a variety of entertainment options stored securely on your own storage device.
Easy to Set Up and Secure
Setting up the DWR-957M is easy with the D-Link setup wizard. Simply open the setup utility and follow a few easy steps to get your home network up and running. You can also set up a secure network with the touch of a button using Wi-Fi Protected Setup (WPS). Simply press the respective WPS buttons on each device to instantly establish a secure connection to a new device. Rest assured that your network is secure with WPA/WPA2 wireless encryption and built-in dual active firewalls (SPI and NAT), so you can shop online and do your online banking with confidence.
Secure and Smooth Transmissions
The DWR-957M Wireless AC1200 Dual-Band Gigabit LTE Mobile Router has built-in dual active firewalls (SPI and NAT), so you can shop online and do your online banking with confidence. It is also equipped with WPA wireless security and access control to protect your network from unauthorized access and outside threats so you can use the Internet with confidence. In addition, QoS priority queues and packet prioritization minimize traffic congestion and deliver smooth VoIP and streaming media, providing you with the best possible Internet experience.
DWR-957M
Specifications
| Device Interfaces | Four 10/100/1000 Gigabit LAN Ports One 10/100/1000 Gigabit WAN Port One FXS VoIP/VOLTE/CS Port 802.11ac/n/g/b Wireless LAN Cat 6 LTE (Qualcomm solution) Power Button USB 2.0 Port WPS Button Reset Button |
|---|---|
| Antenna Configuration | Two 5 dBi external Wireless Antennas. Two 5 dBi external LTE Antennas. |
| Data Signal Rate | 2.4 GHz 300 Mbps 5 GHz 866 Mbps LTE DL 300Mbps UL 50Mbps |
| Standards | IEEE 802.11ac IEEE 802.11n IEEE 802.11g IEEE 802.11b IEEE 802.3 IEEE 802.3u IEEE 802.3ab IEEE 802.3az IEEE 802.3x |
| Network Protocols | RFC 2516 PPP over Ethernet (PPPoE) RFC 1662 PPP in HDLC-like Framing RFC 1332 PPP Internet Protocol Control Protocol Supports ALG (Application Level Gateways) DHCP CLIENT |
| Security | WPA & WPA2 (Wi-Fi Protected Access) Wi-Fi Protected Setup (WPS) - PIN/PBC |
| Advanced Features | Multi-language Web Setup Wizard UPnP support Multiple PVC (up to 8) Dual Active Firewall VPN pass-through/multi-session PPTP/L2TP/IPSec 802.1p QoS |
| Routing Features | RFC 768 User Datagram Protocol (UDP) RFC 791 Internet Protocol (IP) RFC 792 Internet Control Message Protocol (ICMP) RFC 793 Transmission Control Protocol (TCP) RFC 826 An Ethernet Address Resolution Protocol (ARP) RFC 862 Echo Protocol Supports IP routing Supports transparent bridging Supports source and destination routing Supports DHCP server/client Supports UPnP Supports NAT, NAPT Supports DMZ Supports IP QoS Supports IGMP proxy Supports IPv6 |
| Management Features | Device Configuration, Management and Update Web based GUI Command Line Interface via serial port, telnet, or SSH Universal Plug and Play (UPnP) Internet Gateway Device (IGDv1.0) WAN Management Protocol (TR-069) SNMP v1/v2 PSI configuration file upload and download Date/time update from SNTP Internet Time Server |
| DSP Feature list | FAX/data bypass: 711 pass through T38 FAX Relay: Supports T.38 versions (06/98 to 03/02), V34 included; V.152 FAX; T.38 over UDPTL - ASN.1 encoding/decoding of UDPTL packets (Packet loss, Recovery, Redundancy) RTP/RTCP transfer: RTP/AVP - RFC3551 (formerly 1890); RTP/RTCP - RFC3550 (formerly 1889) Jitter Buffer: Static/dynamic, up to 200 ms Caller ID generation: Support type 1 and type 2; Format: Bellcore, ETSI FS Codec support: G.711 A-Law; G.711 U-Law; G.722; G.729 Annex A, B Digital gain configuration: Range: +/- 20db step by 0.5db; The voice's volume controlled by the Host per channel; On the fly modification Packet time length: 10ms, 20ms, 30ms, 40ms Packet Loss Concealment: Packet Loss Concealment - ITU-T G.711 Appendix I G729 VAD&CNG G.711 VAD&CNG: Voice Activity Detector, Comfort Noise Generation - ITU-T G.711 Appendix II; CNG RFC 3389 DTMF generation & detection: ITU-T Q.23 and Q.24; DTMF tones generation and detection compliant with the TIA 464B standard. Echo Canceller: Echo canceller automatically enabled when both volume <=36dBm; Echo tail length (Up to 128ms); Echo canceller disabled by 2100Hz tone with phase reversal; Echo canceller must remove echo with ERL=0~3dB; Line EC, G.168-2004 compliant Pulse Dial Detection 3-Way conference Tone generation: Call progress tones generation; Generate howler tones; Quad tone generation |
| Dimensions | 210 x 150 x 37 mm (8.26 x 5.91 x 1.46 inches) |
| Weight | 475.7 grams (1.05 pounds) |
| Power | Input: 100~240V Output: 12 V / 1.5 A |
| Temperature | Operating: 0 to 45°C (32 to 113°F) Storage: -20 to 70 °C (-4 to 158 °F) |
| Humidity | 10% to 95% non-condensing |
| Certifications | CE FCC LVD RCM |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.