D-Link

DGS-F1500-28XS

24 Port SFP Managed Switch with 10G Uplinks

  • Support 24 SFP Ports with 8* 10/100/1000M adaptive Ethernet Combo Ports, 4* 10G SFP+ Ports, 1* Console Port
  • Support IEEE 802.1d, IEEE 802.1w, IEEE 802.1s, IEEE 802.1p, IEEE 802.3, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z, IEEE 802.3ab, IEEE 802.3ae standard
  • L3 Management, support DHCP Server, QoS, ACL control, support SNMP V1/V2/V3, IGMP Snooping v1/v2/v3
  • Support STP/RSTP/MSTP and ERPS, support loop detection and self-healing, support remote loopback monitoring and control (802.3ah OAM)
  • Support multiple VLAN division, MAC VLAN, Protocol VLAN, Private VLAN
  • Support IP address + MAC address + VLAN + Port binding, DHCP Snooping, support IP source and DAI protection
  • Support IPV4/IPV6, RIP, OSPF
  • Lightning protection: common mode 4KV, differential mode 2KV

Overview

DGS-F1500-28XS is a Gigabit L3 Managed Ethernet Switch that supports 24* 1000M SFP Ports, 8* 10/100/1000M adaptive Ethernet Ports(Combo), 4* 10G SFP+ Ports, 1* Console Port. Perfect security control strategy and CPU protect policy improve fault tolerance and ensure stable operation of the network and load balancing of the interconnection. The device supports automatic DoS attack defense and SNMP, IEEE 802.1, STP, RSTP, Link aggregation, and other functions. With advanced security functions and quality of service (QoS), it can be used as a core layer, distribution layer, and access layer switch with high density ports and easy management, and is an ideal choice for various business network applications.

Advanced Features

The DGS-F1500-28XS comes equipped with a complete lineup of L2+ features and certain L3 features, including IGMP snooping, DHCP Server, port mirroring, Spanning Tree Protocol (STP), and Link Aggregation Control Protocol (LACP), SNMP v1/v2/v3, OSPF, RIP. The IEEE 802.3x Flow Control function allows servers to directly connect to the switch for fast, reliable data transfers.

Application Environment

Metro Optical Broadband Network: Data network operators such as telecommunications, cable TV, and network system integration, etc. Broadband private network: Suitable for financial, government, oil, railway, electric power, public security, transportation, education and other industries. Multimedia transmission: Integrated transmission of images, voice and data, suitable for remote teaching, conference TV, videophone and other applications. Real-time monitoring: Simultaneous transmission of real-time control signals, images and data.

Secure Your Network

The DGS-F1500-28XS supports 802.1X port-based authentication, allowing the network to be authenticated through external RADIUS servers. The Access Control List (ACL) feature enhances network security and helps to protect the internal IT network. For added security, the DHCP server screening feature filters DHCP replies on unauthorized ports to prevent them from being assigned an IP address.

Versatile Management

The DGS-F1500-28XS can be managed via Web UI. The DGS-F1500-28XS also supports D-View 8.0 and Command Line Interface (CLI). D-View 8.0 is a network management system that allows for the central management of critical network characteristics such as availability, reliability, resilience, and security.

DGS-F1500-28XS

Specifications

Specification
ModelDGS-F1500-28XS
Hardware VersionA1
Interfaces24 x 10/100/1000M SFP Ports with 8 x 10/100/1000M Base Combo Ports, 4 x 10G SFP+ Ports
Console Port10/100/1000BASE-T RJ-45 port for out-of-band CLI Management
Port StandardsIEEE 802.3 10BASE-T Ethernet (twisted-pair copper) IEEE 802.3u 100BASE-TX Fast Ethernet (twisted-pair copper) IEEE 802.3u 100BASE-FX 100 Mbps over fiber optic IEEE 802.3ab 1000BASE-T Gigabit Ethernet (twisted-pair copper) IEEE 802.3z 1000BASE-X 1 Gbps over fiber optic IEEE 802.3az Energy Efficient Ethernet (EEE) IEEE 802.3x Flow Control IEEE 802.1d (STP) IEEE 802.1w (RSTP) IEEE 802.1s (MSTP) IEEE 802.1p (Quality of Service) IEEE 802.3ae (10G Ethernet)
Network CablesUTP Cat. 5, Cat. 5e, Cat. 6 (100 m max.)
Duplex ModeFull/Half-duplex for 10/100 Mbps Full-duplex for 1000 Mbps
Media Interface ExchangeAuto MDI/MDIX adjustment for all twisted-pair ports
Switching Capacity128 Gbps
Transmission MethodStore-and-forward
MAC Address Table16K entries
Static MAC Addresses256 entries
Maximum 64 Byte Packet Forwarding Rate95.23Mpps
Packet Buffer Memory12 Mbits
CPU Memory128 MB
Flash Memory16 MB
Power (per device)Yes
Link/Active/Speed (per port)Yes
Power Input100 to 240 V AC 50/60 Hz, internal universal power supply
Maximum Power ConsumptionMaximum 38W
DimensionsProduct Dimensions: 440*205*44mm Package Dimensions: 500*290*85mm
Standby Power Consumption3 W/100 V 3 W/240 V
Acoustics55 dB(A)
Heat Dissipation153.5 BTU/hr
Fans1
Operating Temperature-10 to 50°C
Storage Temperature-40 to 70°C
Operating Humidity10% to 90% relative humidity
Storage Humidity5% to 95% relative humidity
Dimensions (L x W x H)440 x 205 x 44 mm
WeightG.W: 3.63kg, N.W: 3.06kg
MTBF760,000 hours
L2 FeaturesMAC Address Table (16K entries) IGMP Snooping (IGMP v1/v2/v3 Snooping, IGMP v3 awareness, Supports 256 IGMP groups, Supports at least 64 static multicast addresses, IGMP per VLAN, Supports IGMP Snooping Querier) Loopback Detection 802.3ad Link Aggregation (Maximum of 8 groups/8 ports per group) LLDP LLDP-MED Jumbo Frame (Up to 10,000 bytes) Spanning Tree Protocol (802.1D STP, 802.1W RSTP, 802.1s MSTP) Flow Control (802.3x Flow Control) Port Mirroring (One-to-One, Many-to-One, Supports Mirroring for Tx/Rx/Both) Multicast Filtering (Forwards all unregistered groups, Filters all unregistered groups) Configurable MDI/MDIX MLD snooping v1/v2 (256 groups)
VLAN802.1Q VLAN Group (Max. 4K static VLAN groups, Q-in-Q Tunnel) Configurable VID from 1 - 4094 Auto Voice VLAN Mac VLAN Surveillance VLAN Protocol VLAN GVRP
Quality of Service (QoS)802.1p Quality of Service 8 queues per port Queue Handling (Strict, Weighted Round Robin (WRR)) Bandwidth Control (Port-based (ingress/egress, min granularity 10/100/1000 is 16 Kbps)) QoS based on: 802.1p priority queues, DSCP, ToS, IP preference
L3 FeaturesIP interface (Supports 32 interfaces) IPv6 Neighbor Discovery (ND) Static routing (4K, IPv4 & IPv6 sharing) RIP v1/v2 OSPF
Access Control List (ACL)Max. 512 access lists Max. 127 rules shared by IPv4, MAC, and IPv6 Each rule can only be associated with a single port ACL based on MAC address (802.1p priority mask, VID mask, Source/destination MAC address mask, EtherType mask) ACL based on IP address (Source/destination IP address mask, DSCP mask, Protocol type mask, TCP/UDP port number mask) IPv6 address (Source/destination IP address mask, DSCP mask, Protocol type mask, TCP/UDP port number mask)
SecurityBroadcast/Multicast/Unicast Storm Control SSH v2 TLS v1.0 DoS attack prevention 802.1X Port-based Access Control Port Security (Supports up to 64 MAC addresses per port, Protect/Restrict/Shutdown) Dynamic ARP Inspection (Max. 127 entries) DHCP Server Screening IPv4 Inspection (Max. 255 entries) DHCP Snooping (Max. 255 entries)
AAA802.1X Authentication (Supports local/RADIUS database, Supports port-based access control, Supports EAP, PEAP, Mac-local entries: 256, Web-local entries: 64) IPv6 RADIUS server Support MD5 authentication TACACS+ Authentication
OAMCable diagnostics Factory reset
ManagementWeb-based GUI CLI Telnet Server TFTP Client Configurable MDI/MDIX SNMP (Supports v1/v2c/v3) SNMP Trap Firmware upgrade Upload/download configuration file BootP/DHCP Client System Log (Max. 500 log entries) SNTP ICMP v6 IPv4/v6 Dual Stack Time setting (SNTP) RMONv1 Trusted host DHCP Server DHCP Relay
Green V3.0 TechnologyPower Saving by: Link Status Cable length detection
RFC StandardsRFC791 IP RFC768 UDP RFC793 TCP RFC792 ICMPv4 RFC2463, RFC4443 ICMPv6 RFC826 ARP RFC1321, RFC2284, RFC2865, RFC2716, RFC3580 Extensible Authentication Protocol (EAP) RFC2573 SNMP Applications RFC2461, RFC4861 Neighbor Discovery for IPv6 RFC2462, RFC4862 IPv6 Stateless Address Auto-configuration (SLAAC) RFC2464 IPv6 over Ethernet and definition RFC4291 IPv6 Addressing Architecture RFC2893, RFC4213 IPv4/IPv6 dual stack function

Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.

Support

Downloads

Datasheets
DescriptionDateTypeFile SizeDownload
DatasheetDatasheetPDF · 0.74mb-PDF0.74mb