The BE19000 Ceiling Access Point is a high-performance wireless access point designed for enterprise and high-density environments. Featuring 802.11be Wi-Fi 7 concurrent on 2.4GHz, 5GHz, and 6GHz bands, it offers ultra-high combined data rates to wireless clients. It ensures smooth operation of bandwidth-intensive applications such as large file downloading, video conferencing, and real-time data transmission, even in highly congested environments.
DLA-BE191
BE19000 Wi-Fi 7 Tri-Band D-Lite Cloud Access Point
- Cloud Management¹
- Zero-Touch Deployment
- Intuitive Interface
- Unlimited Scalability
- Band Steering
- Bandwidth Optimization
- Auto Channel Management
- Authentication via Customizable Captive Portal, 802.1x and RADIUS Server
- Social Login for Guest Wi-Fi Access
- End-to-End Encryption
- Event Log and Change Log
- Over-the-Air Firmware Upgrades
- Real Time Traffic Reporting & Analytics
- Automated Monitoring & Alerts
- Multi-Tenant & Role-Based Administration
- Map View
- AI Diagnostics
- Supports 750+ Concurrent Wi-Fi Client Devices
- 10G LAN Ports and SFP+ Port
Overview
D-Lite Cloud Management
The user can access D-Lite Cloud from the web to manage and configure off-site locations. The internet traffic does not pass through the cloud, compliant with the latest data protection and privacy regulations. Security is assured with an out-of-band, SSL-encrypted management plane backed with a 99.99% uptime service level agreement. If the Cloud service is down this will not affect the service of local locations.
Solution Benefits
- Easy-to-Configure APs and Switches: Users no longer have to configure each access point individually; D-Lite Cloud offers an intuitive cloud interface to configure your access points in bulk or individually, ideal for lean IT businesses. Settings are saved on the cloud and pushed to the devices. The D-Lite cloud-managed switch enables lean IT to easily provision, manage and even troubleshoot their entire network. Port configurations can be easily configured individually or performed in a batch.
- Easy & Rapid AP & Switch Deployment: After pre-configuring the AP or Switch towards a certain profile, the AP & Switch can then be quickly deployed remotely and be up and running without configuration at the target site.
- Unlimited Scalability: With D-Lite Cloud, the controller is managed in the cloud from a single centralized interface and no longer faces hardware scalability limitations commonly found in traditional on-premise controllers. D-Lite Cloud supports unlimited access points and switches, ideal for small to medium-sized businesses.
- Multi-Site Management: From the centralized interface, IT professionals and System Integrators can manage multiple remote sites with features including creating accounts, generating reports, and remotely installing, managing and monitoring the wireless and wired infrastructure for multiple users – all with minimal commitment in terms of training time, IT resources and capital.
Intuitive Dashboard
An Intuitive and Comprehensive Dashboard to Configure and Monitor your Network
- Online and Offline Devices
- Number of Clients
- Radio Utilization View
- Client Traffic and Analysis view
- Device Traffic and Analysis view
- CPU & Memory Usage
- Alert Notifications
D-Lite App
D-Lite Cloud offers an APP to configure and monitor your network on the go.
- Quick Setup via QR Code
- Real-Time Monitoring
- Comprehensive Configurations
802.11be Wi-Fi 7
- Wi-Fi 7 (802.11be) Tri-Band Access Point
- Combined throughput up to 19000 Mbps²
- Advanced OFDMA, MU-MIMO, Beamforming, & MLO support
- 4 x 4 internal antenna array per band (12 total)
- Powerful quad-core processor with 2*512MB DDR4 RAM
- 10G LAN1 port (PoE in)
- 10G LAN2 Port and SFP+ Port
- 320MHz Channel Band Width
- PoE 802.3bt/at and 48V DC power options
- Full support for WPA3 security and enterprise-grade features
- Cloud and App-based management with built-in diagnostic tools
Best-in-class Built for Enterprise AP
- Powerful management, monitoring and troubleshooting functionality with D-Lite Cloud
- MU-MIMO, MLO
- IEEE 802.3az Energy-Efficient Ethernet (EEE)
- Integrated Self Cluster Mode
- Remote access via cloud
- Allows for a high number of concurrent users
Enterprise Security
- 192-bit Enterprise and 128-bit Personal encryption
- SSID/Guest/Station Isolation
- IP/MAC address filtering
- Captive Portal (Google, E-mail auth, Self reg.)
- Supports RADIUS client and Cipher negotiation
- Supports External Captive Portal and walled garden
Power over Ethernet (PoE)
- Supports IEEE 802.3at and IEEE 802.3bt/at PoE
- Convenience of using one cord for both power and Internet access
- Reduces installation and energy expenses
- Flexibility to install the DLA-BE191 in places that don't have access to electrical infrastructure, such as the wall
DLA-BE191
Specifications
| Chipset | IPQ5424+QCN5124+2*QCN9274+2*QCA8111 |
|---|---|
| CPU frequency | Quad-core ARM Cortex-A55 at 1.8 GHz |
| Memory | 2*512MB DDR4 |
| Flash | 256MB SPI NAND Flash |
| Wi-Fi | 4T4R 2.4GHz 802.11b/g/n/ax/be, 1370Mbps 4T4R 5.8GHz 802.11ac/ax/be, 5760Mbps 4T4R 6GHz 802.11ac/ax/be, 11520Mbps |
| Device Interfaces | 1 x RJ45 100/1000M/2.5G/5G/10G Ethernet (PoE In) 1 x RJ45 100/1000M/2.5G/5G/10G Ethernet 1 x Reset Button 1 x SFP+ |
| Antenna Type | Built-in Omni-Directional Antennas |
| Antenna Gain | 6GHz peak gain: 5.0dBi 5GHz peak gain: 5.0dBi 2.4GHz peak gain: 3.0dBi |
| Standard | 802.11a/b/g/n/ac/ax/be 802.11b/g/n/ax/be, frequency 2.400 GHz to 2.4835 GHz 802.11a/n/ac/ax/be, frequency 5.150GHz to 5.350GHz & 5.470GHz to 5.725GHz & 5.725GHz to 5.850GHz 802.11be, frequency 5.925-7.125GHz country-specific restrictions apply |
| Modulation technology | 802.11b: Direct-sequence spread spectrum (DSSS) 802.11a/g/n/ac: Orthogonal frequency-division multiplexing (OFDM) 802.11ax/be: Orthogonal frequency-division multiple access (OFDMA) |
| Modulation Scheme | 11b: BPSK, QPSK, CCK 11a/g/n: BPSK, QPSK, 16QAM, 64QAM 11ac: BPSK, QPSK, 16QAM, 64QAM, 256QAM 11ax: BPSK, QPSK, 16QAM, 64QAM, 256QAM, 1024QAM 11be: BPSK, QPSK, 16QAM, 64QAM, 256QAM, 1024QAM, 4096QAM |
| Transfer Rate | EHT20: up to 2472Mbps 2.4G+5G+6G EHT40: up to 2940Mbps 2.4G+5G+6G EHT80: up to 5760Mbps 5G+6G EHT160: up to 11520Mbps 5G+6G EHT320: up to 11520Mbps 6G |
| Max transmit power | 6G: 28dBm 5G: 29dBm 2.4G: 30dBm Note: Transmit power is multi-chain combined power, no antenna gain is included. The actual transmit power depends on local laws and regulations |
| Management Features | WEB GUI Command Tool Telnet For Debug APP SSH HTTP/HTTPS Login Authentication NTP Settings Backup && Import && Recovery Firmware Local/Remote Upgrade System Reboot & Scheduled-Restart Network Self-Checking Fault Alarm Fault Collection Diagnostic Tools(ping/tracert/nslookup) |
| Network Main Protocols | RFC0768 UDP RFC0791 IP RFC0792 ICMP RFC0793 TCP RFC0826 Ethernet ARP RFC0894 IP over Ethernet RFC0922 Broadcasting Internet Datagrams RFC0950 Internet Standard Subnetting Procedure RFC2516 PPP Over Ethernet (PPPoE) RFC1332 PPP Internet Protocol Control Protocol RFC1042 Transmission of IP Datagrams over IEEE 802 Networks |
| Wireless Main Protocols | IEEE 802.11a IEEE 802.11b IEEE 802.11g IEEE 802.11n IEEE 802.11ac IEEE 802.11ax IEEE 802.11be IEEE 802.11h(DFS) IEEE 802.11e(WMM) IEEE 802.11k/v/r |
| Wireless Spec Features | Roaming AP Mesh Power Percent Adjustment Removing Low-RSSI STAs Wi-Fi Optimization Beamforming Auto Channel 320MHz Huge Frequency Width WEP/WPA/WPA2/WPA3 Security Guest SSIDs Separate Authentication for SSID Schedule Working for SSID Speed Limit for SSID Hidden SSID User Isolation for SSID Multi frequency integration WiFi timer WiFi access control MLO 802.1x Multicast to Unicast short GI Beacon interval DTIM interval RTS Threshold |
| Other Spec Features | Kick Off for Wireless User Block Internet for User Internet Time Schedule for User Speed Limit for User User Firewall MAC/IP/Port/URL filter for Data-Stream Night Mode(Light Control) Roaming Test Manual DNS VLAN |
| Network Spec Feature | IPv4/IPv6 dual stack IPv6 Stateless/Stateful Static/IPoE/PPPoE Connection Type Route and Bridge Mode |
| Operating Temperature | -10°C~40°C |
| Storage Temperature | -30°C ~ 70°C |
| Operating Humidity | 5%~95% (non-condensing) |
| Power Consumption | up to 60W |
| Power Supply | 48V/1.5A,POE |
| Dimensions | 220 x 220 x 39mm |
| Weight | 900g |
| Mean Time Between Failure (MTBF) | >350000 hours |
| Mounting Options | Wall/ Ceiling |
| Regulation Compliance | CE |
| Safety Regulations | UL |
| Green Standard | RoHS |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.