D-Link

DLA-X303

AX3000 Wi-Fi 6 Dual-Band D-Lite Cloud Outdoor Access Point

  • Cloud Management
  • Zero-Touch Deployment
  • Intuitive Interface
  • Unlimited Scalability
  • Band Steering
  • Bandwidth Optimization
  • Auto Channel Management
  • Authentication via Customizable Captive Portal, 802.1x and RADIUS Server
  • Social Login for Guest Wi-Fi Access
  • End-to-End Encryption
  • Event Log and Change Log
  • Over-the-Air Firmware Upgrades
  • Real Time Traffic Reporting & Analytics*
  • Automated Monitoring & Alerts
  • Multi-Tenant & Role-Based Administration
  • Map View
  • AI Diagnostics
  • IP67 water and dust-proof housing
  • Supports 500+ Concurrent Wi-Fi Client Devices

Overview

The DLA-X303 is a D-Lite Cloud-Managed AX3000 Outdoor Access Point (AP) designed to provide robust, high-performance connectivity in challenging outdoor environments. It is the best-in-class outdoor access point designed specifically for enterprise environments. Featuring 802.11ax Wi-Fi 6 concurrent on both 2.4GHz and 5GHz bands, the DLA-X303 D-Lite Cloud-Managed AX3000 Access Point offers high combined data rates to wireless clients. It provides lightning-fast access to bandwidth intensive applications such as data, voice and video streaming, even in highly congested environments.

D-Lite Cloud Management

The user can access D-Lite Cloud from the web to manage and configure off-site locations. The internet traffic does not pass through the cloud, compliant with the latest data protection and privacy regulations. Security is assured with an out-of-band, SSL-encrypted management plane backed with a 99.99% uptime service level agreement. If the Cloud service is down this will not affect the service of local locations.

Solution Benefits

  • Easy-to-Configure APs and Switches: Users no longer have to configure each access point individually; D-lite Cloud offers an intuitive cloud interface to configure your access points in bulk or individually, ideal for lean IT businesses. Settings are saved on the cloud and pushed to the devices. The D-Lite cloud-managed switch enables lean IT to easily provision, manage and even troubleshoot their entire network. Port configurations can be easily configured individually or performed in a batch.
  • Easy & Rapid AP & Switch Deployment: After pre-configuring the AP or Switch towards a certain profile, the AP & Switch can then be quickly deployed remotely and be up and running without configuration at the target site.
  • Unlimited Scalability: With D-Lite Cloud, the controller is managed in the cloud from a single centralized interface and no longer faces hardware scalability limitations commonly found in traditional on-premise controllers. D-Lite Cloud supports unlimited access points and switches, ideal for small to medium-sized businesses.
  • Multi-Site Management: From the centralized interface, IT professionals and System Integrators can manage multiple remote sites with features including creating accounts, generating reports*, and remotely installing, managing and monitoring the wireless and wired infrastructure for multiple users – all with minimal commitment in terms of training time, IT resources and capital.

Intuitive Dashboard

An Intuitive and Comprehensive Dashboard to Configure and Monitor your Network

  • Online and Offline Devices
  • Number of Clients
  • Radio Utilization View
  • Client Traffic and Analysis view
  • Device Traffic and Analysis view
  • CPU & Memory Usage
  • Alert Notifications

D-Lite APP

D-Lite Cloud offers an APP to configure and monitor your network on the go.

  • Quick Setup via QR Code
  • Real-Time Monitoring
  • Comprehensive Configurations

802.11ax Wi-Fi 6

  • Wi-Fi 6 AP provides high performance connectivity
  • Up to 3 Gbps combined throughput²
  • Increased client device battery life
  • Faster speeds on both 2.4 GHz and 5 GHz bands
  • Optimized encoding, packing more data into the same radio waves

Power over Ethernet (PoE)

  • Supports IEEE 802.3at PoE
  • Convenience of using one cord for both power and Internet access
  • Reduces installation and energy expenses
  • Flexibility to install the DLA-X303 in places that don't have access to electrical infrastructure

IP67 Water and Dust-Proof Housing for Outdoor Environments

  • Weather resistant from temperatures between -30°C and 60°C

Best-in-class Built for Enterprise AP

  • Powerful management, monitoring and troubleshooting functionality with D-Lite Cloud
  • MU-MIMO
  • IEEE 802.3az Energy-Efficient Ethernet (EEE)
  • Integrated Self Cluster Mode
  • Remote access via cloud
  • Allows for a high number of concurrent users

Enterprise Security

  • 192-bit Enterprise and 128-bit Personal encryption
  • SSID/Guest/Station Isolation
  • IP/MAC address filtering
  • Captive Portal (Google, E-mail auth, Self reg.)
  • Supports RADIUS client and Cipher negotiation
  • Supports External Captive Portal and walled garden

DLA-X303

Specifications

Specification
ChipsetIPQ5018+QCN6102+QCA8337
CPU frequencyQuad-Core 1GHz
MemoryDDR3L 512Mbyte
Flash128MB Nand Flash
Wi-Fi2T2R 2.4GHz 802.11b/g/n/ac/ax, 573.5Mbps, 2T2R 5.8GHz 802.11a/n/ac/ax, 2402Mbps
Device Interfaces1 x RJ45 10M/100M/1000M WAN Ethernet(with PoE), 1 x RJ45 10M/100M/1000M LAN Ethernet 1 x Reset Button, 1 x Power Jack
Wi-Fi Antenna2 x 5dBi internal 2.4GHz antennas, 2 x 7dBi internal 5.8GHz antennas
Standard802.11a/b/g/n/ac/ax 802.11b/g/n/ax, frequency 2.400 GHz to 2.4835 GHz 802.11a/n/ac/ax, frequency 5.150 GHz to 5.350 GHz & 5.470 GHz to 5.725 GHz & 5.725 GHz to 5.850 GHz country-specific restrictions apply
Modulation SchemesOFDM - BPSK,QPSK, 16-QAM, 64-QAM 256-QAM 1024-QAM DSSS - DBPSK, DQPSK, CCK
Max Transmit Power2.4GHz: 11n max 29dbm (26dbm per chain), 11ac max 29dbm (26dbm per chain), 11ax max 29dbm (26dbm per chain) 5GHz: 11n max 29dbm (26dbm per chain), 11ac max 29dbm (26dbm per chain), 11ax max 29dbm (26dbm per chain)
RX Sensitivity2.4GHz: 11n max -71dbm, 11ac max -63dbm, 11ax max -59dbm 5GHz: 11n max -71dbm, 11ac max -61dbm, 11ax max -56dbm(HE80), 11ax max -53dbm(HE160)
Transfer Rate2.4GHz: HE20: up to 286.8Mbps, HE40: up to 573.5Mbps 5GHz: HE20: up to 286.8Mbps, HE40: up to 573.5Mbps, HE80: up to 1201Mbps, HE160: up to 2402Mbps
Management FeaturesWEB GUI, Command Tool Telnet For Debug, APP, SSH, HTTP/HTTPS, Login Authentication, NTP, Settings Backup & Import & Recovery, Firmware Local/Remote Upgrade, System Reboot & Scheduled-Restart, Network Self-Checking, Fault Alarm, Fault Collection, Diagnostic Tools (ping/tracert/nslookup)
Wireless Spec FeaturesRoaming, AP Mesh, Power Percent Adjustment, Removing Low-RSSI STAs, Wi-Fi Optimization, Beamforming, Auto Channel, 160MHz Huge Frequency Width, WEP/WPA/WPA2/WPA3 Security, Guest SSIDs, Separate Authentication for SSID, Schedule Working for SSID, Speed Limit for SSID, Hidden SSID, User Isolation for SSID
Wireless Main ProtocolsIEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11h(DFS), IEEE 802.11e(WMM), IEEE 802.11k/v/r
Network Main ProtocolsRFC0768 UDP, RFC0791 IP, RFC0792 ICMP, RFC0793 TCP, RFC0826 Ethernet ARP, RFC0894 IP over Ethernet, RFC0922 Broadcasting Internet Datagrams, RFC0950 Internet Standard Subnetting Procedure, RFC2516 PPP Over Ethernet (PPPoE), RFC1332 PPP Internet Protocol Control Protocol, RFC1042 Transmission of IP Datagrams over IEEE 802 Networks
Other Spec FeaturesKick Off for Wireless User, Block Internet for User, Internet Time Schedule for User, Speed Limit for User, User Firewall MAC/IP/Port, Bluetooth (optional), Night Mode(Light Control)
Network Spec FeaturesIPv4/IPv6 , Static/IPoE type, Bridge Mode
Operating Temperature-30°C~60°C
Storage Temperature-30°C ~ 70°C
Operating Humidity5%~95% (typical)
Power SupplyPoE or 12V/1A DC
IP RatingIP Rating Min IP67
Dimensions235.5 x 100.7 x 70mm
Weight530g
Mean Time Between Failure (MTBF)>250000 hours
Mounting OptionsWall/Pole Mount
Regulation ComplianceCE
Safety RegulationsUL
Green StandardRoHS

Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.

Support

Downloads

Datasheets
DescriptionDateTypeFile SizeDownload
DatasheetDatasheetPDF · 1.52mb-PDF1.52mb
Manuals
DescriptionDateTypeFile SizeDownload
User Manual 1.2User Manual 1.212 Oct 2026 · PDF · 10.79mb12 Oct 2026PDF10.79mb