D-Link

DPH-110SE

2-Line SIP IP Phone

  • HD Voice
  • 2 SIP accounts
  • 132x64 pixel Graphical LCD with Backlight
  • Two 10/100M Ethernet Ports
  • Support Opus codec
  • Support EHS wireless headset
  • Local 5-way conferencing
  • Stand with 2 adjustable angles
  • Wall mountable
  • PoE Power

Overview

As a highly user-friendly business IP phone, the D-Link DPH-110SE features a 132×64-pixel graphical LCD that provides a clear visual experience for users. It supports up to two SIP accounts and includes local 5-way conferencing. With its adjustable multi-angle stand, the DPH-110SE ensures flexibility in various working environments. Additionally, its easy-to-use interface, powerful features, and competitive pricing make it an excellent voice communication solution.

DPH-110SE

Specifications

Specification
Call Features2 SIP Accounts Call Waiting Call Forward Blind/attended transfer Call hold, Call mute, DND mode Speed Dialing, Hotline Redial, Call Return Auto-redial, Auto-answer Dial Plan 5-way conference Peer Dialing
AudioHD Voice Wideband Codec: G.722, OPUS-WB Narrowband Codec: PCMA, PCMU, G.729, G723, G726, AMR, OPUS, iLBC Echo Cancellation/Dynamic Jitter Voice Activity Detection (VAD) Comfort Noise Generation (CNG) Full-duplex Speaker
Protocols & StandardsSIP v1 (RFC2543), SIP v2 (RFC3261) SIP over TLS, SRTP TCP/IP/UDP RTP/RTCP, RFC2198, RFC1889 HTTP/HTTPS/FTP/TFTP ARP/RARP/ICMP/NTP/DHCP DNS SRV/ A Query/NAPTR Query STUN, Session Timer (RFC4028) DTMF: In-Band, RFC2833, SIP INFO LLDP OpenVPN, 802.1X
Phone FeaturesAdjustable Voice Volume Selectable Ring Tones XML Browser Action URL/URI Keyboard lock Programmable DSS keys Phonebook: 1,000 Groups Blacklist: 100 Groups Call Log: 100 Logs Support 5 Remote Phonebook URLs LDAP Support Multiple Languages Support EHS wireless headset(Plantronics, Jabra, Sennheiser)
Physical Features132x64 pixel graphic LCD with backlight Dual-angle foot stand: 40° and 45° Dimensions(approx.): 180x192x36mm(WxLxD) without foot stand Weight(approx.): device 370g, foot stand 60g Input voltage: 5Vdc Power supply: 5Vdc power adapter or PoE Power consumption: 1.4W Handset: 4P4C, RJ9 Headset: 4P4C, RJ9 Environmental conditions: Operation temperature: 0~40°C Humidity: 10% to 95% 2xRJ45 10/100M Ethernet Ports Wall Mountable
ManagementAuto provisioning: FTP/TFTP/HTTP/HTTPS/PnP Configuration via HTTP/HTTPS web SNMP, TR069 Network capture NTP/Daylight saving time Firmware upgrade via web Syslog Configuration backup/restore

Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.

Support

Downloads

Datasheets
DescriptionDateTypeFile SizeDownload
DatasheetDatasheetPDF · 2.38mb-PDF2.38mb