As a highly user-friendly business IP phone, the D-Link DPH-130SE features a 2.4” 320*240-pixel color LCD display, providing a clear visual experience for users. It supports up to 4 SIP accounts and includes local 5-way conferencing. With its adjustable multi-angle stand, the DPH-130SE IP phone ensures flexibility in various working situations. Moreover, its easy-to-use interface, powerful features, and reasonable pricing deliver an excellent voice communication solution.
DPH-130SE
4-Line PoE Color LCD SIP IP Phone
- HD Voice
- 2.4” Color LCD display
- 320*240 Pixels
- Two 10/100M Ethernet Ports
- Support Opus codec
- 4 SIP accounts
- Local 5-way conferencing
- Stand with 2 adjustable angles
- Wall mountable
- PoE Power
Overview
DPH-130SE
Specifications
| Audio Features | Voice: handset, speaker, headset Smart Noise Filtering Wideband codec: Opus, G.722 Narrowband codec: G.711(A/µ), G.729, G.729A, iLBC DTMF: RFC 2833,SIP INFO, Inband Full-duplex hands-free speakerphone with AEC VAD, CNG, AEC, PLC, AJB, AGC |
|---|---|
| Phone Feature | 4 SIP accounts Call hold, DND, Speed dial Call forward, call waiting, call transfer Redial, call return, auto answer Local 5-way conferencing Direct IP call, Time/Date Management |
| Directory | Local phonebook up to 1000 entries Blacklist XML/LDAP remote phonebook Smart dialing Phonebook search/import/export Call history: dialed/received/ missed |
| Package | Package content: DPH-130SE IP phone Handset with handset cord Ethernet Cable (1.5m CAT5E UTP Cable) Stand Quick Start Guide QIG |
| Display & Indicator | 2.4” 320*240 –pixel color graphical LCD display LED for call and message waiting indication illuminated LED for line status information Intuitive user interface with icons and soft keys Multilingual user interface Caller ID with name and number |
| Function Keys | 4 line keys, 5 navigation keys 6 features keys: message, headset, redial, mute, hands-free speakerphone Volume control keys |
| Network Security | SIP v1(RFC2543), v2(RFC3261) NAT traversal: STUN Proxy and peer-to-peer SIP IP assignment: static/DHCP HTTP/HTTPS web server SNTP UDP/TCP/DNS-SRV (RFC 3263) SRTP/ SIP TLS HTTPS certificate manager IPv6 DHCP VLAN/LLDP |
| Management | Configure via browser/phone/auto- provision Auto provision via FTP/TFTP/HTTP/HTTPS TR-069, System log Reset to factory, reboot |
| IP-PBX Features | BLF, Anonymous call Anonymous call rejection Call park, call pickup |
| Other Physical Features | 2 * RJ-45 10/100Mbps 1 * RJ9 (4P4C) Handset 1 * RJ9 (4P4C) Headset Wall Mountable Power Adapter(Optional) 100-240VAC Input, DC 5V/1A Output Power Consumption:2~3W Dimension(W*D*H*T): 188mm*189mm*162mm*50mm Operating humidity: 10~95% Operating temperature: -10~50°C (+14~122°F) |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.