D-Link

DGS-F3000 SERIES

Commutateur Gigabit PoE industriel administrable à large bande passante à 12, 16 ou 20 ports

  • Jusqu’à 16 ports 10/100/1000 RJ45 ou emplacements 100/1000BASE-X SFP, plus 4 emplacements SFP de liaison montante 1/10G dédiés
  • Jusqu’à 8 ports 802.3af/802.3at PoE/PoE+, avec jusqu’à 30 W par port et un budget PoE de 240 W
  • Matrice de commutation non bloquante haute performance de 128 Gbps
  • Redondance via ITU-T G.8032 ERPS Ring, RSTP, STP et MRP (Client)
  • Horloge transparente E2E matérielle IEEE 1588v2 Precision Time Protocol
  • Fonctionne de -40 °C à 70 °C
  • Certifiée UL 62368-1:2014, CE/FCC et NEMA TS-2 pour les applications de contrôle du trafic
  • Pour applications maritimes DNV-GL

Présentation

Présentation

La série DGS-F3000 est conçue pour être adaptative, avec un débit élevé. Elle existe en 24 versions différentes, ce qui en fait un produit très flexible pour vos besoins spécifiques. Que vous choisissiez la version à 12, 16 ou 20 ports, chaque modèle dispose de 4 liaisons montantes SFP 1/10 Gigabit Ethernet, ce qui en fait une solution industrielle fiable et économique là où un débit élevé et une grande fiabilité sont essentiels.

Conçu pour le PoE, dans de larges plages de température

La série DGS-F3000 prend en charge jusqu’à 20 ports Gigabit dans différentes configurations, cuivre, PoE ou fibre, par multiples de 8 ports. Elle est conçue pour acheminer l’alimentation via le câble Ethernet pratiquement n’importe où, avec une puissance PoE maximale de 240 W sur un maximum de 8 ports PoE/PoE+ (802.3af/at).

Robuste et bien protégée

La série DGS-F3000 est certifiée EN 61000-6-2, EN 61000-6-4, IEC/EN/UL 62368-1:2014 et FCC, et est conçue pour résister aux environnements EMC les plus rudes et les plus exigeants. Sa conception sans ventilateur et sa protection EMC de niveau 3 assurent un fonctionnement fiable de -40 °C à +70 °C, sans perte de paquets avec tous les ports à pleine puissance, ce qui la rend adaptée à presque toutes les applications.

Puissante et polyvalente

Le rétablissement automatique du réseau grâce à la redondance prend moins de 20 ms à pleine charge, ce qui vous permet de construire un réseau fiable sur presque toutes les topologies en anneau redondantes. La série DGS-F3000 prend en charge ITU-T G.8032 ERPS Ring, IEEE 802.1D-2004 RSTP, STP, MSTP, MRP (Client) et de nombreux protocoles d’anneau compatibles pour la redondance réseau. Son tableau de bord web offre Quality of Service (QoS) par port ou par VLAN, VLAN, IGMP, la recopie de ports et la sécurité.

Spécifique aux applications

La certification NEMA TS-2 fait de la série DGS-F3000 le choix idéal pour les applications de ville intelligente et de contrôle du trafic.

DGS-F3000 SERIES

Spécifications

Spécifications
Files d’attente prioritaires8
Table VLAN4096
VLAN basé sur MAC512
Plage VLAN IDVID 1 à 4094
Groupe Trunk4
Groupes IGMP statiques128
Groupes IGMP dynamiques256
Taille de la table MAC16K
Taille du tampon de paquets1.5 MB
Trame Jumbo9216 octets
NormesIEEE 802.3 pour 10BASE-T IEEE 802.3u pour 100BASE-T(X) IEEE 802.3ab pour 1000BASE-T(X) IEEE 802.3z pour 1000BASE-X IEEE 802.3ae pour 10 Gigabit Ethernet Fiber IEEE 802.3x pour le contrôle de flux et le contrôle de flux par contre-pression IEEE 802.1D-2004 pour Spanning Tree Protocol IEEE 802.1w pour Rapid Spanning Tree Protocol IEEE 802.1s pour Multiple Spanning Tree Protocol IEEE 802.1Q pour le marquage VLAN IEEE 802.1p pour la classe de service IEEE 802.1X pour l’authentification IEEE 802.3ad pour l’agrégation de ports avec LACP IEEE 802.3az pour Energy Efficient Ethernet
ProtocolesIPv4, IPv6, IGMPv1/v2/v3, IGMP Snooping, GARP, GMRP, GVRP, SNMPv1/v2c/v3, SNMP Inform, ICMP, Telnet, SSH, DHCP Server/Relay/Client, DHCP Option 66/67/82, BootP, RARP, TFTP, SMTP, RMON, HTTP, HTTPS, Syslog, MRP (Client), LLDP, 802.1X, EAP, RADIUS, TACACS+, Mirror port, QoS, ACL
RedondanceITU-T G.8032 ERPS Ring, STP, RSTP, MSTP, Compatible Ring/Chain, U-Ring
Synchronisation réseauNTP Server/Client, SNTP
Synchronisation réseau de précisionIEEE 1588v1 OC/BC (par logiciel) IEEE 1588v2 E2E TC (par matériel), précision en ns IEEE 1588v2 OC/BC (par logiciel)
Profils d’automatisationRegistres d’état de l’appareil Modbus/TCP fournis
SNMP MIBMIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1, 2, 3, 9, RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2674
Tension d’entrée9-57 VDC pour les modèles sans PoE 45-57 VDC pour le mode 802.3af 51-57 VDC pour le mode 802.3at
Courant d’entrée (système)Max. 2.2 A @ 12 VDC (sans PoE) Max. 3.3 A @ 45 VDC (jusqu’à 8 ports à 15.4 W par port PoE) Max. 5.2 A @ 51 VDC (jusqu’à 8 ports à 30 W par port PoE)
Consommation électrique (système)Max. 26.4 W @ 12 VDC (sans PoE) Max. 148.5 W @ 45 VDC (jusqu’à 8 ports à 15.4 W par port PoE) Max. 265.2 W @ 51 VDC (jusqu’à 8 ports à 30 W par port PoE)
ConnecteurBornier verrouillable à 5 broches de 5.08 mm
Protection contre l’inversion de polaritéOui
Ports RJ45Jusqu’à 16 x 10/100/1000BASE-T(X), avec négociation automatique de la vitesse
Ports fibre optiqueJusqu’à 16 x 100/1000BASE-X SFP (emplacements), plus 4 x 1000BASE-X ou 4 x 10G SFP (emplacements)
Voyants LEDPWR1, PWR2, Alarm, Run, Ring, Ring Master, RJ45 Link/Speed, SFP Link, PoE
ConsoleRS232 (connecteur RJ45)
Sortie relais2 sorties relais avec une capacité de courant de 1 A @ 24 VDC
Commutateurs DIPContrôle de l’anneau et paramétrage PROFINET
BoutonBouton de réinitialisation
BoîtierBoîtier métallique SPCC IP30, dissipateur thermique renforcé
Dimensions (W x H x D)12 ports : 76 x 200 x 160 mm 16 à 20 ports : 95 x 200 x 160 mm
Poids2,500 g
InstallationRail DIN, montage mural (kit en option)
Température de fonctionnement-40 °C à 70 °C (-40 °F à 158 °F)
Température de stockage-40 °C à 85 °C (-40 °F à 185 °F)
Humidité relative ambiante5% à 95%, 55 °C (sans condensation)
SécuritéUL 62368-1, 2nd Ed., CSA C22.2 No. 62368-1-14, NZS 62368.1:2018, EN 62368-1:2014+A11:2017
Contrôle du traficNEMA TS-2
EMCFCC Part 15, Subpart B, Class A EN 55032, EN 55024, EN 61000-3-2, EN 61000-3-3, EN 61000-6-2, EN 61000-6-4
DNV-GL MaritimeDNV-GL
IEC 61000-4-2 (ESD)Décharge par contact ±6 kV, niveau 3 Décharge dans l’air ±8 kV, niveau 3
IEC 61000-4-3 (RS)80-1000 MHz 10 V/m, 1.4-2.0 GHz 3 V/m, 2.0-2.7 GHz 10 V/m, niveau 3
IEC 61000-4-4 (EFT)Port d’alimentation AC ±2.0 kV, niveau 3 Port d’alimentation DC ±2.0 kV, niveau 3 Port de signal ±1.0 kV, niveau 3
IEC 61000-4-5 (surtension)Port d’alimentation DC ligne-ligne ±1.0 kV, niveau 3 Port d’alimentation DC ligne-terre ±2.0 kV, niveau 3 Port de signal ligne-terre ±2.0 kV, niveau 3
IEC 61000-4-6 (CS)Perturbations conduites : 10 V rms, niveau 3
IEC 61000-4-8 (PFMF)Boîtier 30 V/m, niveau 4
IEC 61000-4-11 (DIP)Port d’alimentation AC, niveau A
ChocsMIL-STD-810G Méthode 516.5
ChuteMIL-STD-810F Méthode 516.5
VibrationsMIL-STD-810F Méthode 514.5 C-1 et C-2
RoHS IIOui
MTBF20 ans
DGS-F3000-8T4XI8 x 10/100/1000 RJ45, 4 x 10G SFP
DGS-F3000-4T4S4XI4 x 10/100/1000 RJ45, 4 x 100/1000 SFP, 4 x 10G SFP
DGS-F3000-12T4XI12 x 10/100/1000 RJ45, 4 x 10G SFP
DGS-F3000-8T4S4XI8 x 10/100/1000 RJ45, 4 x 100/1000 SFP, 4 x 10G SFP
DGS-F3000-4T8S4XI4 x 10/100/1000 RJ45, 8 x 100/1000 SFP, 4 x 10G SFP
DGS-F3000-12S4XI12 x 100/1000 SFP, 4 x 10G SFP
DGS-F3000-16T4XI16 x 10/100/1000 RJ45, 4 x 10G SFP
DGS-F3000-12T4S4XI12 x 10/100/1000 RJ45, 4 x 100/1000 SFP, 4 x 10G SFP
DGS-F3000-8T8S4XI8 x 10/100/1000 RJ45, 8 x 100/1000 SFP, 4 x 10G SFP
DGS-F3000-4T12S4XI4 x 10/100/1000 RJ45, 12 x 100/1000 SFP, 4 x 10G SFP
DGS-F3000-16S4XI16 x 100/1000 SFP, 4 x 10G SFP
DGS-F3000-4T4P4XI4 x 10/100/1000 RJ45, 4 x 10/100/1000 RJ45 PoE, 4 x 10G SFP
DGS-F3000-4P4S4XI4 x 10/100/1000 RJ45 PoE, 4 x 100/1000 SFP, 4 x 10G SFP
DGS-F3000-8P4XI8 x 10/100/1000 RJ45 PoE, 4 x 10G SFP
DGS-F3000-8T4P4XI8 x 10/100/1000 RJ45, 4 x 10/100/1000 RJ45 PoE, 4 x 10G SFP
DGS-F3000-4T4P4S4XI4 x 10/100/1000 RJ45, 4 x 10/100/1000 RJ45 PoE, 4 x 100/1000 SFP, 4 x 10G SFP
DGS-F3000-4P8S4XI4 x 10/100/1000 RJ45 PoE, 8 x 100/1000 SFP, 4 x 10G SFP
DGS-F3000-4T8P4XI4 x 10/100/1000 RJ45, 8 x 10/100/1000 RJ45 PoE, 4 x 10G SFP
DGS-F3000-8P4S4XI8 x 10/100/1000 RJ45 PoE, 4 x 100/1000 SFP, 4 x 10G SFP
DGS-F3000-12T4P4XI12 x 10/100/1000 RJ45, 4 x 10/100/1000 RJ45 PoE, 4 x 10G SFP
DGS-F3000-8T4P4S4XI8 x 10/100/1000 RJ45, 4 x 10/100/1000 RJ45 PoE, 4 x 100/1000 SFP, 4 x 10G SFP
DGS-F3000-4P12S4XI4 x 10/100/1000 RJ45 PoE, 12 x 100/1000 SFP, 4 x 10G SFP
DGS-F3000-8T8P4XI8 x 10/100/1000 RJ45, 8 x 10/100/1000 RJ45 PoE, 4 x 10G SFP
DGS-F3000-4T8P4S4XI4 x 10/100/1000 RJ45, 8 x 10/100/1000 RJ45 PoE, 4 x 100/1000 SFP, 4 x 10G SFP

Les performances réelles peuvent varier en fonction des paramètres, du câblage, de la température, de la configuration du réseau, de l’interface, de la compatibilité des appareils, des conditions environnementales et des conditions sur site, ainsi que d’autres facteurs similaires. Les références à la puissance électrique, à la vitesse du signal ou de traitement, à la portée ou à la distance du signal, au chiffrement des données, à la capacité de stockage, aux caractéristiques d’affichage ou à d’autres indicateurs de performance reposent sur des conditions optimales issues des normes de l’industrie et sont fournies à titre informatif uniquement. Les spécifications peuvent être modifiées sans préavis.

Assistance

Téléchargements

Fiches techniques
DescriptionDateTypeTaille du fichierTélécharger
Fiche technique (PDF)Fiche technique (PDF)PDF-PDF-