| CPU frequency | Quad core 1.7GHz |
|---|
| Memory | 256MB 16-bit DDR3L |
|---|
| Flash | 128MB NAND |
|---|
| Wi-Fi | 2.4GHz: 802.11b/g/n/ac/ax, 574Mbps¹
5 GHz: 802.11a/n/ac/ax, 2402Mbps¹ |
|---|
| Device Interfaces | 1 x RJ45 10M/100M/1000M WAN Port
1 x RJ45 10M/100M/1000M LAN Port
1 x Reset button
1 x WPS button
1 x Power jack |
|---|
| Wi-Fi Antenna | 2 x 3dBi internal 2.4G antenna
2 x 5dBi internal 5G antenna |
|---|
| Standard | 802.11a/b/g/n/ac/ax
2.4G: 2.4GHz~2.4835GHz, 5G: 5.150GHz~5.825GHz
ETSI and FCC compliant |
|---|
| Modulation Schemes | OFDM = BPSK,QPSK, 16-QAM, 64-QAM 256-QAM 1024-QAM
DSSS = DBPSK, DQPSK, CCK |
|---|
| Transfer Rate | HE20: up to 574Mbps 2.4G+5G
HE40: up to 1147Mbps 2.4G+5G
HE80: up to 1201Mbps 5G
HE160: up to 2402Mbps 5G |
|---|
| Wireless Main Protocols | IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11h(dfs), IEEE 802.11e(wmm), IEEE 802.11k/v/r |
|---|
| Wireless Spec Features | Embedded AP with 2 SSIDs on each Radio, Separate authentication for each SSID, Wmf, AutoChannel, BSD, EasyMesh, WPA3/SAE Security |
|---|
| Network Main Protocols | RFC0768 UDP, RFC0791 IP, RFC0792 ICMP, RFC0793 TCP, RFC0826 Ethernet ARP, RFC0894 IP over Ethernet, RFC0922 Broadcasting Internet Datagrams, RFC0950 Internet Standard Subnetting, IEEE802.3 Ethertype, IEEE802.1p, RFC2516 PPP Over Ethernet (PPPoE), RFC1662 PPP in HDLC-like Framing, RFC1332 PPP Internet Protocol Control Protocol, RFC1042 Transmission of IP Datagrams over IEEE 802 Networks, IPoE (a.k.a IP over Ethernet over AAL5) |
|---|
| Network Spec Features | IPv4/IPv6 dual stack, 6RD, IPoE Bridge Mode, IPoE DHCP/Static, PPPoE Dynamic/Static, IPv6 Stateless/Stateful, PPTP, L2TP, GRE, IPSEC, Open VPN, IGMP proxy and MLD for IPTV, DNS Proxy, DHCP server, NAT, NAPT and ALG |
|---|
| Other Spec Features | QOS Flow Control, NAT,NAPT and ALG, DMZ and Port forwarding (Virtual server), SPI Firewall, Denial of Service (DoS) protection, Port filtering, IP filtering and MAC filtering, URL filter, DDNS, Static route, SNTP Date/time update from Internet Time Server, Diagnostics (Ping/TraceRoute), Logs and statistics, Automatic timing restart, Auto firmware update |
|---|
| Management Features | WEB GUI, Command line tools (telnet/ssh), TR-069 remote management, TR181/TR104/TR140/TR143/TR157 (periodic statistics), UPNP |
|---|
| Operating Temperature | 0°C~40°C |
|---|
| Storage Temperature | -20°C ~ 70°C |
|---|
| Operating Humidity | 5%~95% (typical) |
|---|
| Power Supply | 12V/1A |
|---|
| Regulation Compliance | CE |
|---|
| Safety Regulations | UL |
|---|
| Green Standard | RoHS |
|---|
| DIR-X301/MNA3 | AX3000 Dual-Band Wi-Fi 6 Mesh System (3-pack) |
|---|
| DIR-X301/MNA4 | AX3000 Dual-Band Wi-Fi 6 Mesh System (4-pack) |
|---|