DPH-120SE/F2 IP Phones are mainly designed for general office users (from VSE, SOHO to SMB) in VoIP communication. With sophisticated and elegant design, this platform has high performance and can offer versatile features and specifications to meet different environment requirements. It can be installed in a LAN/DSL/Cable network environment and registered to SIP registrar Server(s), soft switch(es), IP-PBX(s), or an IMS-based system to let SIP-enabled terminals communicate with it. Beyond this, the user’s PC can be connected to this phone instead of directly to the LAN. The phone comes with a plastic Housing and some accessories, including handset, handset cord, keypad, keys and wall-mounting kit. The LCD display on the panel provides a direct visual interface with the user. A user can use the keypad/LCD or a Web browser to configure this phone.
DPH-120SE
2-Line PoE SIP IP Phone
- Call virtually anywhere through the Internet. Easy installation and configuration through web-based GUI
- Speakerphone IP phone with Echo Cancellation, CNG, VAD and Dynamic Jitter Buffer features for excellent sound quality
- Extensive phone functions: Call Transfer, Forward and Hold, 3-Way Conference, Speed Dial/Phone Book, Caller ID
Overview
DPH-120SE
Specifications
| Keypad Features | 4 Soft keys for doing more functions 7 Function keys 4 Navigator Keys & 1 ok key for navigating in configuration Hold Call forward Three-party conference MWI Headset Redial Speaker 12 numeric keys with star & pound key Mute Vol - / Vol + |
|---|---|
| Phone Features | Multi-user (2 SIP accounts) Caller ID display Call History: 300 Calls Phone book (up to 500 contact names & phone numbers) Day/Time display Call/Time display 9 Selective Ring tones 9 Speed dial number Incoming call indicator Flexible dial map Password control for Configuration Pre-dial before sending Connect with expansion module Memo MWI SMS Keypad lock Emergency call Customize DSS key/ softkey |
| Network Interface And I/O Ports | WAN Port: to connect to 10/100 Mbps Ethernet LAN Port: to connect to 10/100 Mbps Ethernet 5V DC IN Jack: to connect to local power with a switching power adaptor Handset Hook switch: for hang on/off control on handset cradle Handset Jack: to connect with a handset Headset Jack: to connect with a headset External console Jack: to connect with expansion module |
| Voice Codec | G.711a/u (64k bps) G.729A/B (8k bps) G.723.1 high/low G.726-32 G.722 |
| Advance Voice Quality Feature | Silence Suppression Acoustic Echo Cancellation (G.167) Voice Activity Detection (VAD) Comfort Noise Generation Jitter Buffer DTMF Transmitter (SIP info, Transparent, RFC 2833) Packet Loss Concealment (PLC) HD Voice handset |
| Signal, Media & Network Protocols | SIP RFC 3261 & the related RFC standard in Appendix A SDP RFC 2327 RTP RFC 1889 IP assignment: Static IP, DHCP and PPPoE STUN, static port mapping (for NAT traversal) SNTP DNS & DNS SRV TFTP/FTP/HTTP/HTTPS for Auto Provision IP/TCP/UDP/ARP/ICMP Route and Bridge mode |
| Supplementary Call Feature | Call Hold Resume Call Mute Call Waiting Call waiting Indication Three Way Conference Anonymous Call/Rejection Message Waiting Indication Auto Answer Black list Limit list Auto hangup Auto Redial Ban outgoing Hotline BLF/Presence Action url/Active uri |
| Network Capability | QoS: IEEE 802.1Q & IEEE 802.1p Compliant Diffserv (DSCP)/ToS Full range VLAN ID Support Class of Service Support by VLAN Tag LLDP L2TP VPN/OpenVpn |
| User Interface And Network Management | LCD/Keypad UI in English & other Languages HTTP(WEB) UI in English version & other Languages FTP/TFTP/HTTP for Firmware remote update Auto-provisioning (APS) for firmware and profile upgrade Emergency upgrade if firmware corrupted |
| CPU | Broadcom |
| Screen | Resolution: 128x48 dot-matrix |
| WAN | 1×10BaseT/100 BaseTX ports RJ45 Compliant to following standards: IEEE 802.3/802.3u Support Full-Duplex operations |
| LAN | 1×10/100 Base T ports Compliant to following standards: IEEE 802.3 Support Full-Duplex operations |
| Dimension | 195 × 188 × 51 mm |
| Net Weight | 0.51kg |
| Power Adaptor | AC-DC switching power supply Wall-Mount type Input: 100~120, 220~240VAC Output: DC 5V / 1000mA Max. Watt: 5 Watt. IEEE802.3af POE Class 1 |
| Power Consumption | Typical: 1.3 Watt (Standby) Max.: 4.3 Watt (Talking) |
| Temperature | Operating: 0˚C to 40˚C Storage: -20˚C to 60˚C |
| Relative Humidity | Operating: 10% to 65 % (non-condensing) Storage: 15% to 85% (non-condensing) |
| Browser for Web of Phone | Microsoft Windows IE, or PC-based general web browser |
| Auto Provisioning Server | General compatible TFTP, FTP , HTTP & HTTPs Server Software |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.