Experience the next level of IP communication with the DPH-135GE. Featuring a vibrant 2.4” color TFT display, this phone seamlessly combines modern design with high usability. With its programmable multi-color keys, users can customize their workflow with one-touch speed dials and real-time BLF status monitoring. Beyond the display, the DPH-135GE is engineered for performance. Its integrated DSP and full-duplex audio system deliver crystal-clear, high-definition voice quality, ensuring every conversation is professional and crisp. Dual Gigabit ports provide high-speed connectivity while integrated PoE support offers flexible installation.
DPH-135GE
6-Line Gigabit Color LCD SIP IP Phone
- HD Voice
- Up to 6 SIP Accounts
- Color 2.4" High resolution screen (240x320)
- Dual-port Gigabit Ethernet
- Support Opus codec
- Support EHS wireless headset
- Local 5-way conferencing
- Stand with 2 adjustable angles
- Wall mountable
- PoE Power
Overview
DPH-135GE
Specifications
| Call Features | 6 SIP Accounts Call Waiting Call Forward Blind/attended transfer Call hold, Call mute, DND mode Speed Dialing, Hotline Redial, Call Return Auto-redial, Auto-answer Dial Plan 5-way conference Peer Dialing |
|---|---|
| Audio | HD Voice Wideband Codec: G.722, OPUS-WB Narrowband Codec: PCMA, PCMU, G.729, G723, G726, AMR, OPUS, iLBC Echo Cancellation/Dynamic Jitter Voice Activity Detection (VAD) Comfort Noise Generation (CNG) Full-duplex Speaker |
| Protocols & Standards | SIP v1 (RFC2543), SIP v2 (RFC3261) SIP over TLS, SRTP TCP/IP/UDP RTP/RTCP, RFC2198, RFC1889 HTTP/HTTPS/FTP/TFTP ARP/RARP/ICMP/NTP/DHCP DNS SRV/ A Query/NAPTR Query STUN, Session Timer (RFC4028) DTMF: In-Band, RFC2833, SIP INFO LLDP OpenVPN, 802.1X |
| Phone Features | Adjustable Voice Volume Selectable Ring Tones XML Browser Action URL/URI Keyboard lock Programmable DSS keys Phonebook: 1,000 Groups Blacklist: 100 Groups Call Log: 100 Logs Support 5 Remote Phonebook URLs LDAP Support Multiple Languages Support EHS wireless headset(Plantronics, Jabra, Sennheiser) |
| Physical Features | Color 2.4" High resolution screen (240x320) Dual-angle foot stand: 40° and 45° Dimensions(approx.): 180x192x36mm(WxLxD) without foot stand Weight(approx.): device 370g, foot stand 60g Input voltage: 5Vdc Power supply: 5Vdc power adapter or PoE Power consumption: 1.4W Handset: 4P4C, RJ9 Headset: 4P4C, RJ9 Environmental conditions: Operation temperature: 0~40°C Humidity: 10% to 95% Dual-port Gigabit Ethernet Wall Mountable |
| Management | Auto provisioning: FTP/TFTP/HTTP/HTTPS/PnP Configuration via HTTP/HTTPS web SNMP, TR069 Network capture NTP/Daylight saving time Firmware upgrade via web Syslog Configuration backup/restore |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.
Support