D-Link

DPH-610G

Gigabit PoE Business IP Phone

  • Local Phonebook (2000 entries)
  • Remote Phonebook (XML/LDAP, 2000 entries)
  • Call logs (In/out/missed, 1000 entries)
  • Screen saver
  • Voice Message Waiting Indication (VMWI)
  • Programmable DSS/Soft keys
  • Network Time Synchronization
  • Built-in Bluetooth
  • Support Bluetooth headset
  • Support Wi-Fi Dongle

Overview

DPH-610G IP Phone is ideal for any enterprise executive or manager, reception, or contact center supervisor. It is an executive class desktop device that provides a large color backlit display to graphically deliver rich applications to general business or across multiple vertical market sectors. The DPH-610G IP Phone delivers easy-to-use, one-touch access to many phone features and applications. The DPH-610G IP Phone features 106 programmable self-labeling keys, 20 intuitive call-state sensitive softkeys, and superior sound quality. Equipped with a Gadget Sidebar, the 3.5-inch display enables one-touch access to embedded or internet-based content and applications.

DPH-610G

Specifications

Specification
Phone FeaturesLocal Phonebook (2000 entries) Remote Phonebook (XML/LDAP, 2000 entries) Call logs (In/out/missed, 1000 entries) Screen saver Voice Message Waiting Indication (VMWI) Programmable DSS/Soft keys Network Time Synchronization Built-in Bluetooth Support Bluetooth headset Support Wi-Fi Dongle Support Recording Action URL / Active URI 20 SIP lines, 3-way conference, hotspot HD audio on speaker phone and handset 4.3” main color display, 2x3.5” side color displays for DSS keys Up to 106 DSS keys(42 tri-colored physical keys) Video Codec H.264 support for receiving video calls Dual Gigabit ports, integrated PoE Stand with 2 adjustable angles of 40 and 50 degrees Support receiving Video call PoE Enabled 3 LCDs (Main + DSS) Handset / Hands-free / Headset mode Intelligent DSS Keys Optional External Power Supply
Physical SpecificationsMain LCD x1: 4.3 inch (480x272) color-screen LCD DSS Key-mapping LCD x2: 3.5 inch (320x480) color-screen LCD Keypad: 77 keys, including 4 Soft-keys 6 Function keys (Hold, Call forward, Phonebook, MWI, Headset, Redial) 4 Navigation keys 1 OK key 1 Return key 12 Standard Phone Digits keys 3 Volume Control keys, Up/Down/ Mute(Microphone) 1 Hands-free key 42 DSS Keys with tri-color LED 3 Page-Switch (PS) key HD Handset (RJ9) x1 Standard RJ9 Handset Wire x1 1.5M CAT5 Ethernet Cable x1 Back Rack x1 RJ9 Port x2: Handset x1, Headset x1 RJ45 Port x2: Network x1, PC x1 (Bridged to Network) USB2.0 Port x1: Standard A, Connect with Wi-Fi USB dongle or flash drive DC Power Input: 5V/2A Power Consumption (PoE): 2.6~ 9W Power Consumption (Adapter): 2.4~8W Working Temperature: 0~45°C Working Humidity: 10~95% Installation: Desktop Stand Color: Dark gray Device Dimensions Desktop Stand (Angles 1): 309 x 214 x 187mm Desktop Stand (Angles 2): 309 x 226 x 167mm Dimensions: 323 x 301 x 71mm
ProtocolsSIP2.0 over UDP/TCP/TLS RTP/RTCP/SRTP STUN DHCP IPv6 LLDP PPPoE 802.1x L2TP OpenVPN SNTP FTP/TFTP HTTP/HTTPS TR-069
AudioHD Voice Microphone/Speaker (Handset/Hands-free, 0 ~ 7KHz Frequency Response) HAC handset Wideband ADC/DAC 16KHz Sampling Narrowband Codec: G.711a/u, G.723.1, G.726-32K, G.729A/B, AMR, iLBC Wideband Codec: G.722, AMR-WB, Opus Full-duplex Acoustic Echo Canceller (AEC) Voice Activity Detection (VAD) / Comfort Noise Generation (CNG) / Background Noise Estimation (BNE) / Noise Reduction (NR) / Automatic Gain Control (AGC) Packet Loss Concealment (PLC) Dynamic Adaptive Jitter Buffer up to 300ms DTMF: In-band, Out-of-Band – DTMF-Relay(RFC2833) / SIP INFO
NetworkingPhysical: 10/100/1000 Mbps Ethernet, dual bridged port for PC bypass IP Mode:IPv4/IPv6/IPv4&IPv6 IP Configuration: Static / DHCP / PPPoE Network Access Control: 802.1x VPN: L2TP / OpenVPN VLAN LLDP QoS RTCP-XR(RFC3611),VQ-RTCPXR(RFC6035)
Call FeaturesCall out / Answer / Reject Mute / Unmute (Microphone) Call Hold / Resume Call Waiting Intercom Caller ID Display Speed Dial Anonymous Call (Hide Caller ID) Call Forwarding (Always/Busy/No Answer) Call Transfer (Attended/Unattended) Call Parking/Pick-up (Depending on server) Redial Do-Not-Disturb Auto-Answering Voice Message (On server) 3-way Conference Hot Line Hot desking
Deployment & MaintenanceAuto-Provisioning via FTP/TFTP/HTTP/ HTTPS/DHCP OPT66/SIP PNP/TR-069 Web Management Portal Web-based Packet Dump Configuration Export / Import Phonebook Import/Export Firmware Upgrade Syslog
VideoVideo codec: H.264 Video call resolution: QCIF / CIF / VGA

Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.

Support

Downloads

Datasheets
DescriptionDateTypeFile SizeDownload
DatasheetDatasheetPDF · 1.54mb-PDF1.54mb