| Internet Telephone | Two high-density 16 FXS ports
Ideal for business phones/fax connection
Compatible with SIP services
Extensive call feature support
Guaranteed toll-quality voice even on busy networks
Call hold, wait, forward, and transfer
Easy tracking with call detail record
Greeting message
Caller ID
10/100 Mbps Ethernet WAN port
10/100 Mbps Ethernet LAN port
WAN connection supports PPPoE, DHCP Client, DDNS
Easy configuration by IVR or web-based GUI
Web-based firmware upgrade |
|---|
| Voice Features | G.711 a-law 64K
Packet Interval: 20/30/40 ms
Concurrent Calls: 32 ch @ 20 ms
G.711 μ-law 64K
Packet Interval: 20/30/40 ms
Concurrent Calls: 32 ch @ 20 ms
G.723.1 5.3K/6.3K
Packet Interval: 30/60/90 ms
Concurrent Calls: 32 ch @ 30 ms
G.726 32K
Packet Interval: 20/30/40 ms
Concurrent Calls: 32 ch @ 20 ms
G.729 8K
Packet Interval: 20/30/40 ms
Concurrent Calls: 32 ch @ 20 ms
DTMF Detection and Generation
Silence Suppression & Detection
Comfort Noise Generation (CNG)
Voice Activity Detection (VAD)
Echo Cancellation (G.165/G.168)
Adaptive (Dynamic) Jitter Buffer
Call Progress Tone Generation
Auto or Programmable Gain Control
Built-in Local Mixer
ITU-T V.152 Voice-band Data over IP Networks |
|---|
| SIP Call Features | Peer to Peer Call
Call Hold / Retrieve
Call Waiting
Call Pick Up
Call Park / Retrieve (SIP Server Required)
Call Forward - unconditional, busy, no answer
Call Transfer - attended, unattended
Do Not Disturb
Speed Dialing
Repeat Dialing
Three-way Calling
MWI (RFC-3842)
Hot Line and Warm Line |
|---|
| Telephony Specifications | In-Band DTMF, Out-of-Band DTMF Relay (RFC2833 or SIP INFO)
DTMF / PULSE Dial Support
Caller ID Generation / Detection:
DTMF
FSK-Bellcore Type 1 & 2
FSK-ETSI Type 1 & 2
FSK-NTT
FSK: Calling Name, Number, Date and Time, VMWI
FXS Metering Pulse:
Polarity Reversal
12 kHz calling tone
16 kHz calling tone
T.30 FAX Bypass to G.711, T.38 Real Time FAX Relay
FXS Line test and diagnostics with visual alarm indication
Inward self test:
Loopback - codec
Loopback - analog
SLIC DC power voltage
Tip / Ring DC feed
Ringer
Outward Test (GR909 Standard) :
REN
Phone Line disconnected
H.F. DC Voltage (Hazardous and foreign DC Voltage)
H.F. AC Voltage (Hazardous and foreign AC Voltage)
Tip / Ring Short
Modem over IP up to V.34
ROH Tone (Receiver Off-Hook Tone @ 480 Hz)
Loop Current Suppression |
|---|
| SIP Account Management | By Port Registration
By Device Registration (share account)
Mixed Mode (Hunt number for inbound, by port number for outbound)
Invite with Challenge
Register by SIP Server IP Address or Domain Name
Support RFC3986 SIP URI Format |
|---|
| SIP Call Management | Support Outbound Proxy
Register up to three SIP servers
SIP Registration Failover Mechanism
Group Hunting
Privacy Mechanism / Private Extensions to SIP
Session Timers (Update / Re-invite)
DNS SRV Support
Call Types: Voice / Modem / FAX
Call Routing by Prefix Number
User Programmable Dial Plan Support
CDR Client
Manual Peer Table (for P2P calls)
E.164 Numbering, ENUM support |
|---|
| IP Network Specifications | Support IPv4, IPv6 future upgradable (Option)
WAN: Static IP, PPPoE, DHCP, PPTP
Network Protocol Support:
IP, TCP, UDP, TFTP, FTP, RTP, RTCP, ARP, RARP, ICMP, NTP, SNTP, SNMP v1/v2, HTTP, HTTPS, DNS, DNS SRV, Telnet, DHCP Server, DHCP Client, STUN Client, UPnP, IGMP snooping, IGMP proxy
QoS Support:
WAN: DiffServ, IP Precedence, Priority Queue, Rate Control, 802.1Q (VLAN Tagging), 802.1p (Priority
Tag)
LAN: Rate Limit
DDNS Support |
|---|
| Network Security Specifications | VPN PPTP Client
DIGEST Authentication
MD5 Encryption
DoS Protection |
|---|
| Management | Web-based Configuration
Auto-provisioning (HTTP / HTTPS)
Telnet
IVR
FTP / TFTP / HTTP Software Upgrade
Configuration Backup and Restore
Reset to Default Button
TR-069/104 (Option) |
|---|
| Power Input | Input: 100 to 240 V AC, 50/60 Hz
Optional Input: -36 to -72 V, 50/60 Hz
Power consumption: 80 W
MTBF: 83745 hours |
|---|
| Dimensions | 445 x 330 x 45 mm (17.5 x 13.0 x 1.8 inches) |
|---|
| Operating Temperature | -10 to 40 °C (14 to 104 °F) |
|---|
| Storage Temperature | -20 to 60 °C (-4 to 140 °F) |
|---|
| Operating Humidity | 10% to 90% non-condensing |
|---|
| Storage Humidity | 5% to 95% non-condensing |
|---|
| Certifications | FCC Class B
CE Class A
CE LVD |
|---|