The DVG-5008S/F2 VoIP station gateway presents an ideal Internet telephone solution for business use. It converts voice traffic into data packets for transmission over the Internet, combines the industry's latest Voice over IP network technology with advanced communication features, and is fully compatible with SIP Internet phone services. Designed as a cost-efficient device, it provides convenience and great savings for companies needing to place frequent long-distance and international business calls.
DVG-5008S
8-Port FXS VoIP Gateway
- Eight high-density FXS ports
- Ideal for business phones/fax connection
- Compatible with SIP services
- Guaranteed toll-quality voice even on busy networks
- Call hold, wait, forward, and transfer
- Easy tracking with call detail record
- Greeting message
- Caller ID
- One 10/100/1000 Mbps Ethernet WAN port
- One 10/100/1000 Mbps Ethernet LAN port
- WAN connection supports PPPoE, DHCP Client
- Easy configuration by IVR or web-based GUI
- Web-based firmware upgrade
- TR-069 and SNMP
Overview
DVG-5008S
Specifications
| Phone Ports | 8 x FXS (RJ11) |
|---|---|
| WAN | One 10/100/1000 Mbps Ethernet port (RJ-45) |
| LAN | One 10/100/1000 Mbps Ethernet port (RJ-45) |
| Voice & Fax | G.711 A-law/U-law Silence Suppression Comfort Noise Generation (CNG) Voice Activity Detection (VAD) Echo Cancellation (G.168), up to 128 ms Adaptive (Dynamic) Jitter Buffer Hook Flash Programmable Gain Control T.38/Pass-through High-speed fax up to 14.4 kbps Modem/POS DTMF mode: Signal/RFC2833/In-band VLAN 802.1p/802.1Q (voice/data/management VLANs) Layer 3 QoS and DiffServ |
| FXS | Connector: RJ11 Dial Mode: DTMF and Pulse Pulse: 10 and 20 PPS Caller ID: DTMF/FSK CLI Presentation Max Cable Length: 3 km Reversed Polarity Programmable Call Progress Tone |
| Supplementary Services | Call Waiting Blind Transfer Attended Transfer Call Forward on Busy Call Forward on No Reply Unconditional Call Forward Warm/Immediate Hotline Call Hold Do-Not-Disturb 3-Way Conference Message Waiting Indicator Speed Dial |
| Software Features | Hunting Group Web ACL Telnet ACL Action URL PPPoE/IPv4/IPv6/Dual Stack OpenVPN Digitmap Routing Rules based on Prefixes Caller/Called Number Manipulation |
| Maintenance | SNMP v1/v2/v3 TR-069, TR-181 Auto Provisioning Web/Telnet Configuration Backup/Restore Firmware Upgrade via Web CDR Syslog (emerg, alert, critical, error, warning, notice, info, debug) Ping/Tracert Test Network Capture Outward Test (GR-909) NTP/Daylight Saving Time IVR Local Maintenance |
| VoIP Protocol | SIP v2.0 (UDP/TCP), RFC 3261 SDP (RFC 2327), RTP (RFC 2833) RFC 3262, 3263, 3264, 3265, 3515, 2976, 3311, ECT (3GPP TS 24.629), 3891, 3892 SIP over TLS RTP/SRTP/RTCP, RFC 2198, 1889 RFC 4028 Session Timer RFC 3266 IPv6 in SDP RFC 2806 TEL URI RFC 3581 NAT, rport Primary/Backup SIP Server Outbound Proxy DNS SRV/A Query/NAPTR Query SIP Trunk Early Media/Early Answer NAT: STUN, Static/Dynamic NAT |
| Power Adapter | Input: 100 to 240 V AC, 50/60 Hz Output: 12 V, 2 A Power consumption: 18 W (typical) |
| Dimensions | 194 x 110 x 28 mm |
| Weight | 0.3 kg |
| Operating Temperature | 0 to 45 °C |
| Storage Temperature | -20 to 80 °C |
| Operating Humidity | 10% to 90% non-condensing |
| Certifications | FCC Class B CE Class B CE LVD |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.