Powered by Wi-Fi 7 tri-band mesh technology delivering combined speeds up to 18Gbps, this router is engineered for the most demanding connected homes. A multi-core processor and advanced security ensure stable performance across dozens of simultaneous devices, while 10G wired ports, true whole-home mesh coverage, and built-in VoIP make it a true all-in-one networking hub, ready for 8K streaming, competitive gaming, and everything in between.
DIR-BE1800
BE18000 Wi-Fi 7 Tri-Band Mesh Router with Voice
- Next-Gen Wi-Fi 7: Blazing-Fast Tri-Band Wi-Fi Speeds up to 18Gbps for Seamless Streaming and Gaming
- Powerful Quad-Core Performance: Handles heavy multi-device loads with ease
- Whole-Home Mesh Coverage: Seamless roaming, no dead zones
- 10G Ethernet Ports: 10G WAN + 10G LAN + 1G LAN High-speed wired connections for demanding setups
- Advanced VoIP Telephony Integration: Integrated VoIP calling for a simpler, all-in-one home network
- Enhanced Security & Easy Management: Robust protection with simple setup and control
Overview
DIR-BE1800
Specifications
| Chipset | BCM6766+BCM967263+2*AN8831X +LE9643 |
|---|---|
| CPU Frequency | Quad-core, 2.0 GHz, ARM-A7 |
| Memory | 1GB DDR |
| Flash | 256MB Nand Flash |
| Device Interfaces | 1 x 10G RJ45 WAN 1 x 10G RJ45 LAN + 1 x 1G RJ45 LAN 1 x USB 3.2 1 x RJ11 FXS Port 1 x WPS Button 1 x Reset Button 1 x Power Jack 1 x Power Button |
| Wi-Fi | 2T2R 2.4GHz 802.11b/g/n/ac/ax/be, 688Mbps 4T4R 5GHz 802.11a/n/ac/ax/be, 5760Mbps 4T4R 6GHz 802.11a/n/ac/ax/be, 11520Mbps |
| Wi-Fi Antenna | 2 x 3dBi Internal 2.4G antenna 4 x 3dBi Internal 5.8G antenna 4 x 3dBi Internal 6G antenna |
| Standards | 802.11a/b/g/n/ac/ax/be 2.4G: 2.4~2.4835GHz, 5G: 5.150~5.825GHz, 6G: 5.925GHz~7.125GHz |
| Modulation schemes | OFDM = BPSK, QPSK, 16-QAM, 64-QAM, 256-QAM, 1024-QAM, 4096-QAM DSSS = DBPSK, DQPSK, CCK |
| Transfer Rate | EHT20: up to 1612Mbps 2.4G+5G+6G EHT40: up to 3224Mbps 2.4G+5G+6G EHT80: up to 5760Mbps 5G+6G EHT160: up to 11520Mbps 5G+6G EHT320: up to 11520Mbps 6G |
| Wireless Features | Air Time Fair, Auto Channel, Band Steering, Easy Mesh, WPA3/SAE Security, Embedded AP with 8 SSIDs on each Radio, Separate authentication for each SSID |
| Wireless Main Protocols | IEEE 802.11a/b/g/n/ac/ax/be, IEEE 802.11h(dfs), IEEE 802.11e(wmm), IEEE 802.11k/v/r |
| Voice Features | VOIP, SIP Proxy, Codec: G711 & G722 & G723 & G729, Fax T.38 & V.17 & V.34 & V.152, VAD (Voice Activity Detection), Silence suppression, CNG (Comfort Noise Generation), Supports G.168 (echo cancellation) |
| Voice Main Protocols | RFC3261, RFC2833 & inbound, RFC4028, RFC3711, RFC3550, RFC3960, RFC5009, RFC4568 |
| Network Features | IPv4/IPv6 dual stack, IPv6 Stateless/Stateful, 6RD, Static/IPoE/PPPoE Connection Type, IPoE Bridge Mode, IPoE DHCP/Static Mode, PPPoE Dynamic/Static, IGMP proxy and MLD for IPTV, PPTP, L2TP, GRE, IPSEC VPN, NAT, NAPT and ALG, DHCP Server, Static route, DDNS |
| Network Main Protocols | RFC0768 UDP, RFC0791 IP, RFC0792 ICMP, RFC0793 TCP, RFC0826 Ethernet ARP, RFC0894 IP over Ethernet, RFC0922 Broadcasting Internet Datagrams, RFC0950 Internet Standard Subnetting, IEEE802.3 Ethertype, IEEE802.1p, RFC2516 PPP Over Ethernet (PPPoE), RFC1662 PPP in HDLC-like Framing, RFC1332 PPP Internet Protocol Control Protocol, RFC1042 A standard for the Transmission of IP Datagrams over IEEE 802 Networks, IPoE (a.k.a IP over Ethernet over AAL5) |
| Other Features | QoS Flow Control, Samba/DLNA/FTP, DMZ and Port forwarding (Virtual server), SPI Firewall, Denial of Service (DoS) protection, IP/Port/MAC filtering and URL filter, SNTP Date/time update from Internet Time Server, Diagnostics (Ping/TraceRoute), Logs and statistics, Automatic timing restart |
| Management | WEB GUI, Command Line Tools (telnet/ssh), TR-069 Remote Management, TR181/TR104/TR140/TR143/TR157 (periodic statistics), SNMPv2, UPNP |
| Dimension | 145.5 x 71 x 203 mm |
| Operating Temperature | 0°C~48°C |
| Storage Temperature | -30°C ~ 70°C |
| Operating Humidity | 5%~95% (typical) |
| Power Supply | 12V/2.5A |
| Regulation Compliance | CE |
| Safety Regulations | UL |
| Green Standard | RoHS |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.