The DIR-X3003 is a Gigabit Wi-Fi 6 Mesh Router that offers simultaneous dual-band connections, with wireless speeds of up to 2400 Mbps on the 5 GHz band and 574 Mbps on the 2.4 GHz band. It is a dual-band wireless router for home users and smart home networking, delivering high performance across different network applications and letting more devices transmit data at the same time.
DIR-X3003
AX3000 Gigabit Mesh Router
- 3 Gbps Dual-Band Wi-Fi 6: Empowers your devices to operate at their maximum speed. Delight in seamless 4K streaming, immersive AR/VR gaming, and rapid downloads.
- Gigabit Ports: 1 Gbps WAN port and 3x 1Gbps LAN ports offer high-speed data transmissions, propelling your devices to optimal performance levels.
- Enhanced Coverage: Utilizing 4x high-power external antennas combined with Beamforming, our system offers increased capacity, robust and reliable connections, and reduced interference.
- Mesh Compatibility: Seamlessly integrates with Mesh routers to create a unified Mesh Wi-Fi network throughout your home, ensuring uninterrupted connectivity and eliminating drops or lag when transitioning between signals.
- Parental Controls: Protect your kids online with instant monitoring, content filters and customized settings for every connected device.
- Easy Setup and Use: Managing your network is now simpler than ever with the D-Link Mobile Connect Plus.
Overview
Gigabit WAN/LAN
Unlock unparalleled device performance with lightning-fast data transfers through the GE ports, harnessing the full potential of Wi-Fi 6
Quad Core Processor
The powerful quad-core CPU ensures smooth operation, while its ability to connect to more devices across dual bands ensures efficient performance.
Secure Network
Help keep your network safer with Advanced Parental Controls, guest Wi-Fi, WPA3 encryption and IEC 62443-4-1 security certification.
Smart Roaming
Seamlessly connects your devices to the strongest signal as you move from room to room, eliminating the need for them to disconnect and reconnect.
OFDMA
Small data packets destined for multiple devices are transmitted together and never have to queue up again. Perfect for Smart Homes filled with bandwidth-hungry IoT devices battling for bandwidth.
Expandable Network
DIR-X3003 is a scalable solution. Add extra DIR-X3003 Points where you need more Coverage.
DIR-X3003
Specifications
| Chipset | BCM6756 |
|---|---|
| CPU Frequency | Quad-core 1.7 GHz |
| Memory | 256 MB |
| Flash | 128 MB NAND |
| Wi-Fi | 2T2R 2.4 GHz 802.11b/g/n/ac/ax, up to 574 Mbps 2T2R 5 GHz 802.11a/n/ac/ax, up to 2402 Mbps |
| Device Interfaces | 1 x RJ45 10/100/1000 Mbps WAN Ethernet Port 3 x RJ45 10/100/1000 Mbps LAN Ethernet Port 1 x Reset Button 1 x WPS Button 1 x Power Jack |
| Wi-Fi Antenna | 2 x 5 dBi External 2.4 GHz Antennas 2 x 5 dBi External 5 GHz Antennas |
| Standard | IEEE 802.11a/b/g/n/ac/ax |
| Frequency Range | 2.4 GHz: 2.402 GHz - 2.482 GHz 5 GHz: 5.150 GHz - 5.825 GHz |
| Modulation Schemes | OFDM: BPSK, QPSK, 16-QAM, 64-QAM, 256-QAM, 1024-QAM DSSS: DBPSK, DQPSK, CCK |
| Transfer Rate | HE20: up to 574Mbps 2.4G+5G HE40: up to 1147Mbps 2.4G+5G HE80: up to 1201Mbps 5G HE160: up to 2402Mbps 5G |
| RF Power (2.4 GHz, 802.11ax x2) | MCS7: 19 dBm |
| RF Sensitivity (2.4 GHz, 802.11ax x2) | MCS7: -75 dBm |
| Antenna (2.4 GHz, 802.11ax x2) | 2 x External 5 dBi Antennas |
| Connection Rate (2.4 GHz, 802.11ax x2) | 574 Mbps |
| Throughput (2.4 GHz, 802.11ax x2) | 400 Mbps |
| RF Power (5 GHz, 802.11ax 2x2) | MCS9: 20 dBm, MCS11: 19 dBm |
| RF Sensitivity (5 GHz, 802.11ax 2x2) | MCS9: -64 dBm, MCS11: -59 dBm |
| Antenna (5 GHz, 802.11ax 2x2) | 2 x External 5 dBi Antennas |
| Connection Rate (5 GHz, 802.11ax 2x2) | 2.4 Gbps |
| Throughput (5 GHz, 802.11ax 2x2) | 1600 Mbps |
| Wireless Main Protocols | IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ac, IEEE 802.11ax, IEEE 802.11h(dfs), IEEE 802.11e(wmm), IEEE 802.11k/v/r |
| Wireless Spec Features | Embedded AP with 8 SSIDs on each Radio, Separate authentication for each SSID, Wmf, AutoChannel, BSD, easyMesh, WPA3/SAE Security |
| Network Main Protocols | RFC0768 UDP, RFC0791 IP, RFC0792 ICMP, RFC0793 TCP, RFC0826 Ethernet ARP, RFC0894 IP over Ethernet, RFC0922 Broadcasting Internet Datagrams, RFC0950 Internet Standard Subnetting, IEEE802.3 Ethertype, IEEE802.1p, RFC2516 PPP Over Ethernet (PPPoE), RFC1662 PPP in HDLC-like Framing, RFC1332 PPP Internet Protocol Control Protocol, RFC1042 Transmission of IP Datagrams over IEEE 802 Networks, IPoE (a.k.a IP over Ethernet over AAL5) |
| Network Spec Features | IPv4/IPv6 dual stack, 6RD, IPoE Bridge Mode, IPoE DHCP/Static, PPPoE Dynamic/Static, IPv6 Stateless/Stateful, PPTP, L2TP GRE IPSEC VPN, IGMP proxy and MLD for IPTV, DNS Proxy, DHCP server, NAT, NAPT and ALG |
| Other Spec Features | QOS Flow Control, Samba/DLNA/FTP, NAT,NAPT and ALG, DMZ and Port forwarding (Virtual server), SPI Firewall, Denial of Service (DoS) protection, Port filtering, IP filtering and MAC filtering, URL filter, DDNS, Static route, SNTP Date/time update from Internet Time Server, Diagnostics (Ping/TraceRoute), Logs and statistics, Automatic timing restart |
| Management Features | WEB GUI, Command line tools (telnet/ssh), D-Link Mobile Connect Plus App |
| Operating Temperature | 0°C~40°C |
| Storage Temperature | -20°C ~ 70°C |
| Operating Humidity | 5%~95% (typical) |
| Power Supply | 12V/1A |
| Regulation Compliance | CE |
| Safety Regulations | UL |
| Green Standard | RoHS |
Actual performances may vary due to settings, cabling, temperature, network configuration, interface, device compatibility, environmental and on-site conditions, and other similar factors. References to power capability, signal or processing speed, signal range or distance, data encryption, storage capacity, display properties, or other performance metrics are based on optimal conditions derived from industry standards and provided for informational purposes only. Specifications may be subject to change without prior notice.